The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 04-30-2019, 03:08 PM
SalmonGram SalmonGram is offline
Registered User
 
Join Date: Apr 2019
Posts: 12
POST ID # = 1003110
SalmonGram Reputation: 10
Default iCUE (Mac) not recognizing supported device

Not sure if this is the right place to as this.

I have been running iCUE for a couple weeks now on my (2018) MacBook, which had been awesome. I have the M65 Elite, K70 MK2 LP, and MM800. What I am noticing is that iCUE 99% of the time will not detect the MM800 as if it isn't even plugged in. The mouse and keyboard work amazingly, but the mat is very much more miss than hit. In fact, the only times I have actually seen it work properly, I had no part in it. I will have gotten up from my desk for something, and when I get back, it's just working out of the blue. The odd part is that I have had the mouse plugged into the passthrough the entire time, and the software reads and recognizes the mouse without fault. I have tried running the MM through different ports and USB hubs, with and without the mouse connected, and it still rarely, if ever recognizes it. If there happened to be an update for the MM, I am unable to access it through iCUE to do so. The few times it was recognized, inside the software, next to the thumbnail for it, there was a red exclamation hazard icon and I couldn't ever select it.

Are there any tips or tricks for this on Mac to help here, or is there anything else I can do for this?
Reply With Quote
  #2  
Old 05-02-2019, 08:45 AM
SalmonGram SalmonGram is offline
Registered User
 
Join Date: Apr 2019
Posts: 12
POST ID # = 1003341
SalmonGram Reputation: 10
Default

Anyone have any ideas on this?
Reply With Quote
  #3  
Old 05-02-2019, 07:29 PM
Corsair Calico Jack's Avatar
Corsair Calico Jack Corsair Calico Jack is offline
Corsair Employee
 
Join Date: Oct 2016
Posts: 578
POST ID # = 1003411
Corsair Calico Jack Reputation: 10
Default

Generally the exclamation point indicates the driver is not connect, or something similar. Some kind of like, it can see it but can't access it issue.

Have you tried a different USB port on the computer? When does the issue reappear after it starts working?
Reply With Quote
  #4  
Old 05-03-2019, 08:00 AM
SalmonGram SalmonGram is offline
Registered User
 
Join Date: Apr 2019
Posts: 12
POST ID # = 1003467
SalmonGram Reputation: 10
Default

The problem is that it barely recognizes that it's there. I can say with certainty that since installing iCUE a couple weeks ago, I have seen the MM recognized maybe 2-3 times tops at most, and even when it happened, it was always very short lived. I have tried multiple ports. Being a newer MacBook, we're forced into adaptors to use anything outside of USB-C, but I have tried it in official Apple single USB adaptors, as well as a USB hub. Both my mouse (M65 RGB Elite) and keyboard (K70 MK2 LP) work fine, and my mouse is and has been plugged into the MM. I have tried without the mouse plugged in and see the same results.
Reply With Quote
  #5  
Old 05-03-2019, 05:16 PM
Corsair Calico Jack's Avatar
Corsair Calico Jack Corsair Calico Jack is offline
Corsair Employee
 
Join Date: Oct 2016
Posts: 578
POST ID # = 1003502
Corsair Calico Jack Reputation: 10
Default

There might be something actually wrong with the Mouse Mat itself. Have you created a ticket with Technical Support yet?

Support.corsair.com
Reply With Quote
  #6  
Old 05-03-2019, 07:46 PM
SalmonGram SalmonGram is offline
Registered User
 
Join Date: Apr 2019
Posts: 12
POST ID # = 1003517
SalmonGram Reputation: 10
Default

I guess I didn’t ever think to. I know the Mac software is still in beta, so I always attributed the issue to that. The mat still works in demo mode, it just isn’t detected by the software.
Reply With Quote
Reply

Tags
icue for mac, mm800 rgb, not detected

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.