Jump to content
Corsair Community

Extrem komische Temperaturen mit dem H100i v2 AIO Kühler


KryioX
 Share

Recommended Posts

Also das Problem ist folgendes, ich bin von einem FX 8350 zu einem Ryzen 5 3600 gewechselt.. Die erste Woche ging gut. Wasser Temp Max 38°c und CPU Temp Max 70°c.

Doch jetzt meint die CPU nach ungefähr 1 Monat einfach mal 80°c Idle Temperatur zu kriegen. Dazu habe ich schon ein Fix gefunden Kühlblock ab und erneut anschließen.

Dann ist alles wieder Normal doch leider nur für 1-4 Tage.. Pumpe läuft auf 3000rpm und Lüfter drehen auch normal die Lüfter vorne ziehen nach innen luft der Hintere nach außen genauso wie die AIO.

Lüfter zu drehen habe ich schon probiert und Gehäuse offen lassen bringt genauso wenig. Dazu kommt noch Jeden Tag habe

ich unterschiedliche Temperaturen von Idle 40°c bis zu 60°, und wenn ich Idle 60° hab fängt sie bei Prime95 an zu Thermalthroddlen sprich 95°c. Ziemlich komisch...

Wasser Temperaturen passen sich der CPU temp an das heißt hab ich mal ein schlechten tag geht das wasser bis zu 50°c und schalte den pc ab und bei einem guten wie schon gesagt 38°c max

Edited by KryioX
Link to comment
Share on other sites

Ich gehe mal davon aus das die so

Gleich geblieben ist.

 

Hört sich nach einer Luftblase an die sich verklmmt hat nd beim Umbau aus der agb in den Kreislauf gekommen ist.

Du kannst versuchen den PC auf die Seite zu legen und hoffen das der agb wieder seinen Job macht oder dich an den Kundenservice wenden (zum Austausch wenn deine Hydro keine 5 Jahre alt ist)

Link to comment
Share on other sites

 Share

×
×
  • Create New...