Jump to content

Search the Community

Showing results for tags 'temperatur'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 3 results

  1. Also das Problem ist folgendes, ich bin von einem FX 8350 zu einem Ryzen 5 3600 gewechselt.. Die erste Woche ging gut. Wasser Temp Max 38°c und CPU Temp Max 70°c. Doch jetzt meint die CPU nach ungefähr 1 Monat einfach mal 80°c Idle Temperatur zu kriegen. Dazu habe ich schon ein Fix gefunden Kühlblock ab und erneut anschließen. Dann ist alles wieder Normal doch leider nur für 1-4 Tage.. Pumpe läuft auf 3000rpm und Lüfter drehen auch normal die Lüfter vorne ziehen nach innen luft der Hintere nach außen genauso wie die AIO. Lüfter zu drehen habe ich schon probiert und Gehäuse offen lassen bringt genauso wenig. Dazu kommt noch Jeden Tag habe ich unterschiedliche Temperaturen von Idle 40°c bis zu 60°, und wenn ich Idle 60° hab fängt sie bei Prime95 an zu Thermalthroddlen sprich 95°c. Ziemlich komisch... Wasser Temperaturen passen sich der CPU temp an das heißt hab ich mal ein schlechten tag geht das wasser bis zu 50°c und schalte den pc ab und bei einem guten wie schon gesagt 38°c max
  2. Hi zusammen folgendes Problem Thema Temperatur . Im iCUE Wird eine Temperatur angezeigt 30grad ca ist das die Wasser Temperatur oder CPU Temperatur ? Sollte es die CPU Temperatur sein wird sie Falsch angezeigt die liegt bei last aktuell mit Prime bei ca 60-64 grad. Kann ich was tun um es richtig anzeigen zu lassen ?
  3. Meine alte h100 macht seit Samstag Probleme. Was ich bisher gemacht habe: Pumpe Geschwindigkeit nachgesehen: 2300 rpm Entstaubt neue Lüfter montiert neue Wärmeleitpaste (Marke) Aber die Idle-Temperaturen steigen auf 60°C und beim zocken geht es hoch auf 90° bis hin zu max 105° (Vorher 30 auf 65). Nach dem Schlafmodus sind die Temperaturen für 1-2 Minuten auf den alten Werten (30°) Ein Schlauch ist sehr warm bis heiß, der andere ist Zimmertemperatur und nur der vordere Teil des Radiators wird warm. Ich glaube es besteht fast keine Zirkulation mehr. Das Gerät hat wahrscheinlich keine Garantie mehr und ich frage mich, da ich keine Lust habe mein Mainboard herauszuholen ob die Backplate auch mit neueren Versionen nutzbar ist? (sprich zb H115i)
×
×
  • Create New...