The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Link

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #16  
Old 03-21-2018, 06:03 PM
god_bmxes god_bmxes is offline
Registered User
god_bmxes's PC Specs
 
Join Date: Mar 2018
Posts: 11
POST ID # = 945912
god_bmxes Reputation: 10
Default

Okay, so I put fan #4 into Fan number 1s spot and 2 of the 4 fans lit up...
Reply With Quote


  #17  
Old 03-21-2018, 06:16 PM
god_bmxes god_bmxes is offline
Registered User
god_bmxes's PC Specs
 
Join Date: Mar 2018
Posts: 11
POST ID # = 945916
god_bmxes Reputation: 10
Default

Okay so I think it is a combo of the fan hub and the fans dieing. My two 140mm fans have no major issues and all the LEDs are working, just inconsistensies from the fan controller. My bottom GPU radiatoe has just one light that will come on and the rear 120mm has a flashing led on it that could either be an issue from the controller or it could be from the LED going out
Reply With Quote


  #18  
Old 03-21-2018, 07:53 PM
god_bmxes god_bmxes is offline
Registered User
god_bmxes's PC Specs
 
Join Date: Mar 2018
Posts: 11
POST ID # = 945922
god_bmxes Reputation: 10
Default

Called Corsair, they said they are going to replace my 2 120mm fans and the fan hub. They said it sounds like a combination of the 2 120mms failing along with the fan hub. Said it was most likely a power surge to the fans
Reply With Quote


Reply

Tags
corsair, led, ll, pro, rgb

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:22 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.