The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Keyboards and Mice (https://forum.corsair.com/forums/forumdisplay.php?f=214)
-   -   Glaive RGB side buttons (forward and back) not working (https://forum.corsair.com/forums/showthread.php?t=173509)

CrimsonKhaos 12-31-2017 10:19 AM

Glaive RGB side buttons (forward and back) not working
 
This issue has been persisting for almost a week now. Whenever I have the CUE software open (Version 2.21.67) The forward and back buttons stop registering everywhere on my computer. But, when I close out of the software, the buttons regain their function. Is there any way this bug can be solved? Thanks :biggrin:

Corsair Nick 01-02-2018 09:09 PM

Are you using CUE in advanced mode? Try going into Actions, and selecting the advanced options for your side buttons. There should be a box you can check to Retain original key output.

Sihodude 04-01-2018 05:20 PM

I have the same problem. Back and Forward (also the DPI switcher) stops working, also for games, where i use my buttons for very serious stuff, wich i right now need to do on my keyboard.

The three special keys on my keyboard (K95 PLatinum Brown) doesn't respond aswell, "Switching profile", "Lighting intensity" and "Windows Key Lock"

The Cue software stops registering my my presses and i am currently testing if my keyboard does aswell, i've mapped my G keys now and waiting for a "CUE software Crash" Even though the software doesn't crash, i can't do anything with the special buttons.

I can get everything to work again if I close CUE and open it again, sometimes the software works for hours and sometimes only for minutes. I have tried unplugging everything else than my Keyboard and mouse, and the problem persists.

I really hope for a fix very soon.

Sihodude 04-01-2018 05:29 PM

Just got a "crash" and no other buttons other than the main buttons will function, no G keys or the special keys will work. The media keys and volume still functions though.

c-attack 04-01-2018 09:40 PM

Include your CUE version. Some of these are known issues on 2.24.

Corsair Mint 04-02-2018 08:25 PM

You can try rolling back to 2.23 or hopping over to our early access of our next version of CUE.

http://downloads.corsair.com/downloa...40_release.msi

Early access to iCUE
https://www.corsair.com/us/en/icue

CoolRaoul 09-22-2018 10:33 AM

Hello, same probleme here with a brand new Harpoon mouse
Back and forward buttons stop responding
I have even tried replacing CUE by Icue (with a clean uninstall as documented)
It worked a few hours and today the problem is back. :sigh!:
As soon as I exit iCue buttons are working again.

MrDontCare 11-20-2018 06:50 PM

I have the K95 RGB Platinum keyboard with firmware v1.07.123, Glaive RGB mouse with firmware v1.07.123 and the H80iGT cpu cooler. iCUE software version is v3.9.93

The back and forward button keep failing to work for me to. And I have to say that the iCUE software for this is the worst program that I have ever used for hardware, it is not user friendly at all and need to be dumbed down a lot to be usable.
And like CoolRaoul, the back and forward button start to work when you exit iCUE software.

MrDontCare 11-30-2018 06:31 PM

Found a solution for this issue.

Apophis3 12-02-2018 03:42 PM

That's more of a workaround than a solution.

HappyCamper 07-26-2019 07:38 AM

Gentlemen I have just encountered this error myself and when I tried using the above method to revert to the original functions it failed. No matter how many times I tried forcing the button assignments they refused to work correctly....that is until I made the changes in software in conjunction with unplugging my mouse and allowing it to completely drain power. Once I plugged it back in the buttons worked correctly so IDK what else to say.

To be honest this is my first and last corsair mouse as the software is clunky and not very user friendly like Logitech's. Plus the scroll wheel outer rubber tire like covering came loose and was just spinning around the metal inner wheel until I super glued it down. I've never had a Logitech mouse, or any other mouse if I'm honest, do this to me before. I've learned my lesson the expensive way!

EvoluZion3 12-30-2019 01:46 PM

Just started happening to me today, after owning the mouse for a week. The "remap to itself" video above works, but as Apophis3 says it's just working around a fault with the software. I'm using iCue 3.23.66!! Closing iCue "fixes" the problem.


All times are GMT -4. The time now is 01:32 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.