Jump to content
Corsair Community

Corsair Virtuoso RGB audio focus issue?


BeatByte
 Share

Recommended Posts

Hi there, I'm having a small issue with my headset that is a little hard to describe, but I'm wondering if anyone else has noticed it or if it's just me.

 

So basically, any game I'm playing, if I don't press anything, the audio is nice, clear, and loud. As soon as I touch something, like a different selection on a selection screen, the audio kind of... lowers for a bit? It's kind of like how windows lowers the volume of other programs while there's voice communication going on. Except I tried turning that off and I still have this issue. Everytime I press something, the audio suddenly gets lower, I wait about 2-3 seconds without pressing anything and then it suddenly gets louder again and back to normal. This only happens in USB mode, wired or wireless. I've tried reinstalling drivers but there's no change in anything. Please help?

Link to comment
Share on other sites

Hi there, I'm having a small issue with my headset that is a little hard to describe, but I'm wondering if anyone else has noticed it or if it's just me.

 

So basically, any game I'm playing, if I don't press anything, the audio is nice, clear, and loud. As soon as I touch something, like a different selection on a selection screen, the audio kind of... lowers for a bit? It's kind of like how windows lowers the volume of other programs while there's voice communication going on. Except I tried turning that off and I still have this issue. Everytime I press something, the audio suddenly gets lower, I wait about 2-3 seconds without pressing anything and then it suddenly gets louder again and back to normal. This only happens in USB mode, wired or wireless. I've tried reinstalling drivers but there's no change in anything. Please help?

 

I thought it was just me but the issue also occurs for me. The volume is lowered when opening Fullscreen games for example...

Link to comment
Share on other sites

Are you both talking about apex because I noticed it was quiet for me and thought it was something on my end.

No, I don't play Apex. I noticed the issue in both Overwatch and Final Fantasy XV. This is some USB Driver issue, as the problem doesn't happen over aux.

Link to comment
Share on other sites

OMG thank god I'm not the only one with this issue. This has been driving me nuts.

 

I would be in the middle of an Overwatch competitive match and my sound will lower randomly! I'm sure some people will be like "just turn up the volume when that happens".. yes you can, but not only am I pretty sure the quality of the sound is lowered when this happens, if you turn up your speakers to accomodate the lower volume, you just get your ears blasted off a second later.

 

I'm pretty dissapointed with this headset so far.. This issue and the fact the default EQ sounds terrible :(

 

Really hope they find a fix for this asap

Link to comment
Share on other sites

OMG thank god I'm not the only one with this issue. This has been driving me nuts.

 

I would be in the middle of an Overwatch competitive match and my sound will lower randomly! I'm sure some people will be like "just turn up the volume when that happens".. yes you can, but not only am I pretty sure the quality of the sound is lowered when this happens, if you turn up your speakers to accomodate the lower volume, you just get your ears blasted off a second later.

 

I'm pretty dissapointed with this headset so far.. This issue and the fact the default EQ sounds terrible :(

 

Really hope they find a fix for this asap

Did you test this out in the menus? While it's loud, highlight a different option while you're in the option menu and if it's the same problem as me, the volume should drop by a minor amount for about 2-3 seconds, if you stop pressing and moving anything. As soon as you highlight something else, it repeats.

 

I'm not sure if this is the same issue as the void pro had, as this happens in both Wireless and USB wired mode. This really sucks though, as while it doesn't happen in aux mode, there's no RGB or 24bit/96khz audio through aux.

Link to comment
Share on other sites

Hello,

 

In my case a problem appears with playerunknown battleground, the volume increases a few seconds after the jump from the plane. Then once on ground the volume drops, as soon as I do not move the sound increases and as soon as I run it decreases.

 

I think that the headset try to amplify the sounds close to me while I would like to hear those who are far off, I check in windows but no option of this type is activated

Link to comment
Share on other sites

Did you test this out in the menus? While it's loud, highlight a different option while you're in the option menu and if it's the same problem as me, the volume should drop by a minor amount for about 2-3 seconds, if you stop pressing and moving anything. As soon as you highlight something else, it repeats.

 

I'm not sure if this is the same issue as the void pro had, as this happens in both Wireless and USB wired mode. This really sucks though, as while it doesn't happen in aux mode, there's no RGB or 24bit/96khz audio through aux.

 

Yes tested out of the menu's. Unfortunately I can't seem to pin point exactly when it happens. It seems my sound goes much quieter in the main menu whent he game starts up.

 

So start up the game (sound normal level) - Game loads with main menu (sound goes around 50% quieter). From then, the sound seems to fluctual randomly during a game, with the majority being quiet sound. Sometimes the sound crackles and I have to restart the game.

 

A few people mentioned the same with Apex but I've not had that issue. Only seems to occur in Overwatch. I've been playing Destiny 2 recently and the sound is absolutely fine during the game!

Link to comment
Share on other sites

  • 2 months later...
I have the same issue, if I alt-tab it fixes it but I shouldn't have to. I also have another issue where every half an hour or so the audio cuts out for 3 seconds or so then comes back, not a major issue but it shouldn't happen at all.
Link to comment
Share on other sites

Hello, I have the same issue playing Overwatch with my Corsaid Void PRO RGB. The sound gets louder randomly and the quality of it gets better and then suddenly the sound gets lower. This has been an issue since 2019 and I tried to set things on Windows but I still have the issue
Link to comment
Share on other sites

I don't understand how my void pro's have zero issue's when they cost about a quarter of this virtuoso. This headset volume issue is completely ridiculous! I thought with all the amazing reviews and build quallity that the mic would be perfect but it is far from it! For the record i'm talking about in games the volume will be quiet but when standing still (sometimes) or jumping from planes in battle royals, the headset will show its true sound, unfiltered. Direct audio for only a few seconds. If this issue isn't resolved before my return date ends ill have no choice as this is unacceptable.
Link to comment
Share on other sites

  • 2 weeks later...
Same issue with my HS70SE. Noticed it in Overwatch and it’s driving me nuts. It really sucks cause I use the icue software for my keyboard, mouse, water cooler...I feel duped into buying all this gear. Can’t adjust my water cooler profile or the software freezes and requires a restart of the process.
Link to comment
Share on other sites

I bought my Virtuoso 2 days ago and dissapointed with the iCue again. I thought they fixed all the audio problems but i see they didn't. Still there are crackling audio, low bass. I guess just God knows why they are EQ settings because these EQ settings makes audio even worse. Also, the software itself is still buggy and causing corruption on devices.

 

All i can say is download Equalizer APO. It's x10000 better than iCue itself. You don't need to remove iCue when you install it so you can play with your RGB. At least their RGB is working.

Link to comment
Share on other sites

  • 5 months later...

Quick Update for anyone who might see this... I was having the same issue with mine, and I can't totally confirm that I've perma-fixed it (i think it resets with each firmware update) but I went into the Sound Control Panel, Selected the headset, Clicked "Properties", and under "Advanced" I noticed it was set to "8 Channel 48000Hz".. I changed it to "2 channel, 16bit, 48000Hz DVD quality" and it seems to have stopped..

 

Also after I changed it, the 8 Channel option disappeared? Either way, Overwatch audio seems to be stable now. Hope this helps someone.

Link to comment
Share on other sites

This is what worked for me:

 

Uininstall iCue.

Make sure to delete settings, profiles, etc.

It will uninstall the drivers as well.

Reboot.

Download and install the beta version of iCue with slipstream from this link: https://forum.corsair.com/v3/showthread.php?t=191706

Reboot.

Set up your profiles and everything again. Mine is simple I just use the Bass Boost default template.

Launch your favorite game and test it out. This fixed the problem for me.

I think if you have a newer headset that is using their "Slipstream" wireless you'll need the special drivers from this beta version, but I could honestly be wrong. Its just a guess.

 

Hope this helps someone out there!

Link to comment
Share on other sites

 Share

×
×
  • Create New...