Jump to content
Corsair Community

Corsair Link monitor sleep issues


sbr
 Share

Recommended Posts

Im running a brand new Corsair One Pro Ti and im happy for it although there are and have been minor issues.

 

One issue im facing right now is that the monitor cant sleep as long as the Corsair Link service is running. Once disabled the sleep cyclus is working perfect.

 

I would like to have the Link running, but prefere to have my monitor sleep. Is it something Corsair is aware of?

 

OS is Windows 10 Pro all updates both Windows and Corsair are the most recent.

Link to comment
Share on other sites

I read in another forum, that Corsair_Dustin is aware of the issue and that Corsair is working on a fix.

 

The Link software is the one that came with the installation and only updated vith the MSI updater tool I believe.

 

Its the most recent version.

 

The link is here http://www.tomshardware.co.uk/forum/id-3610045/corsair-link-preventing-sleep-mode-monitor.html

 

its related to the CPUID SDK

 

Quote: "This is a known issue that the Link team is working on and is directly related to the CPUID SDK that they use to get the sensor readings."

 

Sorry to say its not a new issue its been going on since CL3

 

http://forum.corsair.com/v3/showthread.php?t=151908

 

 

http://forum.corsair.com/v3/showthread.php?t=166055

 

When I restart the CL4 then I hear small crackling sound coming from the pc.

 

Also its worth mentioning that its a HDMI 2.0 connection to a Samsung C791 3440x1440 screen.

Edited by sbr
Link to comment
Share on other sites

I read in another forum, that Corsair_Dustin is aware of the issue and that Corsair is working on a fix.

 

The Link software is the one that came with the installation and only updated vith the MSI updater tool I believe.

 

Its the most recent version.

 

The link is here http://www.tomshardware.co.uk/forum/id-3610045/corsair-link-preventing-sleep-mode-monitor.html

 

its related to the CPUID SDK

 

Quote: "This is a known issue that the Link team is working on and is directly related to the CPUID SDK that they use to get the sensor readings."

 

Sorry to say its not a new issue its been going on since CL3

 

http://forum.corsair.com/v3/showthread.php?t=151908

 

 

http://forum.corsair.com/v3/showthread.php?t=166055

 

When I restart the CL4 then I hear small crackling sound coming from the pc.

 

Also its worth mentioning that its a HDMI 2.0 connection to a Samsung C791 3440x1440 screen.

 

Good to know. I'd been using DisplayPort. Thanks for the info. I have a couple of friends who liked my Corsair One, and with full knowledge of my experience, are looking at becoming owners. Since I tend to end up helping them troubleshoot occasional tech issues, it's good for me to stay on top of what they might encounter :)

Link to comment
Share on other sites

  • 2 weeks later...
  • Corsair Employees

CORSAIR ONE cooling system is monitored and maintained by C-Link. Link needs to be running for this system. So it can't be disabled.

 

Can you give me some information on what your monitor set up is? This way we can try to replicate your issue.

Link to comment
Share on other sites

  • Corsair Employees
CORSAIR ONE cooling system is monitored and maintained by C-Link. Link needs to be running for this system. So it can't be disabled.

 

Can you give me some information on what your monitor set up is? This way we can try to replicate your issue.

 

We also just pushed out a new update of CL4 for the CORSAIR ONE.

 

Version number is: 4.4.4.9

 

Direct Download Link: http://downloads.corsair.com/download?item=Files/Corsair-One/CorsairOne_CorsairLink_02282018.zip

 

Try updating and report back. As Alan said, if you could also provide additional info about your display setup, it'll help us in replicating this behavior on our side.

Link to comment
Share on other sites

  • Corsair Employees
Any reason why this update does not show up when I open the Corsair Link -> "About" dialog, and click "Check For Updates"?

 

It became available to download off of our website yesterday afternoon. I expect there to be a delay between it showing up on our website and it being available through the "check updates" feature in LINK.

Link to comment
Share on other sites

Same issue after updating, monitor wont sleep!!!:sigh!:

 

We also just pushed out a new update of CL4 for the CORSAIR ONE.

 

Version number is: 4.4.4.9

 

Direct Download Link: http://downloads.corsair.com/download?item=Files/Corsair-One/CorsairOne_CorsairLink_02282018.zip

 

Try updating and report back. As Alan said, if you could also provide additional info about your display setup, it'll help us in replicating this behavior on our side.

Link to comment
Share on other sites

It became available to download off of our website yesterday afternoon. I expect there to be a delay between it showing up on our website and it being available through the "check updates" feature in LINK.
Is there any particular reason why someone running a C1 Pro 1080TI should update LINK? Or is this just addressing the LED problem on the new Pro Plus/Elite units?
Link to comment
Share on other sites

  • Corsair Employees
Is there any particular reason why someone running a C1 Pro 1080TI should update LINK? Or is this just addressing the LED problem on the new Pro Plus/Elite units?

 

Main update note is that LED control has been addressed for effected Z370 Corsair ONE systems.

 

Also, simply reinstalling/upgrading LINK has a chance of helping the situation.

Link to comment
Share on other sites

  • Corsair Employees
Same issue after updating, monitor wont sleep!!!:sigh!:

 

You said you're using a the HDMI 2.0 port on your screen? Which port are you plugging into on the system?

 

Have you tried connecting to the DisplayPort on the monitor instead?

Link to comment
Share on other sites

Yes im 100% positive its C-Link when I terminate the service and program it can sleep the screen, I can even record a video of it.

 

also as stated in the thread earlier that its been a known issue since 2014 so im just wondering why it hasnt been solved yet.

 

The first pc I got the dp wasnt working, but yes off course I can try and see if it will work with dp on the new machine.

 

the HDMI I use isnt the center one but the one below, closest to the ground.

 

In the video link you can see that im trying to make the screen/monitor sleep without disabling the service and the c-link program, and it wont. Then I disable the service preventing it from auto starting tries again without luck, then I close the c-link program and tries again and as you can see the screen/monitor goes to sleep.

 

https://us.awp.autotask.net/1/filelink/bod3a-cdayxrq-bnngc5lk

 

download link to the video its big in size.

 

And, ive just tested with displayport and its the same problem.

Edited by sbr
Added video dl link
Link to comment
Share on other sites

  • 3 months later...
Has there been any updates to this issue? I'm getting the same thing where my monitors won't sleep when Windows is locked or idle and I've already upgraded to the latest version of Link. Corsair One Elite here.
Link to comment
Share on other sites

 Share

×
×
  • Create New...