Jump to content
Corsair Community

Search the Community

Showing results for tags 'sleep'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • English Support
  • PRODUCT DISCUSSIONS
    • CORSAIR Software
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 16 results

  1. Hey Guys, When I use sleep mode on the windows, The cabinet's Power button and Sail logo on the front side blinks but the Corsair text and logo on the side turns off instead of blinking. When I wake the system light turn on again without any issue. Any idea why it's not blinking like the front side logo and powerbutton. Thanks
  2. *I apologize if this has already either been addressed or posted, I looked through the forums but did not find this exact issue described so perhaps I am just blind or maybe my issue is an isolated situation. **I will also note ICUE & Nexus software are up to date The issue I'm encountering is specifically with the Corsair Nexus profiles after my computer is locked (such as using Windows key+L) or when waking up from sleep mode. Everything in ICUE establishes itself just fine (such as the RGB lighting on fans, motherboard, mouse, keyboard). Profiles setup for games change on everything but the Nexus screen itself acts like the profiles that were setup for it, don't exist at all. For example, I've setup 1 specific Nexus profile that is only enabled with a given .exe (and disabled while operating the computer regularly or when using another program). Opening Nexus within ICUE, I can see the profiles are there. After launching a game I can see Nexus switch to the profile it is supposed to, but the Nexus screen displays a black screen (while the program is open) instead of the screen it is setup to display. Looking at ICUE, again it switches to the profile, but the profile itself is toggled off (such as it should be while in the default profile). The first time it occurred I thought it just needed to refresh the profiles, so I manually swapped from the game profile to the system default in ICUE, and then back again but that did nothing (meanwhile all of the ICUE RGB lighting profiles are swapping just fine across the board). Even while swapping the profiles manually, the Nexus screen itself will go to the default profile just fine, but will not swap to any profile screen setup for specific program. Then I thought I just needed to toggle the profile back on, as previously I had said that although the Nexus is switching to the right profile, it just remains toggled off. So I toggled it back on. Now this does fix the screen (as expected). However this is not actually toggling on the setting for this profile, it's doing it for the default. From what I can gather: Any edits made to the ICUE Nexus profiles after waking the computer from Sleep or Lock, are only made to the default profile. So it isn't just an issue with the Nexus screen after waking or sleep, I cannot edit any profiles but the default unless I do the following... I did find a resolution by closing the ICUE software, and restarting it. Everything with the Nexus works perfectly again after doing so. I'd just like it to function after waking/unlocking without having to do that. It's a mild inconvenience to me, otherwise the Nexus is a beautiful addition to my setup and very happy I got it! I hope I've described my issue thoroughly enough to be duplicated with ease.
  3. There seems to be some traffic on this topic. Still no 'prefix' for this new keyboard. Experience with the K100 has been great! :sunglasse Learning curve is acceptable. Everything is working and integrated with iQue. K100 refuses to wakeup after sleep. Opened iQue and it is not even shown?! :bigeyes: Only solution is to unplug USB and re-connect. :sigh!:
  4. I have no "Power Management" tab for this keyboard in "Device Manager>Keyboards>...". Therefore my keyboard does not wake my computer from sleep. Is this right?
  5. Hi guys, So I have a minor issue and was curious if anyone else has experienced this issue and knows how to remedy it. I'm using a Commander Mini with 5 fans plugged into it (2x AF140 on front of case, 2x AF140 on H115i radiator, and 1x AF120 on rear of case). Every time I wake my PC from sleep, all five fans are at max speed, regardless of the profile set before it was put to sleep, and will stay at this speed. Every time I wake my PC, I need to go into Link and re-select my low-speed fan profile, though it still shows it's selected for the fans to re-enter a low-speed state. To add, this happened to me on Windows 7 too (now on 10) and on my old AMD build (now running Intel) so it seems like it's definitely a Commander Mini bug. Only thing I can think of is some sort of incompatibility between the 3-pin AF fans and the Commander? Maybe the service crashes on wake and doesn't restart until I select a profile? Currently on Link 4.7. Any help is appreciated. Thanks.
  6. Hi - When my Corsair i160 is sleeping, I am unable to consistently wake it by clicking the mouse and keyboard. Instead, I have to click the on/off button on the Corsair itself to wake the computer up. I have a LG 34GK950F-B display, and a Corsair K70 RGB MK.2 keyboard. Windows is updated to the latest. Is anyone else experiencing this issue? I'm coming from a Mac, and I'm used to my computer waking up fairly easily from clicking the mouse or keyboard. Thanks.
  7. I just bought 5 HS70 headsets for my team and we like them a lot. The only problem is that they are preventing our computers from sleeping. powercfg -requests shows USB audio device and Legacy Kernel Caller. I have no idea where to go from here, but having 5 computers on full time actual impacts our electric bill and keeps our small office hot. Anyone run into this and do you have a solution?
  8. Hello, I'm a bit new to the forums, so pardon my mistakes. So, I bought a k70 mk2 rapid fire in exchange to my k68, which had no issues, but was too cheap for me. The K68 RGB slept my desktop with no delay, but with my K70 MK. 2, It takes 2 to 3 minutes for my desktop to sleep, or wake. I hope this is a software problem because I have no extra keyboard to use in my house. To add on, I also spent a lot of my money on this keyboard. Any help would be appreciated. Thank you.
  9. Issue: Appears on “Resume from sleep” using Harpoon mouse move or button Laptop wakes up, but immediately Harpoon mouse stops working, gets disconnected, and iCUE shows red triangle. Have to use laptop mousepad instead To reset Harpoon mouse, I can either: + unplug then replug the dongle + or reboot laptop + or go to Device Manager / User Interface devices, then disable/enable the dongle USB port. Then restart iCUE to have Harpoon mouse detected in iCUE again Tests done so far: 3 other wireless mouse devices/dongles: Victsing wireless, Logitech wireless M195 and M305. All work fine and wake up laptop with no issue Move Harpoon dongle on all laptop USB ports (2.0 and 3.0). Same issue on all of them Test Harpoon mouse with USB cable. No wake up issue with USB cable For now, in order to turnaround this issue, I’ve disabled in Device Manager, the “Wake up from sleep” option for the HID mouse device used by Harpoon mouse. I can only wake up laptop now with laptop keyboard, mousepad, or power button. Any idea how I can solve the issue? Any Dongle software issue here?
  10. I've notice that after installing icue software onto my system my computer monitor will not go into sleep mode anymore after x amount of idle time or even if I force the display to turn off it will just turn back on. Why I am saying that it is icue that is causing this is when I turn corsair service off in my system and reboot, once the system is booted back up again if this time I force my display to turn itself off it turns off and stays off until I move my mouse or hit a key on my keyboard. does anyone know of a fix for this or is corsair aware of this problem and is trying to fix it? Thanks
  11. Hello all, So I recently updated my iCue to the latest version (3.10.125) and it seems the default rainbow wave profile is broken. When selecting the rainbow wave profile under hardware lighting, the "preview" on the fans works as expected. However, when I lock my PC/restart it/anytime it would use the hardware profile, the fans change into a seemingly altered version of the standard rainbow profile. I realized if I set the lighting setup for my CoPro to only use 1 fan, the rainbow wave works as expected, but obviously only on one fan. But if I add 2 or more fans, the rainbow wave "stretches" I guess you could say. It's like iCue is applying one rainbow wave effect to two fans. I don't know how better to explain this. Also, I noticed that whatever color I set my Vengeance Pro RGB RAM to now sticks when I put it to sleep. Example, if I set the color to black (aka off) when I put my PC to sleep, the lights will stay off. Is there any way to have the LEDs on during use but turn off when I set my PC to sleep? To add, I did a clean install of iCue and the rainbow wave issue still exists. Thanks for any help.
  12. Im running a brand new Corsair One Pro Ti and im happy for it although there are and have been minor issues. One issue im facing right now is that the monitor cant sleep as long as the Corsair Link service is running. Once disabled the sleep cyclus is working perfect. I would like to have the Link running, but prefere to have my monitor sleep. Is it something Corsair is aware of? OS is Windows 10 Pro all updates both Windows and Corsair are the most recent.
  13. Installed my new Strafe RGB Silent Keyboard. Now my PC Screensaver/Sleep functions don't work. PC 64-bit computer. WIN 8.1 BUILD 9600. Has anyone seen this weird problem? philip :bigeyes:
  14. Hi! When I sleep Windows the power button on top and Corsair logo on the front blink. Since my PC is where I sleep I was wondering if there is a way to disable this? Thanks.
  15. Ive found command lines for sleeping the computer and have tried entering them in in the "input a command or path etc" slot in the CUE software, but whenever I try to execute the function, I get a window that says, "Windows cannot find blah blah blah, make sure you have typed it in correctly". Any ideas?
  16. Hi Guys, After using IdleKeys for so long I thought to make an app myself which will do basically the same thing but using the CUE SDK. Using the CUE SDK, I eliminated some issues which was happening in IdleKeys. As it is programmed to fire an application after the sleep time to trigger the idle profile, it was causing issues like losing focus of the current application (when playing games, sometimes they minimize), stopping audio for current app (as it thinks it is not in focus) etc. This is still in very initial stage, I have almost experience using VB/.NET so used Python to code this up. Again, never used any GUI for python, so all this is very new to me. I am attaching the ZIP here. No need to install Python if you don't have it, as I have already packaged it using PyInstaller, you just need to run the illu_main.exe !! Cannot attach the archived folder as it is bigger than 5MB !! Including external link here LINK -> Illume Lighting Sleep Github Link -> https://github.com/d1xlord/Illume This will continue to run in background but won't go in the system tray. If you open the app again, it will terminate the previous instance in background and start to run again. To terminate the current background instance run the kill_illume.bat in the folder. This will generate a start_illume.bat in the folder, by copying it to the startup directory (just write "startup" in the Windows Explorer address bar) you can add it to run at Windows startup I will be adding the project to Github soon, will post the link here after adding to github. Thanks, Nafis
×
×
  • Create New...