Jump to content
Corsair Community

H80 nach Überhitzungsabschaltung wieder einwandfrei!?


m.air

Recommended Posts

Hallo zusammen.

 

Ja wie im Titel schon beschrieben hab ich folgendes Problem, ich Starte meinen Rechner und die Temperatur läuft ohne das ich irgendwas mache gemütlich auf die 100 Grad marke zu und irgendwann kommt dann die Sicherheitsabschaltung.

Wenn er dann wieder Hochfährt ist alles in Ordnung, Kühlung ist mehr als zufriedenstellend und nicht mal die Standardlüfter sind bei guter Kühlung Laut. Ick hab schon gegooglet und rumprobiert aber ich werd einfach nicht schlau daraus und komm nicht darauf was es sein könnte deswegen hoffe ich Ihr könnt mir irgendwie weiterhelfen.

Wenn ich selbst Neustarte passiert das leider nicht, nur wenn die Sicherheitsabschaltung kommt.

 

Alles normal gesteckt also nichts spezielles.

 

Technische Daten:

Betriebssystem: Win 8.1

Board: MSI p35 neo2

CPU: Intel® Core2 Quad CPU Q9450 @ 2.66GHz

GPU: Nvidia Geforce GTX 560

 

 

Danke euch schonmal im Vorraus :)

Link to comment
Share on other sites

Aber die Frage ist wieso deine CPU sich so stark erhitzt.

wann steigt die Temperatur genau in den roten Bereich?

Wie hast du denn übertaket?

Auf welcher Stufe läuft die Kühlung ?

läuft die Pumpe konstant?

Link to comment
Share on other sites

  • Corsair Employees

Hallo m.air,

 

beobachte bitte, ob die Pumpe tatsächlich bei jedem Systemstart auch läuft. Entweder über das BIOS schauen, ob eine Drehzahl angezeigt wird, oder aber schauen, ob die Pumpe leichte Vibrationen von sich gibt.

 

Hast du in letzter Zeit irgendwelche Änderungen an der Hardware vorgenommen?

 

Viele Grüße!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...