The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 10-12-2018, 03:08 PM
neocore neocore is offline
Registered User
neocore's PC Specs
 
Join Date: Oct 2018
Posts: 2
POST ID # = 976152
neocore Reputation: 10
Default My 4th SP 120 RGB fan I added to 570x case not working correctly

Hey friends!

Added an exhaust fan to my 570x case. Bought the matching SP120 RGB, (the ones that come with case) .
It spins and is controllable through my MOBO bios but the color is either static grey or yellow/green (I'm really color blind sorry) and sometimes will flicker in no disernable pattern.

I tried it plugged into the 4, 5 and 6 slot on the RBG controller hub thing that comes with case.

Will it not work unless I buy 2 more? does the side of the RGB hub have to be filled? I so tried it on multiple fan connection on MOBO. I also just tried to plug it into a 3-1 connecter because I thought the 4 pins were maybe the problem, but still same problems. I think it might just be the fan?
Thanks!
Reply With Quote


  #2  
Old 10-12-2018, 03:38 PM
DevBiker's Avatar
DevBiker DevBiker is offline
CORSAIR Beta Team
DevBiker's PC Specs
 
Join Date: Feb 2017
Location: Republic of Texas
Posts: 7,367
POST ID # = 976156
DevBiker Reputation: 88
Default

It should work just added to the current fan hub on port #4 (5 & 6 won't work; they need to be in order).
How are you controlling the existing fans?
__________________
Please click "Edit System Specs" and fill out your system info.

This comment is provided "as-is", without warranty of any kind, express or implied, including, but not limited to, the sanity or mental fitness of the author. The author is not a Corsair employee, does not represent Corsair, and no comment should be construed as an official statement from Corsair.

Reply With Quote


  #3  
Old 10-12-2018, 03:44 PM
Zotty's Avatar
Zotty Zotty is offline
CORSAIR Beta Team
Zotty's PC Specs
 
Join Date: Apr 2017
Location: South Staffordshire, England, UK
Posts: 2,972
POST ID # = 976158
Zotty Reputation: 52
Default

as said.. needs to be in order, so port 4 would be your next port to use (3 sp120 in the front right?).... what happens if you put it in port 3?

trying to rule out it being a bad fan... you know port 3 works fine.. and you know the fan in port 3 works fine... so what about the new fan in port 3? ;)
Reply With Quote


  #4  
Old 10-12-2018, 04:57 PM
neocore neocore is offline
Registered User
neocore's PC Specs
 
Join Date: Oct 2018
Posts: 2
POST ID # = 976175
neocore Reputation: 10
Default

Okay that makes sense, I will try that next and let you know.
Reply With Quote


Reply

Tags
570x, 570x lighting control, fan configuration, fan error, sp120 rgb

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.