The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Systems > CORSAIR ONE

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-04-2019, 02:12 PM
string_zero string_zero is offline
Registered User
 
Join Date: Feb 2019
Posts: 10
POST ID # = 992632
string_zero Reputation: 10
Default i160 loud noise, high motherboard temperature

Corsair One i160, was working fine but today at morning when I booted it, right side cooler went too loud, it is impossible to sit around without noise cancelling headphones. Speccy shows motherboard temperature 107C. BIOS shows motherboard temperature 55C but fan speed at 3400RPM. All other CPU temperatures around 45C, GPU - 30C. CPU/GPU pumps are at ~1800RPM. iCUE logs shows this:
- MB Temp #1: 104.0°C
- MB Temp #2: 127.0°C
- MB Temp #3: 104.0°C
- MB Temp #4: 46.0°C
- MB Fan: 3400RPM
- GPU Fan: 3441RPM
- CORSAIR ONE Fan: 413RPM

Tried to play with fan curves in BIOS - didn't change anything, so I reverted it all to defaults. Any help/ideas?
Reply With Quote


 

Tags
i160, motherboard, noise

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:40 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.