The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Utility Engine (CUE) 1.x and 2.x

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-15-2018, 09:13 PM
Calesti Calesti is offline
Registered User
Calesti's PC Specs
 
Join Date: Dec 2015
Posts: 3
POST ID # = 935656
Calesti Reputation: 10
Default CUE crash (OSD/menu related?)

So this is a new one for me and has only started over the last couple of days (that I know of).

Every time I try to edit OSD settings or bring up a CUE context menu (right click taskbar), it freezes my PC for several seconds before appearing to totally reset my display, and then CUE crashes. I've checked already that it's not a driver issue with Geforce, or a DirectX issue, and it only happens if CUE is running.

I've also noticed that since this has started, CUE no longer launches on startup correctly and requires manual launching.
Reply With Quote


  #2  
Old 01-15-2018, 10:41 PM
Maztica Maztica is offline
Registered User
Maztica's PC Specs
 
Join Date: Jan 2018
Posts: 2
POST ID # = 935674
Maztica Reputation: 10
Default

I'm having the same issue. I've uninstalled / reinstalled ect. Until today I have had absolutely no problems with CUE.

Started my computer today, went to open up CUE, monitors blink, reset my sound settings, video settings and CUE crashes with an error every time. Can we get some support with this? Is there an update available outside of the one posted on the site, older version maybe? Any help would be great!
Reply With Quote


  #3  
Old 01-15-2018, 11:43 PM
hastegag hastegag is offline
Registered User
hastegag's PC Specs
 
Join Date: Dec 2016
Location: Northeast US
Posts: 898
POST ID # = 935681
hastegag Reputation: 20
Default

Quote:
Originally Posted by Maztica View Post
I'm having the same issue. I've uninstalled / reinstalled ect. Until today I have had absolutely no problems with CUE.

Started my computer today, went to open up CUE, monitors blink, reset my sound settings, video settings and CUE crashes with an error every time. Can we get some support with this? Is there an update available outside of the one posted on the site, older version maybe? Any help would be great!
You can try clean uninstalling and then reinstalling various versions and plugging the hardware in gradually. If the monitors are blinking, it might point me to graphics hardware or software.

Try not letting Geforce experience run if applicable? Or maybe updating or reinstalling clean your graphics drivers?
Reply With Quote


  #4  
Old 01-17-2018, 06:59 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,344
POST ID # = 935883
Toasted Toasted Reputation: 108
Default

Do you have multiple monitors connected?
Reply With Quote


  #5  
Old 01-18-2018, 06:28 PM
Maztica Maztica is offline
Registered User
Maztica's PC Specs
 
Join Date: Jan 2018
Posts: 2
POST ID # = 936163
Maztica Reputation: 10
Default

@hastegag I did a few uninstalls and reinstall of different versions and got the same style error. Than I tried gfx drivers, updated to the newest intern. version from nvidia and it seemed to have fixed the issue. If anything else goes down I'll post another reply. Thanks for slapping my brain for a second there! lol

@Toasted Yes multiple monitors are connected, it ended up being on the graphical side apparently.

Thanks for the suggestions, much appreciated!
Reply With Quote


  #6  
Old 01-21-2018, 07:58 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,344
POST ID # = 936485
Toasted Toasted Reputation: 108
Default

Unfortunately, The OSD on multi monitor setups is a known issue and is a low priority to resolve as of now.
Reply With Quote


Reply

Tags
crash, cue 2, osd

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:51 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.