Jump to content
Corsair Community

Keyboard buggy when using Lighning effects


nyeen
 Share

Recommended Posts

Hi, my k65 always bugs when i use other effects than "static color".

When i use like "rainbow wave" or "type lighting" my keys start acting like they are stuck or dont even react. I tried replugging, reinstalling the software, updating the firmware etc.

Can anybody pls help me :(

Link to comment
Share on other sites

You can try the 'soft reset' described in the post below, but if you have already done that and effectively flashed the firmware, it's time to contact Corsair Support. Are moving patterns still "laggy" in HW mode (when CUE isn't running)?

 

https://help.corsair.com/hc/en-us/articles/360025465031-How-to-Reset-your-keyboard

 

i already did a soft reset :/ and no when CUE isn't running there's no problem at all, it's really only when theres like "moving" lighting effects.

i guess i'll really have to contact the support since i can't find any posts about this problem at all :( Thx for your try <3

Link to comment
Share on other sites

You can a repair install of CUE. Go to the Windows Settings -> Apps and click on Corsair CUE. Select "modify" and follow the prompts. This will not erase your profiles and settings. I am not overly optimistic, but this is also a no hassle step.

 

Can you tell us anything about the hardware? Is this KB connected to a laptop? 10 year old i3 processor? Anything where too much I/O traffic is causing a major system slow down? Take a look at how much CPU resources are being used in the Task Manager. We've seen some users get overly heavy use here and it might cause laggy effects. That is also what the driver reinstall above hopes to cure.

 

Try connecting via a different set of USB ports. Some motherboards have different pathways for different USB ports. Perhaps there is a bottleneck somewhere in the current path.

Link to comment
Share on other sites

 Share

×
×
  • Create New...