Jump to content
Corsair Community

Mouse Scimitar losing its configuration


AleaS
 Share

Recommended Posts

Hey guys.

 

 

 

Hope someone can help me.

 

I have a Scimitar and I'm facing this very annoying issue for a while. In the middle of the gameplay, my pointer freezes for a second, the lights change and the mouse loses its configuration. As if the icue stopped working for a second. I need to press the DPI change button at the top in order to go back to my preset. I've tried to reinstall the ICUE, update the ICUE, switch the USB port, clear the onboard storage, but nothing seems to work.

 

 

 

I tried to find an answer everywhere with no success.

 

 

 

Any clue what to do in order to fix it?

Link to comment
Share on other sites

Hi,

 

Thank you very much for your reply.

 

Yes, I tried that as well and didn't work.

 

I formatted my computer from scratch last night. I changed my motherboard to a new one (Asus prime Z390M) and I'm still getting this error. I don't know what else to do.

Link to comment
Share on other sites

Hi,

 

Can you try using a different USB port on a different stack first? Also if you exit out of iCUE do you have an issue with the mouse in games?

 

i don't have any issue without the icue. And I get this error even if I'm not in game.

 

The led colors change, and the mouse loses it's configuration as if the icue has restarted.

 

I tried to export the log as soon as it happens, but I can't see see any pattern.

 

I can post it if helps

Link to comment
Share on other sites

  • 3 weeks later...
 Share

×
×
  • Create New...