Jump to content
Corsair Community

Search the Community

Showing results for tags 'mouse issue'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 7 results

  1. I bought the ironclaw for my First Build, and since then it just makes problems. Sometimes it wont Connect and just flashes, it wont recognice any inputs or if i move the mouse it´s stuttering when its in wireless mode. The newest one is when i turn it on after unplugging it from the cable sometimes , it kills my keyboard and im forced to restart my PC. Im just pretty annoyed to pay that much for a Mouse which wont really work, and me being kind of new to Pc im not sure if thats just my fault and im doing something wrong or if the mous is broken.
  2. Ok so.. I was playing GTA V today when suddenly the game started stuttering everytime I moved the mouse. I tried restarting the game, tried different games and even rebooted the system but the problem persisted. Eventually I went to iCUE and changed the mouse's polling rate from 1000Hz to 500Hz and that fixed the problem. Could this be an issue with my motherboard's USB controller or did the mouse deside it can't do 1000Hz polling rate anymore?
  3. I just bought the new Dark Core RGB Pro SE mouse a couple weeks back and I love it overall. However, this has been happening ever since I got it. It seems to add another (1) almost every time I load up my PC or power on my mouse. I'm not sure if it's really having a negative impact on anything, but it's a little annoying and definitely seems like an error. Is there a fix for this? Also, when I start up Minecraft, my mouse lighting freezes, and then shuts off. The light just below the scroll wheel is flashing yellow periodically, but I don't know what it means. All other functionality on the mouse works and it's on the right profile because my rebinds work, but I have to turn it off and back on again in order to get the lighting to work. I use my mouse in wireless mode too. Any help for either of these issues would be super appreciated! Cheers!
  4. Hi all, I've been fighting this issue for a few months now, but nothing seems to be working for me. My Dark Core RGB refuses to stay on, and will turn off if I don't touch or move it for 60 seconds. Here's everything I've done to try and fix the problem: Update Mouse firmware Update iCUE Reinstall iCUE Wipe Software Profiles and remake them Wipe all profiles, allow new hardware profiles to load, and use those Lower dongle polling rate (doesn't work, immediately deselects upon leaving the settings tab) Clean Registry Update USB controllers (currently running best drivers) Uninstall and delete Corsair Drivers, allow them to reinstall Acquired new Dark Core mouse Nothing has worked. When I got a new mouse, it worked for a couple of days, then I shut down my PC. When I turned it back on, it was back to square one. I am completely at a loss at what to do next, and support just wants to send me a new mouse, despite that clearly not working. This is the 3rd Dark Core I've gotten, so either I'm very unlucky or there is some software conflict I am not aware of. Any help is appreciated. Thanks.
  5. Hey guys. Hope someone can help me. I have a Scimitar and I'm facing this very annoying issue for a while. In the middle of the gameplay, my pointer freezes for a second, the lights change and the mouse loses its configuration. As if the icue stopped working for a second. I need to press the DPI change button at the top in order to go back to my preset. I've tried to reinstall the ICUE, update the ICUE, switch the USB port, clear the onboard storage, but nothing seems to work. I tried to find an answer everywhere with no success. Any clue what to do in order to fix it?
  6. Ok, I have my new Corsair Wireless Mouse, it's a perfect fit for my hand and exact amount of bottoms, but, when I start to test my mouse it's a mess. See, I lways liked to test my new mouses using MouseTester and when i started to test with my Dark Core it's a nightmare. When it's on cable it's all perfect but the minute I start wireless MouseTester returns a ridiculous results Images is attached, 2 different days, 2 different mouse pads Last firmware updated version 3.22
  7. Just got the mouse few days ago and compared to my other (brand name quality mouse) it seems to have hardware based acceleration? e.g. seems to reduce DPI when moving pixel to pixel slow and seems to increase DPI when I fling it real fast. Am I just imagining this or is there really acceleration built into it that you can't turn off? And yes windows acceleration (enhance pointer precision) is off.
×
×
  • Create New...