Jump to content
Corsair Community

icue and monitor not able to go into sleep mode


Oregano
 Share

Recommended Posts

I've notice that after installing icue software onto my system my computer monitor will not go into sleep mode anymore after x amount of idle time or even if I force the display to turn off it will just turn back on. Why I am saying that it is icue that is causing this is when I turn corsair service off in my system and reboot, once the system is booted back up again if this time I force my display to turn itself off it turns off and stays off until I move my mouse or hit a key on my keyboard. does anyone know of a fix for this or is corsair aware of this problem and is trying to fix it?

 

Thanks

Link to comment
Share on other sites

Take a look at your GPU settings. iCUE must use GPU resources to render all those little graphs and the like. If you set your GPU to maximum performance in the Nvidia Control Panel, it is going to treat iCUE as high priority, just like a game.

 

This is not a common issue and there are a lot of wild ideas in the thread above. Your issue most likely involves a second setting on the PC not directly related to iCUE, but of course finding it is the trick.

Link to comment
Share on other sites

My monitor will sleep, but the Computer will not not automatically go to sleep after a set amount of time as specified in the Power settings in Windows 10. Only happens with iCue installed. Very odd. Since it used to before. Maybe something introduced in a recent update?
Link to comment
Share on other sites

My monitor will sleep, but the Computer will not not automatically go to sleep after a set amount of time as specified in the Power settings in Windows 10. Only happens with iCue installed. Very odd. Since it used to before. Maybe something introduced in a recent update?

 

I have had a few bouts of this immediately after loading a new version of iCUE, but it is a one time only event. It seems similar to what happens when you install a new GPU driver and the system removes the sleep option from the menu until you do a warm restart. I suggest the same with iCUE. After installing a new iCUE version, restart, even if not prompted. The other oddity was toggling my Windows power setting to a different sleep interval seems to reset things as well. It won't sleep at my normal 30 min. Change it to 10. Close window. Open, set it back to 30. Now it works. Unclear if that was unique to my machine, a passing bug, or something else, but an easy thing to try.

Link to comment
Share on other sites

 Share

×
×
  • Create New...