The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 05-16-2019, 03:50 PM
hooty203 hooty203 is offline
Registered User
 
Join Date: May 2019
Posts: 1
POST ID # = 1004767
hooty203 Reputation: 10
Default H150i Mounted Sideways

Is it a bad idea to mount an H150i sideways like pictured? My unit is barely 2 months old and the other day the pump stopped working. Went to work and called the warranty dept. but by the time I was home it was working again.. Trying to understand why this is happening and prevent it from reoccurring.
Attached Images
File Type: jpg IMG_20190516_063801.jpg (3.64 MB, 23 views)
File Type: jpg IMG_20190516_063805.jpg (3.70 MB, 19 views)
Reply With Quote


  #2  
Old 05-16-2019, 05:06 PM
c-attack c-attack is online now
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 8,763
POST ID # = 1004777
c-attack c-attack Reputation: 103
Default

Radiator/pump/hose position should have zero effect on functionality. When the pump stopped, did fan and lighting power cut out as well? Or just the pump?
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:34 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.