Jump to content
Corsair Community

TWIN2X4096-6400C5 and GA-G41M-ES2L compatibility problems


Recommended Posts



I've just got a new Gigabyte GA-G41M-ES2L board to replace a failed Asus P5KPL-AM iG31. However after installing everything Windows 7 64bit won't boot: BSOD. Repair mode BSODs as well. Linux fails during boot from USB and CD too.


I shouldn't be surprised because the Gigabyte GA-G31M-S2L iG31 board I first bought for this build just over a year ago did exactly the same thing. I returned it and got the Asus instead and everything ran perfectly.


Does anybody know if there are known issues running the TWIN2X4096-6400C5 (or TWIN2X4096-6400C5C, whichever is older I suppose) with the Gigabyte GA-G41M-ES2L? I have tried upping the voltage to 1.9v but no joy... and thats as far as my tweakage skills extend unfortunately.


I just checked the Corsair memory configurator and the GA-G41M-ES2L isn't listed, the DDR2-800 2GB XMS2-6400C5 is supposed to be compatible with it's precursor GA-G31M-S2L tho.



PS, I assumed the Asus failed because on Monday it froze and when rebooted I got nothing, no POST, no beeps... nothing. All components were getting power and worked, I stripped it right back to the bare minimum out of case and still nothing.



Any help or advice gratefully received.



PS, as with the first gigabyte board I have tried stick A in slots 1 & 2 and then stick B in slots 1 & 2.

Link to comment
Share on other sites

Ok, a little update. I rummaged around at work and found a ******** 1Gb stick and a Samsung 1Gb stick.


I tried changing the setting for th TWIN2X4096-6400C5 in the BIOS to from 5-5-5-18 to 6-6-6-18 and I managed to boot into Windows 7, logged in and opened a few apps. Took my daughter up for a bath and when I got back down it had blue-screened.


I ran MemTest86+ for a few hours with the corsair kit RAM with no errors, being impatient I switched to the ******** RAM in slot 1 for an hour or so and no errors. The Samasung stick is in just now and tests are running just for good measure.


I'm leaning towards sending the Gigabyte board back, I guess it could be the E5200 CPU at fault? Anybody have any opinions?



Ok, I'm running a light version of XP from Hiren's boot disc. It won't run the IntelBurnTest v2.3 because the required runtimes aren't there but I can run linpack32.exe with a test file. The samsung stick is still in there and I've set a series of tests with patterns up to 7000 so it should use most of the available RAM. So far there are no abnormalities... CPU ok?

Link to comment
Share on other sites

  • 6 months later...


I shouldn't be surprised because the Gigabyte GA-G31M-S2L iG31 board I first bought for this build just over a year ago did exactly the same thing.


Same thing just happened to me. Screen froze whilst I was working upon hard reset I just get blank screen, no beeps. I swapped RAM, CPU, PSU. I pulled all the plugs and connections out, board out of case still no joy.


My board is about 6 months old. Being a computer repair man I have no shortage of test parts around for me or backup computers, however it's really annoying when it happens to you.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...