Jump to content

Search the Community

Showing results for tags 'gigabyte'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 13 results

  1. Hi all, I already bought memory kit as in title, but I'm not sure if it will work properly with my motherboard and CPU because I can't find this memory model on mobo support list. Can anyone help me to find out if that memories are compatible with Gigabyte Aorus Master X570 (rev 1.1). The processor which run on this mobo is Ryzen9 3900XT Thanks in advance for help!
  2. Sorry if this has already been discussed somewhere and I just missed it. I just didn't see my exact issue. One of my RAM sticks doesn't match the other. Not just a different shade of blue like some of the others, but a random color. Right now I'm running the Corsair blue scheme through iCue and the right stick is yellow instead of light blue. Sometimes it's not the whole stick, but just a portion of it will be a different color (i.e. the top 1/3 of the stick will be red or orange or something). It's not always the same stick and it's pretty random. It should all be synched, except for the mobo. Everything is controlled through iCue (H150i Elite Capellix, Commander Core, Lightning Node Pro, and LL120 fans). I honestly think the problem is with my Mobo. I have a Gigabyte Aorus Pro AC B500, and it has been finnicky from time to time with my RAM. Sometimes it doesn't register both sticks in Bios, but they are both running according to Task Manager and other benchmark tests. And the XMP profile never says that they are running over 2133 (they are 3600). To be clear, the performance of the RAM has been where it should be, it's just the mobo doesn't reflect that in its stats. I just don't want to ignore the issue (it's just a color mismatch when its static) and it turn out to be something bigger that I should've fixed earlier.
  3. Hey, I just purchased a kit of 2x8GB Corsair Vengeance RGB Pro 3200MHz kit and they work wonderfully on my Aorus B450 PRO with XMP enabled. However, the lights are stuck on the rainbow cycle profile and I cannot seem to be able to change them neither in iCUE or RGB Fusion software. When I open iCUE it detects one stick only and when I try changing the lighting nothing happens. Running latest version of iCUE at the moment, also flashed to the latest BIOS version. Is there a fix for this?
  4. Hey, I'm not that familiar with iCUE and I wanted to ask if it was possible to control 3rd Party fans when their directly plugged into the ARGB Header on the motherboard, without any outside controller if possible. I use a A520 Aorus Elite by Gigabyte and I don't like their software so I wanted to try this. The fans are from Deepcool. Thanks in advance
  5. Hi there, I have purchased the H115i RGB Platinum (and had a replacement) and the LED's on the pump are not working. The fans and led's on the radiator are working and iQue and see the pump LED's and fan LED's fine. I have watched countless videos to see if I am connecting everything correct and as far as I can tell I am have everything connected correctly. The SATA cable I have from the PSU (Gamemax 650w) is a Y cable and there are no extensions. Tried different USB ports on the motherboard and the USB cable from pump to motherboard has been replaced. Any advice would be deeply appreciated. Cheers, PongleTheDay
  6. Hello, I am completely new to Corsairs rgb system and all the stuff I could do with it. I bought some Corsair Vengeance RGB RAM and I really like all the effects you can do with iCUE and so I decided to buy some Fans and a water cooling AiO from Corsair so my system can be completely controlled by iCUE. As I am completely new I have no idea what I need to buy and how I need to plug everything together. I watched some videos and read some threads but I don't really get everything and can't reproduce it for my own use case. I am using a Gigabyte GA-AB350-Gaming 3 Mainboard. As a water cooling AiO I'd like to use a Corsair iCUE H150i RGB PRO XT but I would like to remove the fans and use Corsair LL120 RGB Fans instead. Additionally I'd like to use 3 additional LL120 RGB Fans for my case. Now for my question: what would I need to buy and how would I plug it together so that everything works and I can controll the lightning and fan speed in iCUE? I know that for the fan speed I need a Commander Pro and that I possibly need a Lighnint Node PRO (which can be bought with 3 fans) too but do I need splitters or additional rgb hubs? Could somebody maybe paint me a plan of how I would need to plug everything together, that would be really appreciated! Thanks in advance, Jeremy
  7. So if you are like me and you have a Gigabyte motherboard, but you have Corsair ram and would prefer to have iCUE control your rams RGB rather than Fusions limited profiles then here is how to stop Fusion from ever trying to control your ram again, or atleast until you update it the next time or they change their software:D: This method will work for stopping Fusion from taking control of any ram in your system, and once your are finished Fusion will not even be able to see your ram. Go to file explorer and go to the install location for RGB Fusion. By default that location is in C:\Program Files (x86)\GIGABYTE\RGBFusion Once you are in the RGB Fusion folder you will need to locate 2 files. spddump.exe SPD_Dump.XML Take those 2 files and either move them into a different folder so you can easily move them back later if you need them, or just delete the files if you like to throw caution to the wind. If you delete them then you will need to reinstall Fusion to get them back if for some reason it breaks something. After you move those 2 files restart your computer and when you look in Fusion the next time you should not see any ram showing up. Now you can freely control your Corsair Ram with iCUE.
  8. Hi there i asked for some support from gigabyte and by the looks of it Gigabyte want to work with Corsair any Corsair representative got any update on this? Below is my chat support with them.
  9. I have a Gigabyte X299 AORUS Gaming 7 motherboard that has several RGB LEDs. Gigabyte has software called RGB Fusion that will let me manipulate them. I'm wondering, can iCue somehow control these motherboard LEDs? After playing around with iCue, it would appear not, but I don't know if maybe I was missing something. If not, will iCue and RGB Fusion play nicely together, or are they gonna step on each other's toes?
  10. Yes, that title is correct. I've experienced TWO fried Gigabyte Aorus X399 Extreme motherboards using an AX1600i as the PSU. Each one failed after about six months of use. Both failed in the same manner and under minimal usage (at the time of failure). The same component failed on both boards - an electronic component near the AMD X399 chipset IC had a meltdown. I've now switched to an ASRock X399 (Fatal1ty) Professional Gaming MB. Hopefully this one doesn't fail in ~6 months. I'm unsure what type of electronic component fried (resistor?) but I've attached pictures. One of the reasons I chose the Gigabyte board over other X399 TR4 boards was that it has 2x4+4 CPU power connections as opposed to 1x4+4 and 1x4 CPU power connections and I wanted an MB that supported CPUs that may demand more power (like the 2990WX). I wonder now if the board's design is defective and doesn't follow AMD recommendations because it is the only one I found that offers more CPU power input. Anyway, if anyone has had a similar experience or any knowledge they can offer I'd appreciate it. Thanks!
  11. Gigabyte AX370 Gaming 5 motherboar with Ryzen 3000 series... CMK32GX4M2B3200C16 v4.32 works? The memos reaches the 3200Mhz? thanks!
  12. Installed my new Gigabyte Z390 Aorus Pro motherboard into my new Corsair Carbide 275R case. I put in the mounting screws in the six (maybe 8? not at home) standoffs around the edge. But there is one odd standoff (?) in the middle of the mobo near the memory. I'll try to attach a pic showing a normal standoff near the edge and this one near the memory that will not support a screw. Did I do something wrong or was I supposed to install something in that spot prior to mounting the mobo? Thanks!
  13. Hej, I have a LL120 fan which I would like to connect directly to my motherboard. My mother board has 2 types of connectors (both 2 times): 3 pins addressable LED (5V) 4 pins 5050 RGB LED strip headers (12V) Because the manual of LL120 stated that it needs 12volt and it is 4 wires, I connected it to the 4 pins header. But I do not get any light out of it. Except when I connect the header while running.... :bigeyes: But it is not configurable anyhow with RGB fusion (beside I would like to have my case closed whil running and not putting the cable each time on the header after starting...). I tried also the 3 pin header, but that did not gave me a show either. I was in the understanding that the fan could be connected directly to my motherboard without any other device in between. Is my understanding wrong or do I make a mistake?
×
×
  • Create New...