Jump to content
Corsair Community

My LC100 lightning node controler randomly stops working minutes after boot or doesnt turn on at all


Recommended Posts

During pc startup all the lights go into hardware lightning mode then when i log in and the ICUE app starts up my ram and fans switch to the desired lightning mode and the triangles sometimes work for like 5-10 minutes then "disconnect" from the usb port (thats what windows is telling me) and dont work or they just dont work from the start. The lightning node controler doesnt show up in ICUE when they dont work and im not sure whats the issue since everything is plugged (ive tried changing the usb ports on my motherboard from 4 to 3 and it showd the same results. if anyone has somekind of trick for those please help and if not im not sure what im supposed to do now since it doesnt seem to be an issue on my end? please help

Screenshot_2.png

Screenshot_3.png

Link to comment
Share on other sites

No Lighting Node Pro controller, no LC100 triangles since that is their connection point.  USB drop outs can occur for a number of reasons.  What motherboard chipset/series are you using?  I can see the Intel CPU, but ultimately the motherboard controls the USB connection and some have difficulties in certain circumstances.  

 

Is this a new problem for an old product?  Or did you just get the LC100 triangles installed?  

Link to comment
Share on other sites

the motherboard is MSI MAG B460 tomahawk and the CPU is i5-10400f. 

the lights are fairly new, i got them on christmas 2023 and for some time they worked fine then they started having this issue.

As im typing this, today i launched my pc and they work but this is still an issue since tomorrow they might not 

Link to comment
Share on other sites

  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...