Jump to content
Corsair Community

Search the Community

Showing results for tags 'node'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 12 results

  1. Hey guys! i’m very new to building PCs but really want my first build to look amazing with a ton of rgb. From my understanding, I know that different fan types are not compatible on the same node. Furthermore,I’m buying the 4000X case that uses a certain type of fan as well as the H100i RGB Platinum that uses ML120 fans and another QL120 fan for exhaust. How could I possibly synchronize the RGB for these fans? would i need multiple rgb hubs? I also plan on getting a few Phanteks neon lighting strips as well as the Lian Li RGB 24 pin connector and maybe the 8 pin connector as well. How could i link all these to the icue software? I should also add that my motherboard is the MSI MPG Z490 Gaming Edge Wifi that has two 12v 4-pin headers and two 5v 3-pin headers. Thanks!
  2. Guten Tag, falls ich im falschen Bereich frage, gerne darauf hinweisen... Bin noch frisch hier. :-P Hintergrundinfos: Ich plane für eine Freundin einen komplett weißen Build zu machen und bin aufgrund der gut aufgestellten Auswahl auf Corsair gestoßen. Nun ist es ja so, dass MSI (z.B.) bei einigen Boards einen JCorsair Header an Bord hat. Ich hab gelesen, dass über diesen ein Steuern von Corsair Produkten über die Mystic Light Software möglich sein soll.. Dem würde ich gerne nachgehen. Leider gibt es nämlich keine GPUs die direkt Corsairkompatibel sind... Ich werde vorraussichtlich das neue iCUE 4000X Gehäuse nehmen, einen zusätzlichen RGB Lüfter nach hinten packen, das Corsair CX-F RGB Netzteil verwenden und ggf. einen Commander um genügend 12v Fan Header zu haben. Das 4000X besitzt schon einen Node Core. Frage: Funktioniert das wie ich mir das vorgestellt habe? Kann ich den Node an den Commander stecken und den Commander an den JCORSAIR Anschluss des MSI B450 Gaming Pro Carbon? Kriege ich vielleicht sogar noch 1-2 RGB Stripes untergebracht oder optional noch die Corsair H100i mit ihren zwei Lüftern und der Pumpe angeschlossen? Fragen über Fragen... So halbwegs steige ich ja durch, aber es ist wirklich SEHR viel input... Edit: Könnte ich den Commander ggf. auch ganz weg lassen und einfach Splitter-Kabel für die Lüfter benutzen? Besten Dank schon mal für jede Hilfe! Liebe Grüße, Yannic
  3. I'm preparing to purchase some QL 140's for my case; a particular seller is heavily discounting single-pack 140's, so I can't get the Lighting Node CORE if I buy all six fans from the same merchant. My question is, if I buy a loose Lighting Node from another seller, are the QL fans only compatible with the Node CORE that comes in the two-pack, or can they function and be controlled via iCUE using the older Node PRO? If the Node PRO works, are there disadvantages in terms of controls and features? I just want to make an educated purchasing decision, is all.
  4. Hallo, aktuell bin ich gerade dabei mir einen neuen PC zusammenzustellen. Da ich aus dem Software-Bereich komme, habe ich ein paar (viele) Fragen zum Hardware-Sektor. Mein neues System würde ich gerne mit ein paar Corsair-Produkten versehen. Folgende Elemente möchte ich verbauen: * Corsair LL120 RGB LED PWM PC-Gehäuselüfter * Corsair Vengeance RGB PRO 16GB (2x8GB) DDR4 3200MHz C16 XMP 2.0 Enthusiast RGB LED-Beleuchtung * Und eventuell einen der CPU-Kühler mit RGB-Funktion, falls mir der ganze Spaß nicht zu teuer wird. (Corsair Hydro Series H100i RGB Platinum SE Wasserkühlung/CPU-Flüssigkeitskühlung) Jetzt meine Fragen: 1. Brauche ich dafür den Commander Pro? 2. Wenn ich ihn nicht unbedingt brauche, was benötige ich dann für Vorraussetzungen (Anschlüsse, welche, wie viele, etc.?) 3. Bei dem ersten Paket ist "Node und Hub" dabei, was genau ist das? Ich hoffe meine Fragen sind nicht zu idiotisch und ich freue mich auf eure Antwort! Danke :)
  5. Servus an alle, ich habe heute 2x QL140 und 1x QL120 im Gehäuse verbaut und diese ordentlich mit dem Lighting Node Core verkabelt. Sata Power angeschlossen, USB an mein internes USB Hub angeschlossen, da ich keine freien USB Plätze auf dem MB übrig hatte (Habe 2 verfügbar, an einem hängt Lighting Node Pro für die RGB Strips, am anderen das Hub mit 2 Plätzen, an dem 1x H115i Platinum und 1x Lighting Node Core hängt). Leider wird der Lighting Node Core nicht von der iCue Software erkannt. Die Fans sind beleuchtet und drehen sich alle, jedoch tauchen sie nicht im Interface auf. Windows an sich erkennt Lighting Node Core als USB Gerät jedoch und listet es unter "Geräte" in den Windows Einstellungen auf. Das gleiche Problem hatte ich schon mit dem Lighting Node Pro, der sich auch nicht mit iCue verbunden hat, wenn ich ihn am USB Hub hängen ließ. Deshalb musste ich den ans MB direkt hängen. Leider fällt die Lösung für den Core flach, da absolut nichts mehr frei ist. H115i hängt am Hub und wird fehlerfrei von iCue erkannt. Was kann ich jetzt machen? Ich weiß, dass das Hub in Ordnung ist und mit dem Core ist auch alles in Butter, sonst würden die QLs nicht leuchten. Ich weiß einfach nicht weiter. Wenn ich was vergessen habe, bitte einfach fragen. MfG Exony
  6. Hey Folks, I'm having some serious issues right now. It seems like 5 of my LL120 RGB Fans have stopped working in some capacity. 1 has fully stopped responding to ICUE rgb commands, 2 have started to flicker a different color under the default profile. 2 more on my H150i AIO are also having flickering issues and sometimes choose to only shine on the left side only. I have tried re-installing ICUE, force updating all firmware, Removing Commander Pro, Testing Spare LED Hub, Testing Spare RGB Fan hub. Any help or suggestions would be much appreciated. I currently also have a support ticket open #2001016436. Best, Nestor
  7. Hi everyone, First of all it's a bit complicated, but I know for sure, you can understand it. It's been a while since I'm struggling with my RGB fans, and soon I'm going nuts :confused::bigeyes::laughing: All the parts are new, purchased recently or a couple of month ago. All set up by myself, no issues until an iCue update. Any of these issues, does Not effect my everyday work/gaming on my computer, it is just the visual effects. But that was the only reason I bought these parts. For the extra visual effects and that's the only thing which is not working:mad::confused: The fan setup is the following: 6 LL120 white fans connected to the Commander pro and to an RGB fan hub. iCue's newest version installed. Each SATA connected. USB to USB header to the motherboard. No issues with the fan speed, just with the lighting. Check the pictures I attached! When I make a new profile in iCue. I create a lighting link with static colors set to a color(for example BLUE) In this case, the back and the two top fans lighting up without any issues, but the front ones as you can see it on the picture(sorry for the quality) Front top fan: Only the middle LEDs light up blue with an extra 1 LED on the outer ring, rest is rainbow. Front middle fan: Turns to rainbow, but with a couple LEDs off; Front bottom fan: Not lighting up at all. Changing the lighting link color to white (picture) Back fan and top fans white, no issues there. Front top fan: Middle LEDs white rest is rainbow Front middle fan: Stays rainbow with couple LEDs off. Front bottom fan: Off And here is the funny part!! Turning on Instant lighting as Black,(but it does the same with other colors) Black should turn off all LEDs (Picture/Picture/Picture) Back fan: Half of the LEDs stays ON in lighter white. Rest is Off Top fans: First white, then both lights turn off Front top fan: Off Front middle fan: Half is ON, in white. 1 LED blinking PINK. Rest is off Bottom fan: Off Changing instant color to RED (Picture/Picture) Back fan: Half red, half off Top fans: Off Front top fan: Off Front middle: Brighter white with red middle section, rest is off Bottom fan: Off Changing instant color to WHITE, as it's set in lighting link.(Picture/Picture) Back fan: White Top fans: 1 LED Off, in the inner section, rest is White Front top fan: All White, 2 LEDs Off, sometimes blinking PINK and 1 LED blinking LIGHT BLUE Front middle: Darker White with 1 blinking PINK, rest is Off Bottom fan: Off After all this, I turned OFF Instant color. (Picture) Back fan: White, 1 LED Off in the outer section. Top fans: 1 LED Off in the inner section, rest is White Front top fan: All White, 2 LEDs Off in the outer section Front middle: Darker White, 1 blinking WHITE, rest is Off Bottom fan: Off From here, changing the Lighting link color or changing to any other option(Rainbow, Visor, Rain, etc.) only changing the middle section of the back, front top and the front middle fans color I've tried all the possible ways with Commander PRO, 2 Node Pro, 2 RGB fan hubs. All cables looks ok, I tried with new cables as well Installed/Uninstalled iCue a million times, as I already tried a clean install of the Windows 10, on a brand new SSD. The problem still exist. WHAT IS WRONG WITH IT? HELP ME! AM I DOING SOMETHING WRONG?
  8. Hallo, ich plane einen Corsair LL120 und einen Corsair LL140 in meinem NZXT H500 zu verbauen. Meine Frage ist nun, wofür genau die Node Pro ist (da sie, sollte man einen der Lüfter im Doppelpack bestellen, automatisch mitgeliefert wird), bzw. ob diese zwingend nötig ist. Da ich zusätzliche noch andere Corsair RGB Produkte besitze bzw. besitzen werde, wäre mir eine Synchronisation dieser aller und ihrer Effekte zusammen wichtig.
  9. I'll try to keep it short https://puu.sh/BqfDL/7154bb6163.mp4 ^small video of the problem Bought Corsair Spec Omega RGB Newegg edition like a week ago Newegg edition comes with 4x LL120 fans instead of the default ones iCue picks it up "Hmmm strange, no lighting control for fans, guess I'll force update to the node and maybe it will" WARNING IF INTERRUPTED YOU ARE FUGGD "w/e who would cancel an updat:sunglassee" 24 hours pass and it's still at 0% "maybe it never started, o well:sunglasse" turns off computer fans don't light up, case itself stuck on generic rbg static iCue makes it show up as red, case is angry I should probably fix this :thinking: ehh maybe tomorrow :o: help, ty
  10. I'm in the process of making a Corsair Build, and just want to know if this will work, or if I'll need any additional parts, I want to run all of this via Corsair Link & a Lighting Node Pro 5x LL140 RGB Fans RM850i PSU 4x RGB Lighting Strips Dominator RGB Fan H115i RGB CPU Cooler Will I need anything else to run this? Thanks
  11. bought the lighting node pro today and cant seem to get my led strips to turn on my hd120 fans work but my strips do not yes its all connected properly ive checked about 10x now ive tried switching between 1 & 2 on the hub, different led strips, different extensions switching the led channels etc all to no avail corsair link is ver. 4.7.0.77 and I just updated the firmware on the LNP which is now 0.3.72 side note my 5th fan keeps spinning on and off every 30 seconds or so but stays lit, is also the only fan not connected to a fullspeed fan header but is turned to max thru BIOS, but works fine with the hd120 stock controller, so if you have an idea for that--lemme know lol thanks for any help
  12. Hi everyone. I'm looking for a rgb strip which able to setup for my desk, as well as my case, so i'm curious is it possible to connect more than ONE Corsair Lighting Node Pro in one single PC? like chain all the RGB lighting strips effect among two Node? I wish someone on this forum could answer this cause I could not get the answer at nowhere. Appreciate! Thanks and Best Regards.
×
×
  • Create New...