Jump to content
Corsair Community

Search the Community

Showing results for tags 'lighting'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • English Support
  • PRODUCT DISCUSSIONS
    • CORSAIR Software
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

  1. So appearently, I saw that my headset turned to static light blue. Re-attaching the dongle works but is temporary. The light probably lasted on the effect I wanted for like 5 minutes, not more. I can't really determine the problem, help will be pretty useful, have a nice day. (This does not effect the sound quality or something about audio at all.)
  2. So let me get this straight. iCUE previously had lighting link for the K55 keyboard which worked with other corsair products such as the Harpoon mouse. Corsair decided to update the software and remove the K55 keyboard from the lighting link. Now Corsair are working with 3rd parties such as Asus to get lighting link working with their motherboards, such as my X470i. Yet, the K55 has still been left out and not allowed to integrate with lighting link. Even though its a Corsair product? Your options are simple. Either use the old software with lighting link features on both keyboard and mouse (no motherboard). Or use the new software with mouse and motherboard lighting link integration (no K55 keyboard). Or there is a third option. Use old software, get K55 keyboard into lighting link settings, then update software to most recent, which will also include the Asus motherboards. This glitch method allows for all three to synchronise with lighting link, but iCUE starts acting up and crashes occasionally this way. Q1. Why did Corsair officially remove K55 keyboard from lighting link? Q2. On a separate note. Why is your iCUE software acting like bloatware, eating up all the memory? I did raise this issue with Corsair customer support, but they lied and told me to uninstall and re-install new iCUE software again, which is load of nonsense. If I knew this before purchasing your products, I would have stayed well away and not purchased to begin with. In future I've made a decision not to purchase from Corsair.:mad: Look forward to hearing from you.
  3. Hallo, Mein Problem ist es das ich jede Sekunde diesen Windows Sound höre wenn ein usb angesteckt wird wenn dies kommt ändert sich die Farbe der Aio direkt wieder zu regenbogenwelle in den Sekunden wo der Sound kommt wird die Aio kurz schwarz und danach wieder Standart.
  4. I started having an issue where certain keys would change color on the keyboard to something they aren't set to, and it wouldn't show up on the utility engine. Sometimes the lights change to what they should be, sometimes they flicker to a different color. The color depends on the color they are set as. http://i.imgur.com/p3aYtOZ.png The error keys are B, H, Y, 6, F6 and Page Up http://i.imgur.com/jXPmQOw.png Does this mean it's broken or is it a software/firmware problem? Both of them are up to date and I've already tried uninstalling the USB drivers from my computer and installing them again.
  5. Hey guys, so I used to be able to close iCue, lock my computer, or turn it off and "wake" up my devices by moving the mouse or something of that matter, and it would display whatever lighting profile I assigned to it. But now, when I close the app or lock my computer, all iCue devices go to the rainbow colors rather than the lighting profile I have selected. Any ideas on how I can keep them on the profile I chose?
  6. Hi, Recently I have been having issues wherein the lighting of the fans and RAM will be stuck on static white. The issue resolves itself if I launch iCUE. All software and firmware is up to date. How can I fix this? Thanks!
  7. Hey folks, brand new to the forum and also brand new to Corsair software. I just bought a brand new Lenovo Legion 7i that came with Corsair iCue installed to run the RGB lighting on the laptop. I am not running any other peripherals, no mouse, external keyboards etc. When I open the iCue software it seems to be working fine. I can click the tabs at the top and get to dashboard, instant lighting etc. On the home tab I see the laptop as a device and when I click on it I get the keyboard layout and I can select lighting effects just fine. The problem comes when I try to do anything with Profiles. If I click the add profile button, or even just click the “Default” profile tile, iCue locks up immediately. It just goes to “iCue not responding” and never recovers. I have to kill it with Task Manager, restart the Corsair.service, and then I can open the program again. As such, I can not actually save any lighting profiles. I have installed the latest updated version of iCue with no change to behavior. Tried running it in compatibility mode, and tried deleting profiles from the plugins folder. Nothing has fixed this crashing problem. Any insights would be appreciated.
  8. Hi. I want to premise this by saying I know jack about computers and programming. I've had a K95 RGB Platinum XT keyboard and Scimitar Pro RGB mouse for 2-3(?) years, and have been using them with the iCue app since I got them. This problem started a couple of weeks ago. I would start my computer, and the lighting settings I had in iCue for different profiles wouldn't work. My macros were fine, and it would still switch between profiles properly, but no lighting. For a week, I was fixing this by just repairing the app [through Window Settings], but now even that won't do anything. How do I fix this? Thanks x
  9. Hi all, Just a little Quality of Life suggestion. Could we get the ability to create sub-folders for the ACTIONS and ACTIONS LIBRARY, and the LIGHTING EFFECTS and LIGHTINGS LIBRARY, these rapidly get out of hand when creating custom mapping zones and complex lighting effects. I think this would greatly help everyone create awesome profiles.
  10. Is there a way to have one input action start lighting on one or more other devices? For example, one my profiles for my Nightsword RGB mouse, I have a timer action bound to one of thumb buttons. When the timer starts, I'd like to also kick off a lighting animation on my keyboard to visualize the timer. Or even vice versa (press a key on the keyboard, start lighting on the mouse, or any other iCUE device). Is this possible? I feel like I did something like this years ago (in regular CUE), but I can't figure out how to do it now. In certain actions, I can see a Lighting dropdown, but it's completely empty.
  11. As the title says 7 out of the 12 LED in the outer circle does not light up. I just finished building my new computer a few hours ago and everything looked great, but after maybe one hour i noticed that 7 LEDs had stopped working. I've had other problems with corsair rbg not showing the correct color so i thought that it was just a software problem or something that i could fix myself but after trying restarting my computer uninstalling ICUE messing with the settings updating all the drivers for my motherboard and ICUE I also tried to reinstall the AIO cables as i read that some people has issues with the sata cable and the 24pin connector. I tried using different sata cable from the same PSU. I even tried using a different windows installation but that did not work either. So im not sure how to proceed after trying everything i would think could fix the problem. Any tips or help is much appreciated.
  12. Hello! This is going to be a fairly long, and drawn out post... These circumstances are extremely uncommon as far as I'm aware. Any help on the subject is much appreciated. So I'm in a bit of a pickle here. I have the corsair 460x RGB case which comes with a built in button controller for the SP120 fans that are included, and up to 6 total fans. That's great and all... But the button controller severely limits your colour choice as well as the lighting options. I want to remove the button controller, and swap my system over to iCUE-based lighting. Where I run into one of my biggest issues, is that my H100i v2 cooler failed on me a couple years back, and I requested an RMA. That RMA went through but they did not have the H100i v2 in stock, but instead asked if I was okay with upgraded to the H100i RGB platinum. I am aware that the H100i V2 does not have RGB capable fans by default. So they were just normal SP120's, not the RGB variant. As for the coolers, they were both the same sized radiators, and same sized fans, so I thought nothing of it. Corsair support assured me that they would work in the same way as well. Wonderful! Free upgrade! Little did I know that the fans on the RGB platinum AIO are different than what comes with my case, they are the ML120 fans instead of the SP120 fans that my whole system was using at the time. I need a workaround, or just options in general, where I can combine both of these fans to get my RGB syncing properly. My original plan was to attempt to find a lighting node CORE (to replace the current built in RGB hub, and connect it to the motherboard for iCUE support), but it is not something that's available for purchase?? Because I cannot purchase the lighting node CORE, I feel as if I need another way to sync all 6 of my fans. I am also aware that the SP120 fans will not even work on the same RGB hub as my ML120 fans. How do I workaround this? Do I need to scrap my ML120 fans and purchase two additional SP120's? But then which RGB hub would I need to buy? I would love to buy the lighting node CORE, but it is not sold standalone as far as I can tell. It is always in bundles. Do I need to purchase a 3 pack of SP120 fans with a lighting node core included to get the core? As for the lighting node PRO, it always comes with at least 4 RGB strips as far as I can tell, pumping the cost up tremendously. I only have use for the lighting node PRO, which I would then connect to my 6(if I replace the ML120 fans) SP120 fans all which are plugged into the integrated RGB hub with the Corsair 460x RGB case. Sorry for the massive wall of text. I'm really struggling here in terms of adjusting my RGB for my case. I feel like it just gets exponentially more and more expensive for getting all my lights together. It especially hurts when I see the new 4000X case from corsair which by default has it all controlled via software. I wish I could buy that hub standalone, but once again I've looked to no avail. TL;DR: How can I swap the 460x RGB to a iCUE controlled (lighting-wise) system, with the ML120 fans in addition to the SP120's?
  13. Hi everyone, I have just built a new setup with 6 x ML Pro RGB fans running to a RGB hub and then a Commander Pro. They aren't being recognised correctly in ICUE. I have gone to lighting setup and selected Lighting Channel 1 as ML PRO RGB Series Fans and specified that 6 are connected. When doing this is treats each individual LED as a fan, not the fan itself. Meaning ICUE thinks the 4 LEDs on the first fan and 2 of the LEDs on the second fan are my 6 fans. Meaning 4 1/2 fans aren't lit up (18 LEDS) If in lighting setup I select that 6 RGB LED strips are being used then all fans light up correctly but this will only let me configure the lighting as a strip which it isn't. Quick detail of layout: 6 ML Fans connected to 6 ports on the CoPro and the 6 RGB connectors to the equivalent ports on the RGB Hub. RGB hub is connected to lighting channel 1 on the CoPro. Sata power ok All fans are spinning fine and speeds can be adjusted, just the RGB not working correctly. I have tried another RGB Hub and lighting channel 2 and still having the same issue. I have also updated drivers and reseated connectors. Any help would be appreciated. Thanks :biggrin:
  14. I use the ps4 to play fortnite, but I hookup a keyboard and mouse to use instead of a controller. I use the Corsair K65 Lux, and I downloaded the software to change the color profiles and get them set onto the keyboard. However, once I unplug the keyboard from my laptop, and plug it into my ps4, none of the lighting profiles work. They work just fine, and switch to each profile properly when plugged into the laptop. Its just once I plug the keyboard into the ps4 usb port, it has no lightin features, not even the default lighting works. Im not sure what is going on, anyone have any idea? I also have to switch it from Bios mode to work with the windows 10 to switch the color profiles, it wont work on Bios mode hooked up to my laptop.
  15. Hi, so my setup is this (we're only looking at the lighting part, the speed control is working fine): I have 8 LL 120 fans connected to my first Commander Pro, 4 on each channel, they are working fine. The lighting of the Corsair RAM as well as the case (1000D) are working as well, the case is connected to the first port of the case's Commander Pro. Now to the problem: I have 2 fans connected to the second port of the Commander. The lighting works fine when iCUE loads (spiral rainbow, inner and outer LED rings are changing colors as they should). After about 10-15 minutes, the outer ring of the first one stop changing colors and stays static, as well as the whole second fan. The inner ring of the first fan continues to change. After that, they aren't controllable by iCUE anymore and nothing but a complete power down will help. What am I looking at here? Is the Fan Hub corrupted? Is the first fan somehow damaged? Is it a software problem? I'm kinda lost :-/ Thanks for your help!
  16. So...I decided while in quarantine, I was going to build a giant rainbow monstrosity. Since I have so many Corsair based RGB I am having an issue bringing everything together in icue. I went through Zotty's examples and did not see anything resembling a 2 pump, 6 fan, CPU and GPU RGB addressing diagram. Below is an itemized list of what I have going on(Corsair Wise). I see Zotty used a splitter on some of the larger build outs but cannot find that splitter anywhere. 1x Commander Pro 6x Corsair QL Series, Ql120 RGB, 120mm RGB LED Fan 2x Lighting Node Pros that came with the fan packs 1x Corsair iCUE Lighting Node PRO RGB Lighting Controller 3X LED strips that I am using as extension cords since I do not have enough LED inputs on the commander pro 2x Corsair Hydro X Series, XD5 RGB Pump/Reservoir Combo 1x Corsair Hydro X Series, XC7 RGB CPU Water Block 1x Corsair Hydro X Series XG7 RGB 20-Series GPU Water Block **Any help would be greatly appreciated! Thanks!!**
  17. Hello there, I made a post about a month ago regarding Video lighting lag. I just booted up Borderlands 3 and unfortunately, only when ambient lighting is enabled, the game has massive stutters. It also seems to have compatibility issues with ModernWarfare, Spyro and other demanding games. This feature leaves a lot to be desired in its current form. Even when it does work there does not seem to be enough color to mirror the screen properly. I feel slightly burned considering the cost of this product, this feature was the main selling point for me, please help!
  18. Hey guys, just got my new Vengeance RGB Pro RAM and I want to ask you something about the iCUE software: Is it possible, to have come effects looped? Like a rainbow effect for like a minute and then another effect like sequential for a minute and so on? So that the effects in iCUE switch after a specific time? Or do I have to stick with one effect at a time? Thanks in advance for your answers.
  19. Hello all, I built my first computer about 4 days ago and was delighted to see when I finally got it up and running and all the LED's were compatible through icue even my motherboard's LED's. unfortunately, after I restarted my computer for the first time, icue no longer allows me to change the color of my motherboard's LED's. Now my motherboard's LED's don't light up at all and my motherboard doesn't show up under devices in icue at all. The peculiar thing is it worked perfectly the first time I downloaded icue and opened it. also, my motherboard's LED's turn a nice light blue color when my PC powers off and they stay on even though all the other LED's (I have 3 fans with LED's and a power supply with LED's) turn off. All the other Led's in my computer work perfectly with the icue system and I have already downloaded the recommended software from both corsair and ASUS help forums and support teams. This is obviously not a major issue but I would love to get my motherboard to light up again so that my PC looks as stunning as the day I built it.
  20. I have 3 LL120s on the front of my case and 3 ML120s in a push/pull config. I have 2 LL140s on the top and an LL120 on the back (obsidian 500d rgb case). I used two fan splitters to connect all 9 of these fans to the commander pro. I have phantek halo lux digitals on my ML120 fans, and am using this adapter: https://www.ebay.com/itm/Corsair-RGB-to-JST-SM-Addressable-RGB-Adapter-/372551535271 I own two RGB fan hubs: one that came with the case and one that came from ebay. I want to connect my 6 fans into one RGB fan hub, the phanteks into the other RGB fan hub, and then connect both those into the two LED connections on the commander pro. Can I do this, or will I need to purchase a lighting node pro and plug it into the USB connection on the commander pro?
  21. SSSSSOOOOOOO..... I'm having issues trying to figure out how to customize the keyboard lighting on my Legion 7i. What I'm looking for, is to be able to press a key on the keyboard, and for the key to light up and then ripple out across the keyboard and fade out. Here's the thing. I actually made it do that already. I was messing around with the keyboard functions and somehow just got it to function like this on its own, without touching the Corsair iCUE software. But I've since changed the keyboard to just a simple, dim, white backlight, just so i can see the keys in a dim/dark room. The problem, is that i can not, for the life of me, figure out how to do the effect again, where the lights ripple out each time you press a key. Even if i try to follow along with a tutorial on youtube about how to do such effects through the iCUE software, some how, my version of iCUE does not have the options required to make effects start on a keypress (currently running iCUE 3.31.81) If anyone can explain to me what I'm missing, that would be greatly appreciated.
  22. It's been around since a few updates but I've only just noticed that now there's two lighting tabs on iCUE, a Lighting Effects and a Hardware Lighting. What's the difference between those? Also, there was a time when I could use mouse events for setting macros but I can't seem to find this option now, is it gone? BTW, the keyboard is a K95 Platinum.
  23. Hi, Trying to build a custom case to move my rig into but, I want to install a 3 stage boot switch for turning it on. I need to find a way to be able to flip a switch that will turn on case LED's but not the PC. What I was wondering is if the Commander pro can use native USB power to make the LED's always on but I connect the cable through a physical switch that can break the circuit disable them? I this something that is possible? If not done that way, could I power the Commander pro from an external power source and would it remember the lighting patterns when powering via that... however I do not want the fans to come on just the LED's Thank you!
  24. Has anyone else started to have issues with ICUE and Vengeance Pro RAM not being detected recently? I've found lots of threads for this from 2019 The last few days I've either had a red triangle and then on restarting ICUE the RAM is not detected anymore, or it is detected but eventually stops responding to any sort of input, despite ICUE showing that the colour is changing. I did a firmware update on the RAM this morning and it seems slightly better, in that when I kill ICUE through task manager and restart it does pick up the RAM. Whereas before only restarting the PC fixed it. Not sure what the issue is as even when the RAM is not detected the lights stay on the static colour they are set too in my profile. I'm on version 3.29.1110 and as far as I'm aware had no issues before the update. Thanks
  25. So my K95 Platinum XT lighting effect keeps stopping the lighting effect shows it as working but the keyboard is static solid colours of what it should actually be? It keeps doing it i removed icue etc it starts working again and then freezes on static colours again. Really need help with this please! Thanks everyone:[pouts:
×
×
  • Create New...