Jump to content
Corsair Community

HX850i surren, brummen, rattern. Qualitätsproblem?


Heyde
 Share

Recommended Posts

Hallo,

 

ich wollte mal in die Runde fragen wie bei euch so die Geräuschentwicklung ist, denn meine mit meinem HX850i ist meiner Meinung nach nicht in Ordnung.

 

[ame]

[/ame]

 

Das Geräusch fangen unter Last an, in dem Scenario aus dem Video liegt laut ICUE eine Eingangs/Ausgangslast von ca. 440W/410W an.

 

Die Geräusche kommen auch aus dem Netzteil, das ist eindeutig zu Identifizieren.

Der Lüfter ist auch in Ordnung, mit dem Test Knopf dreht er sich und ist flüsterleise (wobei dies bei der Gesamtlautstärke des Netzteils vollkommen irrelevant ist).

Zur Einordnung der Lautstärke, ich besitze ein Corsair Carbide Air 740 wo das Netzteil ohnehin schon auf der Rückseite in einer vom rest abgetrennten Kammer sitzt, ich sitze 1,5m entfernt und beim Zocken mit Kopfhörern (wenn jetzt nicht gerade die Welt durch die Kopfhörer zusammen bricht) ist es noch zu hören. Von dem beworbenen "Ultra low noise" ist dies Welten entfernt

 

Grob zu meinem System:

 

AMD R5 3600

4x8GB Corsair Dominator Platinum RGB

MSI X570 Tomahawk

Asrock RX6800 XT Taichi

Corsair HX850i

Corsair MP510

 

Mainboard und Grafikkarte sind brandneu, zuvor hatte ich ein Asrock x470 Taichi und eine Sapphire Vega64, die Geräuschentwicklung des Netzteils war identisch.

 

Den Corsair-Support habe ich auch schon kontaktiert, schlug ein Austausch vor, ich solle das Netzteil einschicken und nach eintreffen würde mir ein neues geschickt.

Da ich nicht mehrere Tage ohne auskommen wollte habe ich einem Upgrade auf Advanced RMA zugestimmt. Ich bin mit 199 Dollar in Vorleistung getreten und nach etwa einer Woche kam ein neues HX850i aus HK bei mir an.

 

Zu meiner Frustration klingt das neue HX850i genauso und ich hab auch alle eingesetzten Kabel ausgetauscht, was jetzt kein kleiner Aufwand war.

Da ich erst vor Kurzem Mainboard und Grafikkarte ausgetauscht habe, sich an den Geräuschen des Netzteils nix geändert hat und das neue HX850i auch so nervtötende Geräusche von sich gibt, frage ich mich ob es da ein generelles Problem mit der Serie gibt.

Falls jemand einen anderen Ansatz für die Ursache dieser Geräusche hat, würde ich mich über Hilfe freuen.

 

Gruß

Benjamin

Link to comment
Share on other sites

Die Ticketnummer wäre #2003915920

Bis jetzt gabs es noch keine Rückmeldung seitens des Corsair-Supports, abgesehen von der Meldung, dass das Paket bei mir zugestellt wurde und man sich bedankt, dass ich Corsair Kunde sei.

 

In einem anderen Forum gab man mir den Tipp den PC mal über einen anderen Stromkreis im Haus zu testen, ohne viel Verbraucher, brachte aber auch nichts.

 

Noch zu Ergänzung die Eingangs/Ausgangslast von ca. 440W/410W in dem Video habe ich erreicht durch den Superposition Benchmark, also GPU -lastig.

Der R5 3600 verbraucht ja nicht all zu viel, wenn ich prime95 laufen lasse bin ich bei ca. 190W/175W, da ist vom Netzteil noch nichts zu hören.

Idle 120W/110W.

Link to comment
Share on other sites

  • Corsair Employees

Hi Heyde,

 

ein Problem dieser Art ist mir noch nicht untergekommen. Mir ist auch kein generelles Problem dieser Art bekannt. Weder mit der HXi Serie noch mit anderen. Ich habe dein Ticket an die Kollegen weitergegeben. Diese werden sich bei dir melden, um eine Lösung zu finden. Sorry für die Unannehmlichkeiten, aber wir bekommen das schon wieder hin.

 

Viele Grüße

Link to comment
Share on other sites

Hi Heyde,

 

ein Problem dieser Art ist mir noch nicht untergekommen. Mir ist auch kein generelles Problem dieser Art bekannt. Weder mit der HXi Serie noch mit anderen. Ich habe dein Ticket an die Kollegen weitergegeben. Diese werden sich bei dir melden, um eine Lösung zu finden. Sorry für die Unannehmlichkeiten, aber wir bekommen das schon wieder hin.

 

Viele Grüße

 

das kann ich bestätigen, meine beiden hx850i sind geräuschlos ohne Lüfter;):

Link to comment
Share on other sites

  • 1 month later...

Nach vielen Wochen, hin und her, dem chinesischen und Verzögerungen mit dem ersatz Netzteil kann ich dieses als Ursache des Problems ausschließen und von der Schuld freisprechen.

 

Das ersatz Netzteil machte die gleichen Geräusche wurde daraufhin nochmal getauscht mit dem gleichen Ergebnis.

Zum testen habe ich mir ein Super Flower Leadex III mit 850Watt besorgt und dies surrte und brummte auf die gleiche Art und Weise und in den gleichen Szenarien noch einen ticken mehr.

 

Einzig den Ram und das Gehäuse hab ich noch nicht getauscht, was ich zeitnah angehen werde um heraus zu finden, was die Netzteile bei mir dazu verleitet diese nervig lauten Störgeräusche zu verursachen.

 

Der Support hatte dies alles recht gut geregelt, alleine von dem Advanced RMA bin ich etwas enttäuscht. Das Netzteil ging schon vor drei Wochen bei Corsair ein und meine Geld hab ich immer noch nicht zurück.

Link to comment
Share on other sites

Den Kundenservice hatte ich vor zwei Wochen schon angeschrieben, hatte mir den Eingang der Hardware bestätigt und mich vertröstet, dass es aktuell Aufgrund erhöhter Anfragen zu einer Verzögerung kommt.

Aber wie gesagt, ist dies nun auch nochmal zwei Wochen her. Ich hab den Kundenservice heute nochmal angeschrieben.

Link to comment
Share on other sites

  • Corsair Employees
Habe es auch meinerseits an die Kollegen weitergeleitet. Das eine Ersattung so lange dauert überrascht tatsächlich. In der Regel klappt das nach Eingang der Ware fix. Sorry nochmals für dieses Erlebnis. So soll es natürlich nicht sein!
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...