Jump to content
Corsair Community

Ironclaw Wireless refuses to work.


ShonowTH
 Share

Recommended Posts

I've tried three USB ports, uninstalling and reinstalling drivers, and uninstalling and reinstalling icue. For whatever reason, anytime I plug the mouse dongle into my computer, all it does is add a new ironclaw mouse to icue. Right now, my computer thinks I've tried five different Ironclaw mice.

 

Hard and soft resets do nothing. Updating and reinstalling drivers does nothing.

The mouse works fine in wired mode.

Bluetooth mode allows it to exist as a generic mouse, but icue doesn't detect it (and I'd rather stick to the 2.4GHz wireless mode).

I've sent in a support ticket, but three or more days is a long time to just not use my PC.

 

Where do I go from here?

383891600_ironclawproblem.thumb.png.447ddf9574a10001d8586e3c32fcb967.png

Edited by ShonowTH
Oops.
Link to comment
Share on other sites

Well, I managed to dick around in the settings on icue long enough to find a fix.

 

I had to choose the mouse, click settings, then follow the steps provided after clicking the USB Wireless Receiver Pairing button.

 

Surprisingly enough, the steps recommended on Corsair's website for hard and soft resets for the Dark Core mouse didn't work with the IronClaw mouse. Info on that would have been nice to access without a few sessions of searching and fidgeting.

586143038_ironclawfix.thumb.png.49fac977adb7c3395083f471ae119aea.png

Link to comment
Share on other sites

 Share

×
×
  • Create New...