The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Power Supplies

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 10-12-2017, 08:44 PM
eliah33 eliah33 is offline
Registered User
eliah33's PC Specs
 
Join Date: Oct 2017
Posts: 4
POST ID # = 923100
eliah33 Reputation: 10
Woah! RM1000i annoying coil whine

So I've got my new RM1000i after my first unit "went to heaven". First one worked well; no coil whine, stable system...until it died. After installing new one, I've noticed weird coil whine I didn't have even on my cheap FSP hyper 600w which I bought while waiting for the RMA process, and eventually, they sent me this new RM1000i.

Unfortunately, it coilwhines like hell. Doesn't need to be that heavy load even. When I run any CPU stress test, it starts and is audible from few feet away. It's not usuall whine I am used to, this one is more like high freq. crackling. It's extremely annoying. I, simply put, cannot game without headphones - it's that distracting.

After having to deal with the noise from my first Corsair unit - h110i gt - now, I have to get my ears used to this ear-hell? I'm a bit frustrated, even more so that my 70$ FSP hyper that I bought as a replacement was completely silent...

I am wondering what to do next as I'm not planing to having to bear with this noise from high end product... I want to RMA, but I don't want to go through all this time again, and bother my retailer again. Is there a possibility that I send the unit for RMA directly to Corsair, and if so, who's paying the shipping?
Reply With Quote


  #2  
Old 10-14-2017, 08:53 PM
eliah33 eliah33 is offline
Registered User
eliah33's PC Specs
 
Join Date: Oct 2017
Posts: 4
POST ID # = 923296
eliah33 Reputation: 10
Default

:bump:

I will just extend and add a little bit over my "Corsair problems".

About a year and a half ago I bought my first Corsair product. It was h110i gt AIO. I was pretty much satisfied with it's performance in terms of cooling capacity. But since day 1 I was confronted with this new sound my AIO was making. I realized it was pump noise. And I was little bit dissapointed with it, considering my 30$ 212evo was more silent that 120$ AIO i had now, and after all that, AIO didn't bring me any higher OC, just slightly lesser temps... Ok, I thought it is expected; pump makes noise so I guess I'm all good.

However, recently I encountered my friend's new Swiftech H240x2 AIO, and lo and behold, it makes no audible sound. I was so stunned that I had to manually stop the case fans to try to hear it, and it was so quiet I wanted to cry, remebering my high pitched annoyance on h110i gt.

Now let's get back to when I bought my Corsair AIO... I was also stone deaf after I tried to run fans at more than 60%. It's a well known fact, they are loud. So I ended up buying a pair of Fractal venturi fans for it wich were much quieter.

Then I bought a AF140 for my exhaust just after few days. Now... First the fan died - AF140. Simply went dead. I was like "wooot". I never ever experienced a dead fan. Even my old led stock fans from Zalman case still run happily on my other system... I never ended RMAing that fan as I had plenty of spare ones. I ended up putting SP140L from h110i gt there. But my warranty still holds so I'll probably send it to my retailer for RMA...

After my dead fan, there went a PSU - RM1000i. As I mentioned in my first post. It simply didnt want to start up one morning, after no previous signs of any issues whatsoever.

I sent it for an RMA, bought some cheapy FSP hyper 600 just to run my system till the RMA completes. And that PSU ended doing the job pretty well, without any coil whine.

RMA of my Corsair PSU took about a month which is not awesome as I was expecting since I was reading plenty positive user feedback that talked about fast and good support... This wasn't.

So after they sent me my new rm1000i, I happily installed it, powered the system up, and my nightmare just began with already mentioned coil whine that is so distracting I cant play without my headphones.

So, after alltogether 4 corsair products, none of them satisfied me and worked as it is expected from what should be an "high end" brand. Now, I have created a ticked, and few days already passed without an answer.

I wanted to return the PSU again, but the retailer was kind and I don't want to bother them again, but on the other hand - I am the customer that payed for a product that came with unbearable issue (coil whine), that simply put - makes me wear a headset as a MUST... I am looking for an Corsair staff to respond me so I can at least know weather I will buy another PSU, RMA this one again, or try to fix this faulty one if they don't accept my reason as enough for rma... However my problems end, I'm pretty much not so optimistic on my future ventures with this brand.
Reply With Quote


  #3  
Old 10-21-2017, 03:34 PM
ram1220 ram1220 is offline
Registered User
ram1220's PC Specs
 
Join Date: Oct 2011
Posts: 79
POST ID # = 924054
ram1220 Reputation: 10
Default

From my experience Corsair is extremely slow in responding to support or RMA tickets if they even respond at all. If you can still exchange the PSU from the retailer I would do that. After all you are the customer and you are spending your money. With that being said I installed a new RM1000i about 2 months ago. It is quiet as a mouse with no coil whine at all. So it is possible to get a good one. As for the H100i I just installed a reburb about 3 weeks ago. Also very quiet unless I turn the fans way up. But the pump itself is quiet. No sounds at all. Contact the retailer as you probably won't hear anything from Corsair support.
Reply With Quote


  #4  
Old 10-21-2017, 08:40 PM
eliah33 eliah33 is offline
Registered User
eliah33's PC Specs
 
Join Date: Oct 2017
Posts: 4
POST ID # = 924068
eliah33 Reputation: 10
Default

I actually did get an reply from Corsair and they approved my request for RMA. However, I sent the PSU to my retailer that sold me the unit, considering it would take much longer to send it directly to Corsair. I will see what will the authorized service has to say.

I did go little harsh on Corsair up there in my first two posts, but surely it should be obvious why. I decieded to put my trust into this brand, and yet I didn't get much for my money spent. As I said - 1 dead (not so cheap) fan, 1 dead PSU, 1 PSU that whines like crazy, and noisy AIO pump and fans that rattle... I will say, they have gr8 support. And they should. I will probably go for the HX1200i as I don't see any coil whine complaints on those models on google search, whereas the rm1000i has plenty.

First unit was dead silent, but it went really dead unfortunately... I will see what comes out of this RMA, and hope that hx1200i is how it's supposed to be, otherwise I doubt I will buy another piece of hardware from Corsair. It's just the way market works. I know, Corsair has QC, but they also have third party component sellers that can f*** up, say, one line of PSU's cause they changed some manager there who fired 5 QC workers... I mean, I'm a reasonable guy. I'll give them that possibility, but if every single unit from that brand has some issues, then its my subconsciousness that won't let me grab their unit again...

Hope this will end well.
Reply With Quote


  #5  
Old 11-02-2017, 07:00 PM
eliah33 eliah33 is offline
Registered User
eliah33's PC Specs
 
Join Date: Oct 2017
Posts: 4
POST ID # = 925249
eliah33 Reputation: 10
Default

Just to update this thread...

Corsair contacted me and approved my RMA. I decieded to send the PSU to my retailer who also approved my RMA and I've decieded to go with the HX1200i PSU. I'll give another chance to Corsair hoping that QC is higher with the HXi line PSU's.

I'll update the thread when it arrives and after I test it.
Reply With Quote


  #6  
Old 11-03-2017, 04:50 PM
Dicehunter's Avatar
Dicehunter Dicehunter is offline
I Fight For The Users
Dicehunter's PC Specs
 
Join Date: Aug 2014
Location: EU
Posts: 454
POST ID # = 925346
Dicehunter Reputation: 16
Default

Honestly Corsair customer service is usually spot on, Don;t forget they are very popular and very busy especially at this time of year due to so many places having sales so it's only natural that CS takes a while.

The only Corsair PSU I have ever had problems with was the AX860i, Even the replacements truly sucked, Must be an inherent design flaw with them, But the RMi series has been amazing, Got a 1000w in my own system, A 650w in my dads system and a 650w in the house server, All solid as a rock.

Sometimes you really can just get a faulty product, Happens with every human run company, Stick with Corsair, They're a great company with some great CS.
__________________
Reply With Quote


  #7  
Old 09-13-2018, 10:53 AM
Sacco Belmonte's Avatar
Sacco Belmonte Sacco Belmonte is offline
Registered User
Sacco Belmonte's PC Specs
 
Join Date: Aug 2018
Posts: 263
POST ID # = 972572
Sacco Belmonte Reputation: 10
Default

Chiming in.

Just bought a new RM1000i and the coil was really loud compared to my 1 year old Thermaltake 750W

I was considering opening the unit and use epoxy to fix them. But decided to give the PSU some heavy load for a while and see if they "seat in" (if the unit is too new and needs excercise to break in)

Hours ago I tried CPU+GPU stress for about 20min, the coil noise was at its absolute max.

Now after some hours have passed (not stressing) decided t try again. Turns out now when I stress both the coil noise is almost gone, the clicks have become sparse and the absence f constant buzz is very noticeable.

I still hear buzzing if I stress either of them, but not when I stress both. So clearly something is happening in those coils that are making them more silent.

Probably they vibrate and eat a bit from the surface they're wrapped around until they "sit" better on them somehow.
Reply With Quote


  #8  
Old 09-18-2018, 07:05 PM
Corsair Mint's Avatar
Corsair Mint Corsair Mint is offline
Corsair Employee
 
Join Date: Apr 2016
Posts: 862
POST ID # = 973340
Corsair Mint Reputation: 31
Default

Quote:
Originally Posted by Sacco Belmonte View Post
Chiming in.

Just bought a new RM1000i and the coil was really loud compared to my 1 year old Thermaltake 750W

I was considering opening the unit and use epoxy to fix them. But decided to give the PSU some heavy load for a while and see if they "seat in" (if the unit is too new and needs excercise to break in)

Hours ago I tried CPU+GPU stress for about 20min, the coil noise was at its absolute max.

Now after some hours have passed (not stressing) decided t try again. Turns out now when I stress both the coil noise is almost gone, the clicks have become sparse and the absence f constant buzz is very noticeable.

I still hear buzzing if I stress either of them, but not when I stress both. So clearly something is happening in those coils that are making them more silent.

Probably they vibrate and eat a bit from the surface they're wrapped around until they "sit" better on them somehow.
Interesting, definitely reach out to support. The RM1000i is one of the better PSUs and they'd love to look into this further with you.

http://support.corsair.com
Reply With Quote


  #9  
Old 09-18-2018, 07:09 PM
Sacco Belmonte's Avatar
Sacco Belmonte Sacco Belmonte is offline
Registered User
Sacco Belmonte's PC Specs
 
Join Date: Aug 2018
Posts: 263
POST ID # = 973344
Sacco Belmonte Reputation: 10
Default

I filed for a RMA some days ago and now I'm awaiting a replacement unit. The response was real fast. :)
Reply With Quote


  #10  
Old 09-19-2018, 06:53 PM
Corsair Mint's Avatar
Corsair Mint Corsair Mint is offline
Corsair Employee
 
Join Date: Apr 2016
Posts: 862
POST ID # = 973474
Corsair Mint Reputation: 31
Default

Quote:
Originally Posted by Sacco Belmonte View Post
I filed for a RMA some days ago and now I'm awaiting a replacement unit. The response was real fast. :)
Good to hear! I'm glad they were able to help you out quickly.
Reply With Quote


  #11  
Old 09-21-2018, 09:18 AM
Sacco Belmonte's Avatar
Sacco Belmonte Sacco Belmonte is offline
Registered User
Sacco Belmonte's PC Specs
 
Join Date: Aug 2018
Posts: 263
POST ID # = 973646
Sacco Belmonte Reputation: 10
Default

So I got a replacement.

I'm extremely happy to inform the new one is absolutely silent even at full CPU+GPU load.

So, for those who wonder if they should RMA their unit with coil whine, go ahead, you won't regret it.

The RMA process was real quick.

Corsair support was great. Thank you!!!
Reply With Quote


  #12  
Old 09-26-2018, 05:29 PM
Corsair Mint's Avatar
Corsair Mint Corsair Mint is offline
Corsair Employee
 
Join Date: Apr 2016
Posts: 862
POST ID # = 974342
Corsair Mint Reputation: 31
Default

Quote:
Originally Posted by Sacco Belmonte View Post
So I got a replacement.

I'm extremely happy to inform the new one is absolutely silent even at full CPU+GPU load.

So, for those who wonder if they should RMA their unit with coil whine, go ahead, you won't regret it.

The RMA process was real quick.

Corsair support was great. Thank you!!!
This is even better to hear. While we like hearing that you were helped quickly, it's really the best part to know that we helped to fix the issue and got you back up and running so that, you, can continue to enjoy using your computer going forward.
Reply With Quote


  #13  
Old 09-26-2018, 08:14 PM
Sacco Belmonte's Avatar
Sacco Belmonte Sacco Belmonte is offline
Registered User
Sacco Belmonte's PC Specs
 
Join Date: Aug 2018
Posts: 263
POST ID # = 974362
Sacco Belmonte Reputation: 10
Default

Here's how the RMA'd RM1000i sounded, for those curious.

Reply With Quote


  #14  
Old 09-28-2018, 04:46 PM
ram1220 ram1220 is offline
Registered User
ram1220's PC Specs
 
Join Date: Oct 2011
Posts: 79
POST ID # = 974564
ram1220 Reputation: 10
Default

I don't hear anything. Sry.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:03 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.