The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 12-08-2019, 07:07 PM
Iggythetiggy Iggythetiggy is offline
Registered User
Iggythetiggy's PC Specs
 
Join Date: Dec 2019
Location: Skagit City, Washington
Posts: 1
POST ID # = 1026782
Iggythetiggy Reputation: 10
Default iCue failing to recognize K68 on boot

I am having an issue when I boot my computer that iCue starts but fails to recognize my keyboard (K68). if i reach around back, unplug and plug the USB for it it will immediately recognize it, and load my profile. I have the most up to date Firmware and Software. It used to only do it occasionally, but as of late, its been every boot.

I also had an issue where the profile I created would actually freeze my computer every now and then. I had it set so if the keyboard was idle for 15 seconds, the LEDs would fade out, and would come back on if a key was pressed. Changing it back to on all the time solved the freezing issue..

Keyboard works fine otherwise..

And I have totally uninstalled and reinstalled iCue

Thanks in advance
-Iggy
Reply With Quote
Reply

Tags
freezing, k68, no boot, no load

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:57 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.