Jump to content
Corsair Community

iCue causing system to hang/crash.


Recommended Posts

I've been using iCue for years with no problems until now. I recently switched from intel to Ryzen and am now having issues with windows hanging and not responding. I have done a lot of troubleshooting trying to figure out what is causing this and I have come to the conclusion that it is, without a doubt, Corsair's iCue software causing this issue. 

Here's what happens:

Randomly, iCue will crash, causing all the lights in my PC to go into "hardware mode." This is almost immediately followed by any apps I have running to stop responding and eventually the only thing I can do is move my mouse around the desktop. Clicking on icons does nothing. Attempting to restart the PC via start menu does not work and if left alone, Windows explorer will eventually crash and not recover. I have to do a hard reset to get everything working again. This happens at least once a day. 

Things I have troubleshooted:

-Reinstalled windows several times
-DDU Drivers and reinstall
-Bios Update/Cmos resets
-Registry cleaning/Defrag hard drives
-unplug all non-essential USB devices
-uninstall/reinstall iCue
-Disable iCue and other non-essential apps, running PC with iCue installed but not running.

None of this worked as my PC would still hang and crash. 

About a week ago, I uninstalled iCue completely and did not reinstall it and have not had a system hang or crash since. Uninstalling iCue seems to have fixed my issue.

This is a shame because I have over $300 in Corsair LL Series fans in my PC that I can no longer customize unless I want my system to crash daily.

Does anyone else have this issue and have you come to the same conclusion. I have seem similar posts on reddit and even in these forums going back several years and it seems the problem has not been fixed.

My Specs:

AMD Ryzen 7 5800x
ASUS ROG Strix B550-F Motherboard
32GB Corsair Vengeance RGB PRO 3600Mhz RAM
Nvidia RTX 3080Ti FE
1tb WD Black M.2 SSD
2x 1TB SSDs (RAID 0)
850w EVGA BQ 80+ Gold Power Supply

10x Corsair LL Series Fans
Corsair H150i Elite Capelix 360mm AIO
Corsair K70 TKL Keyboard
Corsair Dark Core pro Mouse
Corsair MM700 RGB Mousepad

  • Like 2
Link to comment
Share on other sites

*looking forward to replies and a fix.

It seems I am having the same issue hence I ended up finding your post. The only difference is that it completely freezes for 1 minute and I cannot move the mouse around. Until it reboots on it's own. One weird thing is that when I lock windows the RGB of the ram modules default to another color, and when I sign in the switch to obey i-cue settings.

In the meawhile I will now uninstall corsair icue and monitor if it happens again.

AMD 5950X

Asus proart 550

32GB Corsair Vengeance RGB PRO 3600Mhz RAM

...

  • Like 3
Link to comment
Share on other sites

On 9/18/2021 at 9:03 AM, Vangelis_ said:

*looking forward to replies and a fix.

It seems I am having the same issue hence I ended up finding your post. The only difference is that it completely freezes for 1 minute and I cannot move the mouse around. Until it reboots on it's own. One weird thing is that when I lock windows the RGB of the ram modules default to another color, and when I sign in the switch to obey i-cue settings.

In the meawhile I will now uninstall corsair icue and monitor if it happens again.

AMD 5950X

Asus proart 550

32GB Corsair Vengeance RGB PRO 3600Mhz RAM

...

Has it happened again since uninstalling iCue? Mine is still running with no issues since uninstalling iCue... I really wish someone from Corsair would give some insight into this... I am heavily invested into the Corsair Ecosystem. Most of my components and peripherals are Corsair products and now I cannot customize them at all, which is extremely frustrating.

  • Like 1
Link to comment
Share on other sites

  • 3 weeks later...
On 9/18/2021 at 1:51 AM, Derickmc84 said:

I've been using iCue for years with no problems until now. I recently switched from intel to Ryzen and am now having issues with windows hanging and not responding. I have done a lot of troubleshooting trying to figure out what is causing this and I have come to the conclusion that it is, without a doubt, Corsair's iCue software causing this issue. 

Here's what happens:

Randomly, iCue will crash, causing all the lights in my PC to go into "hardware mode." This is almost immediately followed by any apps I have running to stop responding and eventually the only thing I can do is move my mouse around the desktop. Clicking on icons does nothing. Attempting to restart the PC via start menu does not work and if left alone, Windows explorer will eventually crash and not recover. I have to do a hard reset to get everything working again. This happens at least once a day. 

Things I have troubleshooted:

-Reinstalled windows several times
-DDU Drivers and reinstall
-Bios Update/Cmos resets
-Registry cleaning/Defrag hard drives
-unplug all non-essential USB devices
-uninstall/reinstall iCue
-Disable iCue and other non-essential apps, running PC with iCue installed but not running.

None of this worked as my PC would still hang and crash. 

About a week ago, I uninstalled iCue completely and did not reinstall it and have not had a system hang or crash since. Uninstalling iCue seems to have fixed my issue.

This is a shame because I have over $300 in Corsair LL Series fans in my PC that I can no longer customize unless I want my system to crash daily.

Does anyone else have this issue and have you come to the same conclusion. I have seem similar posts on reddit and even in these forums going back several years and it seems the problem has not been fixed.

My Specs:

AMD Ryzen 7 5800x
ASUS ROG Strix B550-F Motherboard
32GB Corsair Vengeance RGB PRO 3600Mhz RAM
Nvidia RTX 3080Ti FE
1tb WD Black M.2 SSD
2x 1TB SSDs (RAID 0)
850w EVGA BQ 80+ Gold Power Supply

10x Corsair LL Series Fans
Corsair H150i Elite Capelix 360mm AIO
Corsair K70 TKL Keyboard
Corsair Dark Core pro Mouse
Corsair MM700 RGB Mousepad

I'm having a very similar problem with almost your identical configuration. In my case, very randomly, entering iCue software to check stuff or simply change lighting patterns, screen goes black for ten seconds or so and then system completely reboots. This happened with the latest version of iCue SW and the former one.

My config is

AMD Ryzen 7 5800x
ASUS ROG Strix B550-E Gaming Motherboard
16gb Corsair dominator RGB PRO 3600Mhz RAM
Nvidia RTX 3080Ti Gygabyte Eagle
1tb Samsung 980 pro M.2 SSD
850w Seasonic Focus GX 80+ Gold Power Supply
6x Corsair 120 QL Series Fans
Corsair H150i Elite Capelix 360mm AIO

Corsair HS80 wireless headset

Everything is updated to the latest possible version (drivers, firmware, software) Windows 11 original license.

My Pc is 100% stable. I've managed to play cyberpunk 2077 and other heavy games for hours without a single crash or reboot. The only crashes/reboots I had, happened only while playing with iCue software.

Edited by dakiz71
  • Like 2
Link to comment
Share on other sites

  • 2 weeks later...

Update: As of today (Oct 21), Corsair has not gotten back to me regarding this issue and despite iCue having several updates since my original post, the problem still exists. It's almost as if Corsair is just refusing to acknowledge this issue, especially since this (or similar) issue has been around for at least 2 years, according to the research I've done in other forums.

I am becoming extremely disappointed in Corsair and likely won't be buying any of their products again unless this is resolved in the near future.

  • Like 1
Link to comment
Share on other sites

On 10/21/2021 at 5:52 PM, Derickmc84 said:

Update: As of today (Oct 21), Corsair has not gotten back to me regarding this issue and despite iCue having several updates since my original post, the problem still exists. It's almost as if Corsair is just refusing to acknowledge this issue, especially since this (or similar) issue has been around for at least 2 years, according to the research I've done in other forums.

I am becoming extremely disappointed in Corsair and likely won't be buying any of their products again unless this is resolved in the near future.

I just built a new system:
 

AMD Ryzen 5600x CPU
ASUS B550-F (wifi) Motherboard
32Gb (16x2) Corsair Vengance RGB pro 3200 RAM
ASUS RTX 2060 OC 6Gb GPU
500Gb Samsung 970 EVO Pro M.2 SSD
Corsair ICUE H100i Capellix CPU cooler
Corsair CX750F power supply
Corsair ICUE 4000D RGB case

I'm having the same issue as OP. Sucks that you kind of have to dig a bit to find out this information. Had I know before I would not have invested this much money into an entire line of products that make my computer unstable and somewhat unusable in terms of reliability. Like how would I be able to consistently live stream anything if I have reboot my computer every 15 mins-hour and a half. Might see if I can get my money back for as much as I can if I can find a solution.

I have also seen a number of other forums and posts explaining this exact issue without response from corsair other then to reinstall the app OR uninstall everything and then delete all folders then install the app again.

I recorded the ICUE monitor while streaming and playing a game to record this issue. Im constantly getting ICUE app crashes and failures to install/repair messages in my problem monitor.

First Icue crashes, next goes my streaming app (tested multiple streaming apps), at which time my computer goes into the lighting effect for "hardware mode" followed by all the other apps one by one as you click on them, until you can't do anything except for move your mouse around the screen. The only thing I can do is press the reboot button or hold down the power button and restart my computer. I did submit a ticket with corsair but seeing how others have been dealt with is extremely discouraging. 

Have yet to tried running the system with the app uninstalled but it looks like I'm heading in that direction tonight. I have 5 RGB Fans an RGB CPU cooler, 2 sticks of RGB RAM and an RGB power supply that I have to unplug the RGB pins out of (IF POSSIBLE) or have a constant spew of rainbows coming out....? Really???

Did every system check, driver deletion and reinstallation, most recent bios all the things OP did. Nothing

ANYONE FROM CORSAIR!!! IM MAKING THIS POST TO BUMP UP THIS PERSONS POST! THERE ARE TOO MANY UNSOLVED THREADS SPANNING MULTIPLE YEARS WITH THIS EXACT ISSUE!! PLEASE HELP US FIND A SOLUTION TO THIS!




 

  • Like 2
Link to comment
Share on other sites

On 9/17/2021 at 7:51 PM, Derickmc84 said:

I've been using iCue for years with no problems until now. I recently switched from intel to Ryzen and am now having issues with windows hanging and not responding. I have done a lot of troubleshooting trying to figure out what is causing this and I have come to the conclusion that it is, without a doubt, Corsair's iCue software causing this issue. 

Here's what happens:

Randomly, iCue will crash, causing all the lights in my PC to go into "hardware mode." This is almost immediately followed by any apps I have running to stop responding and eventually the only thing I can do is move my mouse around the desktop. Clicking on icons does nothing. Attempting to restart the PC via start menu does not work and if left alone, Windows explorer will eventually crash and not recover. I have to do a hard reset to get everything working again. This happens at least once a day. 

Things I have troubleshooted:

-Reinstalled windows several times
-DDU Drivers and reinstall
-Bios Update/Cmos resets
-Registry cleaning/Defrag hard drives
-unplug all non-essential USB devices
-uninstall/reinstall iCue
-Disable iCue and other non-essential apps, running PC with iCue installed but not running.

None of this worked as my PC would still hang and crash. 

About a week ago, I uninstalled iCue completely and did not reinstall it and have not had a system hang or crash since. Uninstalling iCue seems to have fixed my issue.

This is a shame because I have over $300 in Corsair LL Series fans in my PC that I can no longer customize unless I want my system to crash daily.

Does anyone else have this issue and have you come to the same conclusion. I have seem similar posts on reddit and even in these forums going back several years and it seems the problem has not been fixed.

My Specs:

AMD Ryzen 7 5800x
ASUS ROG Strix B550-F Motherboard
32GB Corsair Vengeance RGB PRO 3600Mhz RAM
Nvidia RTX 3080Ti FE
1tb WD Black M.2 SSD
2x 1TB SSDs (RAID 0)
850w EVGA BQ 80+ Gold Power Supply

10x Corsair LL Series Fans
Corsair H150i Elite Capelix 360mm AIO
Corsair K70 TKL Keyboard
Corsair Dark Core pro Mouse
Corsair MM700 RGB Mousepad

I was having the exact same issue. I just recently un-installed all my rgb software. I'm still only a 2 days into testing my theory if it was icue. I tried memory tests, driver updates, windows registery checks and file corruption checks. My specs are also very similar to yours.

Asus  Rog StrixB550 F

Ryzen 5 5600x

Corsair 4×8gb Corsair Vengeance 3200

Zotac 3080ti Amp Holo

  • Like 2
Link to comment
Share on other sites

I've been running for almost a month now without iCue installed and no issues whatsoever, so today I installed iCue again, created a custom profile and went on using my PC as I normally would. I left for a few hours and when I came back, my PC was unresponsive. I had to do a hard reset... Same issue as before and one that I absolutely DO NOT have if iCue is not installed on my system. 

The lack of support from Corsair on this is extremely frustrating. I can no longer recommend Corsair products. 

  • Like 3
Link to comment
Share on other sites

Same issue, I am hoping that this is an icue problem like we all think it is. x570 board, 5800x cpu, 6800xt, all updated to the latest software and drivers, It will literally happen randomly. All though this issue sucks I am glad to see others facing my issue and interesting enough most of use here are using 5000 series cpus...

What is very ironic is that this has only been happening to me since the OFFICIAL PUBLIC release of windows 11 which I switched to after being on the preview channel for months where i experienced NONE of the issues below.

Also ironic is that it hasn't happened during gaming 

All scenarios I run into.

1. I will leave come back to my pc sleeping, and no response when trying to wake it up. (Forcing me to force restart my pc from the case button)

2. a programs window that I have open will start having lag then soon be unresponsive and then the rest of my system will become unresponsive besides being able to move my mouse. (Forcing me to force restart my pc from the case button but rarely will I have the ability to restart/shutdown from start menu)

3. basically the same as #2 except my mouse is unresponsive so basically my pc is completely frozen.

  • Like 2
Link to comment
Share on other sites

Pretty sure I have the same issue. Although my issues didn't start until my PC upgraded to Windows 11, and there were a cascade of updates including to iCue.

The symptom was random freeze where the computer outputted to the monitor, but just a frozen image. No mouse cursor position change, no keyboard input registered, and the clock remained set to whenever the freeze occured. Took a hard reset to get the computer running again. 

I tracked it back to iCue after running diagnostics on all my hardware (I have a Corsair One a100):
AMD Ryzen 9 3950X 16-Core Processor               3.49 GHz
Installed RAM    32.0 GB
Nvidia Geforce RTX 2080 Ti

Found a system event where it listed problem signature P1: Corsair.Service.DisplayAdapter, Event Name: APPCRASH, Problem signature: P1: iCUE.exe.

Anyway from there crashed about once a day for a few days (never registered the cause of the fault again) until I uninstalled iCUE completely. That was about 5 days ago - no crashes since.

I've attatched the wer report text

report.pdf

  • Like 2
Link to comment
Share on other sites

I am also affected with this problem. Latest version of iCUE 4. It will hang and become unresponsive, sometimes if I am fortunate I can open up Task Manager and close down every iCUE related services and it will unlock, other times I have to force shutdown the computer.

System Specs:

AMD Ryzen 3700x

Nvidia GeForce GTX 1080 Ti Strix

32 GB of RAM, clocked at 3200MHz.

  • Like 2
Link to comment
Share on other sites

Virtually the exact same specs as OP and having the same issues as many others...come back from sleep and it will respond for 5 minutes or so, then lights go to hardware state and everything, including Dark Core Pro mouse and K57 keyboard, is completely unresponsive. Now it's started hanging randomly without going to sleep in some programs, but as other people have stated, never during game play. Getting really frustrated as I just built my first PC last Friday and everything works amazingly well on it except for iCue causing these issues, apparently. 

Can't remember everything but I do know:

Ryzen 7 5800x

32GB Vengeance ram

Asus ROG Strix motherboard

Asus TUF 3060ti graphics card

Corsair iCue H100i Capellix CPU cooler

  • Like 2
Link to comment
Share on other sites

Adding myself to the list. Similar symptoms, rgb freezes, and hard reset required. Sleep is disabled (because it always seems to break icue)

Audio reactive makes it happen more often, video reactive makes it happen even faster.

Having the icue dashboard open seems to help.

Fresh windows 11 install 

Asus x570-e 3800x 3080fe

  • Like 2
Link to comment
Share on other sites

Adding myself to the list aswell unfortunately... I'm having exactly the same issues as everyone above, my Corsair devices randomly crash whenever they want, RGB freezes first, fans speed increases, then my fans get the RGB default colors but my watercooling and my RAM sticks still are freezed. The issue is coming from iCue for sure, I have no problem whenever iCue is uninstalled. 

And of course, I have to hard reset the PC otherwise i cannot do anything, and it's been a few weeks I just can't stop having that kind of problem

That's such a shame since I invested soooo much money in Corsair devices (Watercooling, RAM sticks, 6 LL120 fans, Corsair mouse, Corsair headsets, Corsair Headsets stand also lol) and I can't even make them work ? I really hope Corsair is going to react since this problem is known for years now...

And if someone from Corsair answers : YES I TRIED TO UNINSTALL YES I TRIED WITHOUT ANY OTHER MONITORING SOFTWARE YES I REINSTALLED WINDOWS

System specs

Ryzen 7 5800x

32GB Corsair Vengeance RGB RAM

ASUS ROG STRIX B550 -F

MSI Radeon 6800 XT 

Corsair iCue H100i RGB PRO XT

 

Please Corsair do something real about it and answer with something else than with your basic answer you give to everyone without trying to help for real.

  • Like 2
Link to comment
Share on other sites

UPDATE: Corsair has finally gotten back to me, although it's a slow process.. the first email just told me to do all the things I've already done (Delete all corsair/iCue folders and registry entries, reinstall iCue). Second email asked me to use an Elgato tool to send system information to them.. Currently waiting on a response from that. No real progress has been made as of yet. I will keep everyone here posted on the progress and of any possible fixes or work arounds to this. 

Link to comment
Share on other sites

On 10/24/2021 at 6:36 PM, Kevkev222 said:

Same issue, I am hoping that this is an icue problem like we all think it is. x570 board, 5800x cpu, 6800xt, all updated to the latest software and drivers, It will literally happen randomly. All though this issue sucks I am glad to see others facing my issue and interesting enough most of use here are using 5000 series cpus...

What is very ironic is that this has only been happening to me since the OFFICIAL PUBLIC release of windows 11 which I switched to after being on the preview channel for months where i experienced NONE of the issues below.

Also ironic is that it hasn't happened during gaming 

All scenarios I run into.

1. I will leave come back to my pc sleeping, and no response when trying to wake it up. (Forcing me to force restart my pc from the case button)

2. a programs window that I have open will start having lag then soon be unresponsive and then the rest of my system will become unresponsive besides being able to move my mouse. (Forcing me to force restart my pc from the case button but rarely will I have the ability to restart/shutdown from start menu)

3. basically the same as #2 except my mouse is unresponsive so basically my pc is completely frozen.

This was happening to me on Windows 10 as well, before I "Upgraded" to Windows 11. It happens the exact same way on both version of the OS. I believe it's something to do with iCue and either AMD CPU's or AM4 chipsets. Although I have seen posts in other forums of people with similar issues on intel platforms but those posts are usually a year or more old. Everything recent seems to be on AMD systems. My wife's PC has an intel 8700k with iCue installed and running with absolutely no issues. All things point to iCue vs AMD.

 

  • Like 2
Link to comment
Share on other sites

 

Eh....

The Corsair Support is not famouse for being fast and good...  but i have had the experience in the last 1-2 years
that good or at least very committed support no longer exists across all manufacturers 😕

 

In the past few months I have read over and over again that programs that have also implemented rgb control such as iCUE or Central (from Razr), or tools only for rgb control, tend to conflict with win security settings, virus scanners, anticheat software.

at igorslab . de is a hardware review  (video in german, text review english&german) where he tells from a friend wich called him because
after installation oft the original fan/rgb control software for his new rgb-fan he started a Game via STEAM and get instant a VAC-ban (steam).
i dont know if it was the same video but at the same time i read something about software malfunctions in combination with Kaspersky&co/win security (exploit protection)

 

my iCUE v3 also crashed while playing valorant (vanguard anticheat) in the same second i push button to change the dpi at my new Ironclaw wireless
or iCUE no longer reacts and the process could only be terminated via the task manager if I wanted to switch with "alt + tab" to icue that was open on the second monitor

>>vanguard tried to determinat/suppress the "unknow process", until i change the access permissions of the icue process .exe to everyone, because vanguard did not have full access to it to check(validate or whatever..) the process .... (((the windows user account control is unfortunately just a bunch of superfluous code garbage))) 😅

next thing (thanks amd/microsoft ^^) since months; from time to time; causes windows updates (or driver updates because auf changes in win10) 
driver/software->hardware errors (" -> " comm error):
logitech mouse->g-hub;
logitech bt-dongle-> logitech bt-headset;
roccat mouse -> swarm (if any rgb is custimized)
asus xonar ae soundcard->driver;

and the reason why i changed to a Corsair Mouse last week
Razer wifi mouse-> razer wifi-dongle -> usb3.0 = synapse/windows crashes when i connect dongle after boot & if i connect before booting windows
the dongle get recognized as unknown flashdrive shortly, then connection interrupts xD
same mouse via cable -> system selects/accepts just wrong drivers witch causes functionality errors @ last and new bios(agesa) B450 mb r3600 (current problem) in combination with a windows 10 version after middle of august 2021

and belive me: it's better sometimes of support dont answers or ansers late.....  i dont want to have this (stupid) suggested solutions form support
like i get from Razer the last 8 weeks. my neigbours cat gives better advices :classic_blink:

 

so my iCUE feels much better (but not perfect) since i now about the DDR over voltage problems with the new AGESA @ B450 Platform and
read also about problems at B550 with the new version but i dont remeber which of the many hardware forums I browsed that was.


do you allready use at your B550-MB AGESA ComboAM4v2 _ 1.2.0.3C or already 1.2.0.4?

Link to comment
Share on other sites

15 hours ago, Derickmc84 said:

This was happening to me on Windows 10 as well, before I "Upgraded" to Windows 11. It happens the exact same way on both version of the OS. I believe it's something to do with iCue and either AMD CPU's or AM4 chipsets. Although I have seen posts in other forums of people with similar issues on intel platforms but those posts are usually a year or more old. Everything recent seems to be on AMD systems. My wife's PC has an intel 8700k with iCue installed and running with absolutely no issues. All things point to iCue vs AMD.

 

Now that I think of it iCue may have interfered with my system on windows 10 too, I would see the lights switch to hardware mode but at the time I assumed it was a Radeon software issue since I would get a crash report message from the Radeon program.

Link to comment
Share on other sites

14 hours ago, Derickmc84 said:

This was happening to me on Windows 10 as well, before I "Upgraded" to Windows 11. It happens the exact same way on both version of the OS. I believe it's something to do with iCue and either AMD CPU's or AM4 chipsets. Although I have seen posts in other forums of people with similar issues on intel platforms but those posts are usually a year or more old. Everything recent seems to be on AMD systems. My wife's PC has an intel 8700k with iCue installed and running with absolutely no issues. All things point to iCue vs AMD.

 

 

The last 2 hours i try to figure out whats the most important things and... puh.... its a ********in mix of windows and the AM4 platform with AGESA 1.2.0.3 especially asus/asrock and gigabyte
if ********in microsoft dont a Bugfixes with every update and implements more and more bullshit this poor bios and driver engineers from all other company
would have more time to fix their own problems.

 

everyone with b550:

-do you have corsair hw connected via usb?
-plz check the RAM voltage and maybe can you check your L3 transfer rates and latency?
-everyone of you is running windows 11?🙄


It's hard to find a Ryzen 5000 / B550/X570 / Win11 owner without occurring sporadically increased cpu utilization while idle or too high utilization
of individual programs that cann not be explained. And with the biggest unlucky ones among them this not only results in a heavy loss of performance,
this initiates always Greenscreens, Blackscreens, Bluescreens.....
Very strange bugs while playing while playing older Games. unacceptable Performance issues with Games via Origin, Steam and Ubisoft.
Some one telling lots of Steam Games just cant get started or instant closing after/while starting 🤮

Damn actually I come to the forum for complain 😅 because again any function get unfix able broke or things happen like my keyboard shuts down 1 or 2 times a week (last input repeats 20 times ... lights off ... on again .... custom rgb profile loads automaticly and everything is fine again) or while playing, the mouse  no longer reacts to movement but the jump or shoot button is permanently activated until I reconnect the usbplug (what brings the driver to crash)
or manualy kill the driver process task manager.

 

I dont understand why everyone having this heavy problems until so long time, dont changes back to Win10 witch already have enough issues?

Link to comment
Share on other sites

20 minutes ago, Kevkev222 said:

Now that I think of it iCue may have interfered with my system on windows 10 too, I would see the lights switch to hardware mode but at the time I assumed it was a Radeon software issue since I would get a crash report message from the Radeon program.

do you have SAM activated?

Link to comment
Share on other sites

and guys! deactivate the power saving options and secure boot at the bios if its not aleady done 😉

Link to comment
Share on other sites

1 hour ago, m3ThFaCe said:

and guys! deactivate the power saving options and secure boot at the bios if its not aleady done 😉

uhmmm. I COMPLETELY disabled iCue (at least im pretty dam sure i did, disabled all corsair services) and found that my system still crashed literally a min ago and yes i have sam enabled i have an x570 board. 

Link to comment
Share on other sites

13 hours ago, m3ThFaCe said:

 

The last 2 hours i try to figure out whats the most important things and... puh.... its a ********in mix of windows and the AM4 platform with AGESA 1.2.0.3 especially asus/asrock and gigabyte
if ********in microsoft dont a Bugfixes with every update and implements more and more bullshit this poor bios and driver engineers from all other company
would have more time to fix their own problems.

 

everyone with b550:

-do you have corsair hw connected via usb?
-plz check the RAM voltage and maybe can you check your L3 transfer rates and latency?
-everyone of you is running windows 11?🙄


It's hard to find a Ryzen 5000 / B550/X570 / Win11 owner without occurring sporadically increased cpu utilization while idle or too high utilization
of individual programs that cann not be explained. And with the biggest unlucky ones among them this not only results in a heavy loss of performance,
this initiates always Greenscreens, Blackscreens, Bluescreens.....
Very strange bugs while playing while playing older Games. unacceptable Performance issues with Games via Origin, Steam and Ubisoft.
Some one telling lots of Steam Games just cant get started or instant closing after/while starting 🤮

Damn actually I come to the forum for complain 😅 because again any function get unfix able broke or things happen like my keyboard shuts down 1 or 2 times a week (last input repeats 20 times ... lights off ... on again .... custom rgb profile loads automaticly and everything is fine again) or while playing, the mouse  no longer reacts to movement but the jump or shoot button is permanently activated until I reconnect the usbplug (what brings the driver to crash)
or manualy kill the driver process task manager.

 

I dont understand why everyone having this heavy problems until so long time, dont changes back to Win10 witch already have enough issues?

Hello,

I have a ASUS ROG STRIX B550 -F GAMING with a 5800X with 4x8GB 3600Mhz Vengeance RGB Pro using Windows 10. 
For your questions : Corsair HW connected via USB -> Yes, my WC is plugged by USB 2.0 interface on my motherboard, and I have a Corsair Commander Pro connected as well. I also have a ST100 RGB connected on a 3.0 and HS100. 
What do I have to check about my RAM voltage ? I don't know anything about RAM changing. L3 transfer rates and latency ?
Using Windows 10
 

I'm having issues while I play aswell even tho I disabled iCue and his services... I mean I have one specific problem that I cannot resolve and it's really annoying : for example when I play Apex Legends, the game is always crashing to the desktop without giving any error... Is it related to Corsair ?

 

13 hours ago, m3ThFaCe said:

do you have SAM activated?

Yes it's activated.
 

 

13 hours ago, m3ThFaCe said:

and guys! deactivate the power saving options and secure boot at the bios if its not aleady done 😉

I'll do it and try again, but I would be suprised if it works 😞

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...