Jump to content
Corsair Community

Second bad pair of VS1GB400C3


ecdolive

Recommended Posts

Well, I just got my replacement memory in the mail from my first RMA, and unfortunately it looks like this pair is bad as well...

 

The run down...

Gigabyte K8 Triton Series nForce3 motherboard (GA-K8NS-939) and AMD 64 Athalon 3200+ 2.01GHz processor. For the memory, I have been running a pair of VS512MB400 sticks for several years with never a problem. Recently, I decided to upgrade, adding to them a pair of VS1GB400C3 sticks.

 

The first attempt...

First, I installed the new memory, on top of my old memory. So, there was VS512MB400 (2x512MB) and VS1GB400C3 (2x1GB). After booting up, my computer would crash after about 5-10 minutes, and sometimes it wouldn't boot to Windows at all, though it would POST. So, I ran memtest, which determined that both my old sticks Passed no errors, one of the new sticks Passed no errors, but the other new stick Failed w/1000s of errors. I got an RMA, sent it off...

 

The second attempt...

Now, I just got the replacements. This time, before installing, I ran memtest to make sure my current memory has no problems... they both Passed no errors. I pop in the new VS1GB400C3 sticks, run memtest and immediately it starts throwing errors like crazy. So, I take out my old memory, leaving in the new memory, turn on the computer, and just get a black screen, fans are going and everything, just no signal or whatever. Pop one stick out, so now there's just one new stick by itself, run memtest, and it Passes no errors. Take it out and put in the other new stick, and again, fans and everything turn on but just get a black screen...

 

So, I'm 0 for 2 on the Value Select 2GB Kit. Is this just really bad luck? I'm pretty sure it's not my system because in both of the 2GB kits, testing each stick individually, one of the sticks would Pass memtest with no errors and work fine, while the other one would throw tons of errors.

 

Do I get another RMA and hope the third time's a charm and that I get a pair in which both sticks work? I just want to avoid this happening yet again.

Link to comment
Share on other sites

  • Corsair Employees
Since you are getting a single module pass and a single module fail in both instances, then I would suspect bad luck. I would recommend that you contact our customer service at 888-222-4346 and dial "0", (510) 657-8747 or email rmaservice@corsairmemory.com and give them your previous RMA number. Since this is a set that you received directly from us, they should be able to help you with the shipping of the failed set, and may be able to expedite the process for you.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...