Jump to content
Corsair Community

GPU temp no longer in the iCUE list for lighting per temp


Recommended Posts

At some point I didn't notice the version but iCue has stopped listing GPU temp as an option. It replaced itself with CPU temp. I used to have the XG7 reflect the GPU temp (Radeon 6800) and the XC7 reflect the CPU temp (5600X). Now both show the CPU temp and the Radeon temp is not on the list at all.

Anyone else notice this?

Link to comment
Share on other sites

Whoops. You meant gpu lighting not the sensor data.  I am able to change from Cpu Core 1 to any of the three gpu sensors on my Nvidia as well as the usual other sensor choices. What is the RGB controller for the XG7?  Commander Pro?  Is the gpu temp data able to be added to the dashboard or is it missing there too?

Edited by c-attack
Link to comment
Share on other sites

10 hours ago, c-attack said:

Whoops. You meant gpu lighting not the sensor data.  I am able to change from Cpu Core 1 to any of the three gpu sensors on my Nvidia as well as the usual other sensor choices. What is the RGB controller for the XG7?  Commander Pro?  Is the gpu temp data able to be added to the dashboard or is it missing there too?

I mean it used to list GPU temperature, 65C or whatever, "Radeon Package" was the name I think. And then I could put 65C means yellow LEDs in the block lights.

GPU temp isn't showing up in dashboard anymore as well.

Link to comment
Share on other sites

  • Corsair Employees

Are you running any other monitoring software besides iCUE?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...