Jump to content
Corsair Community

Asus A7N8X-E Deluxe / TWINX1024-3200C2PT


slappy00500

Recommended Posts

hello,

 

Having troubles getting this memory to work without crashing in my comp.

I can use windows n such, but when i try to play battlefield 1942, the game crashes..... This hasn't happened before until yesterday when i installed two new 512 modules from corsair.....

 

 

any suggestions?

 

Asus A7N8X-E Deluxe

TwinX1024-3200C2PT

AMD Athlon 2800 XP+

Leadtek Gforce4 4800 128mb DDR ram

2 * 80GB EIDE HDD's

Sound Blaster Audigy 2 Platinum

Link to comment
Share on other sites

  • Corsair Employees

Please try these settings and then test the system with http://www.memtest.org and the modules should be in slots 2-3 as well.

CPU Freq: 166 MHz

System Performance: User Define

Memory Frequency: 100%

Dim Voltage to 2.7 Volts

Resulting Frequency: 166MHz

SDRAM CAS Latency: 2T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 2T

SDRAM Active to Precharge Delay (tRAS): 6T

Link to comment
Share on other sites

Ramguy;

Like slappy-I too recently replaced my VS1GBKIT400 with TwinX1024-3200C2PT on the same board and my games started crashing as well (CS:S crashed 3 times in 1 hour). I took your advice that you gave slappy and changed my settings and then ran memtest86. I checked back after 8 hours and memtest was still running and from what I could tell it didnt look like there were any errors-so thanks for letting us know what to do to fix it. But I have some questions. Using your configuration, my memory now is running in dual channel at only 166Mhz as opposed to 200Mhz. Is there any way (other than upgrading my processor to one that has a 200Mhz FSB) to get my memory running at 200Mhz again or am I out of luck with doing it with this asus board?

I Also had a question about the VS1GBKIT400. I put that memory into an Abit NF7-S2G board. The timings are currently set as default-SPD (sorry I don't remember what the timings were) by the motherboard. Is there any specific timing settings for this memory? I already checked here for the settings, but it says N/A. I am guessing that corsair doesn't guarantee any timing settings for this memory because it is value ram, but I thought I would just double check with you to see if there is better settings for it other than default. Thanks for your help and thanks to Corsair for providing these support forums.

Nic098

 

SYSTEM1

Asus A7N8X-E Deluxe

TwinX1024-3200C2PT

AMD Athlon XP 2500+

ATI9600XT

2 160GB Samsung SATA HDD's-Raid

NEC 2500 DVD+-R/RW

SONY DVDROM

 

SYSTEM2

ABIT NF7-S2G

VS1GBKIT400

AMD Athlon XP 2400+

Creative GeForce2 MX

100GB WD ata100

TDK CDRW

Link to comment
Share on other sites

I also recently installed 2x512MB sticks of Corsair XMS PC3200 in the following system:

 

Asus A7N8X-E DLX PCB 2.0

AMD Athlon XP 3200+

Geforce 6600 GT

80GB Seagate SATA drive

Sony CDRW/DVD

 

I am getting random blue screens and crashes during games as well, with memtest86 spitting out MANY errors when I checked on it after an overnight-running.

 

I'll try the suggested settings as well, and post my results, but I don't know if the proposed solution was intended to affect my setup with the Athlon XP 3200+...

 

I'll post whatever I find. Thanks for any input...

 

-Stu

Link to comment
Share on other sites

Stoo333 you have an Athlon XP with FSB 200 so you should set the timings manually, I would check first with one Dimm and the appropriate settings (voltage, cas,...) and see if one of the dimms might be faulty. then continue with the other dimm installed and see if it gives errors then, on AMD systems it might be that you have to lower the cas to eg 2.5 instead of 2 to give error free results, not Corsairs fault but mobodesign sadly.
Link to comment
Share on other sites

  • Corsair Employees

Please try these settings:

With the A7N8X-E please set the FSB jumper to pins 2-3 with the modules in slots 2-3 and then reset or clear the bios and load setup defaults and set the Dim Voltage to 2.8 Volts and set the timings manually. Then please test the system with http://www.memtest.org.

CPU Freq: 200 MHz

Memory Frequency: 100%

Dim Voltage to 2.7 Volts

Resulting Frequency: 200 MHz

SDRAM CAS Latency: 2T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 2T

SDRAM Active to Precharge Delay (tRAS): 6T

 

I have 4 of these exact MB's and this is what had to be done to solve problems with aggressive memory, no matters who's I tested. In addition, a few other's had some success disabling Spread Spectrum in the bios as well. I would take a look at http://www.asusforums.org as well in the AMD section.

Link to comment
Share on other sites

How about my questions?

Your question got lost in the wash as we have 3-4 people asking questions on the same thread. What specifically are you asking about?

 

Also, everyone that has not solved their problems, have a look HERE. There is an excellent sticky thread on this subject. Also, can all of you list your exact part+revision number. It's on the holographic sticker.

 

Mike.

Link to comment
Share on other sites

  • Corsair Employees

Nic098

I am sorry that you got missed, The issue with your configuration is that when running the memory out of sync with you CPU it will cause a bottleneck in the chipset and may make the system unstable or at the very least perform poorly. This both AMD and NVIDIA suggest running the memory frequency in sync with your CPU for best performance. And yes you can run at DDR400, but you would need to over clock your CPU, and if you have an un-locked CPU it may very well run at 200 MHz, but you did not hear that from me LOL!

Link to comment
Share on other sites

Also, everyone that has not solved their problems, have a look HERE. There is an excellent sticky thread on this subject. Also, can all of you list your exact part+revision number. It's on the holographic sticker.

Mike.

Mike-I will check out this link-thanks :biggrin:

 

Your question got lost in the wash as we have 3-4 people asking questions on the same thread. What specifically are you asking about?
Yeah-sorry about that. I was pretty much in the same boat as Slappy and I couldn't see starting yet another thread about this since there are so many already-plus I know a lot of forums get pissed when new threads keep getting opened up that are all related to the same thing. I tried Ram Guy's recommended settings that he gave Slappy and it resolved my problem with Counterstrike crashing. :biggrin:

Basically I had 2 questions. Using Ram Guy's settings, my memory is now running at 166Mhz as opposed to 200Mhz. In my first question I asked how I could run my memory at 200Mhz instead of 166Mhz with my Athlon 2500+ processor. Ram Guy answered the question in the post right after yours-stating that the only way I would be able to do it is O/C the processor to 200Mhz. I tried O/C'ing, but my system would not boot back up. I had to go back in and change it back. I guess my processor is locked or perhaps it's user error :o:

 

The second question was about the VS1GBKIT400. I put that memory into an Abit NF7-S2G board. The timings are currently set as default-SPD. On Corsair's site the settings say N/A. My specific question is are there any specific timing settings for this memory? My guess is that corsair doesn't guarantee any timing settings for this memory because it is value ram, but I thought I would just double check with you to see if there is better settings for it other than default.

TIA for your help.

Nick

 

Nic098

I am sorry that you got missed, The issue with your configuration is that when running the memory out of sync with you CPU it will cause a bottleneck in the chipset and may make the system unstable or at the very least perform poorly. This both AMD and NVIDIA suggest running the memory frequency in sync with your CPU for best performance. And yes you can run at DDR400, but you would need to over clock your CPU, and if you have an un-locked CPU it may very well run at 200 MHz, but you did not hear that from me LOL!

Ram Guy;

No problem-thanks for your help. Like I said above, I tried to O/C, but I guess my 2500+ is locked or something-because my system wouldn't post. :(: I guess I will have to eventually upgrade to a 3200+. Thanks again for explaining why it is bad to run the memory at a different frequency than the CPU. I will leave everything at your recommended settings for now.

Nick

Link to comment
Share on other sites

And yes you can run at DDR400, but you would need to over clock your CPU, and if you have an un-locked CPU it may very well run at 200 MHz, but you did not hear that from me LOL!

oooooookkkkkkk........

 

 

Anyway, you're correct, there's no guaranteed timings for the VS1GBKIT400, but they'll probably do:

 

CAS Latency: 2.5

RAS to CAS Delay (tRCD): 3

Row Precharge (tRP): 3

Active to Precharge Delay (tRAS): 8

Link to comment
Share on other sites

  • Corsair Employees

LMAO :laughing: :laughing: :laughing:

 

Quote:

Originally Posted by Carol Channing

And yes you can run at DDR400, but you would need to over clock your CPU, and if you have an un-locked CPU it may very well run at 200 MHz, but you did not hear that from me LOL!

Link to comment
Share on other sites

The following suggestion worked flawlessly on my system with the Athlon XP 3200+ and the A7N8X-E. Memtest86+ ran for 15 hours with no errors.

 

Thanks for all of the input

 

-Stu

 

Please try these settings:

With the A7N8X-E please set the FSB jumper to pins 2-3 with the modules in slots 2-3 and then reset or clear the bios and load setup defaults and set the Dim Voltage to 2.8 Volts and set the timings manually. Then please test the system with http://www.memtest.org.

CPU Freq: 200 MHz

Memory Frequency: 100%

Dim Voltage to 2.7 Volts

Resulting Frequency: 200 MHz

SDRAM CAS Latency: 2T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 2T

SDRAM Active to Precharge Delay (tRAS): 6T

Link to comment
Share on other sites

EXCELLENT, I found a spot that a ton of people are having the same issue.

 

I am running an ASUS A7N8X-E Deluse Rev2

I got updated bios1013(I think it was)

 

the value ram from corsair here... I'm crashin like the OP is, in bf1942... along with WoW and other games... I can sit at the desktop and do trivial stuff like that... browse the web, play tunes...

 

Is this supposed to happen RAMGuy?

 

FSB 166, default timings 2.5-3-3-8, FSB 200 default timings 2.5-3-3-7

 

I'm running a 2500+, so obviously overclocking with the 200FSB, but I had this in another board and it was stable(it's the Barton 2500 everyone talks about... that thing overclocks like a mf... on the heat doesn't even go up that much...)...

 

 

Anyway, I'm going to try what you suggested when I get home, and if it don't work... I'll post back for some help too :)

 

 

Oh ya, I've done extensive testing with memtest86...

2 sticks, DIMM1,3 1 error 15th pass(all tests)

2 sticks DIMM2,3 1 error 16th pass

1 stick DIMM3 no errors 40 passes

other stick DIMM3 no errors 40 passes

1 stick DIMM2 2 errors 10 passes

1 stick DIMM1 1 error 32nd pass

 

BIOS settings for all tests 2.5-3-3-8, vcore 1.7, vdimm 2.6, FSB166, mem freq Auto(detects 100%).

 

 

I thought it was faulty dimms1, and 2... so I put 1 stick in and gamed for 2 hours or so with DIMM3... then I started crashing again...

 

These minimal errors gotta mean just timings or something no?

Link to comment
Share on other sites

  • Corsair Employees

Please load setup defaults and then set these timimgs manually and test the system with http://www.memtest.org with the modules in slots 2-3

CPU Freq: 166 MHz

System Performance: User Define

Memory Frequency: 100%

Dim Voltage to 2.7 Volts

Resulting Frequency: 166MHz

SDRAM CAS Latency: 2.5T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 6T

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...