Jump to content
Corsair Community

Void MIC mute not working while CUE is running


Recommended Posts



I recently discovered that the MIC on my VOID headset does not actually mute when I press the mute button even though all the indicators show it as muted. I discovered this during a Skype business call :bigeyes:, where I thought I was muted, but that is a story for another time.


So I have CUE running and everything connected. When I press the mute button on the headset, the infomic mute LED turns on and CUE shows that the mic volume as muted. So all the indications show the MIC is muted, but it isn't, the MIC still records sound.


I have also tried turning the MIC off in CUE, that also makes all the indicators like the LED show it is muted, but it isn't.


I have since discovered that the MIC works correctly if I close CUE. Then everything works 100% The only problem then is that the lighting effects turn on, on the headset, which I don't like because it unnecessarily drains the battery.


I have reinstalled the drivers for the dongle and headset. I have also installed a new version of CUE from 2.10.71 to 2.11.115. This has not helped.


Since it works when I close CUE I suspect it is a software problem.


Can anyone please give some advice on how to correct this,


is there a way to turn the lighting effects off, without having to run CUE?



Link to comment
Share on other sites

Here are some screenshots that show what happens when I press the mute button. It shows muted in CUE but Windows still show that it is working. You can see the sound levels in the windows mic window still shows that it is picking up sound.



Link to comment
Share on other sites

For the first screenshot, You have only muted sidetone which is not the same as the recording volume.


Are you able to test the headset on another computer? Does the microphone still pick up sound when it is muted in Windows?


Have you also tried reflashing the firmware for the dongle/headset by force flashing it via CUE?

Link to comment
Share on other sites



The first screen shot is with it NOT muted, just to show what it looks like.


I am pretty sure there is nothing wrong with the headset or dongle, since it works if CUE is closed.


I also tried it on another computer like you recommended and it works perfectly there, so it is just something with this one computer. :/

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...