Jump to content
Corsair Community

DangerClose

Members
  • Posts

    86
  • Joined

Everything posted by DangerClose

  1. Corsairs response to this issue is a complete joke. I fixed the problem by dumping the Corsair SSD and buying new Samsung drives.
  2. Corsair really does not care. It's been weeks and no response or update. Meanwhile, in that same timeframe, Asus has released 3 bios updates for their MBs. You know it's bad when Asus releases more BIOS updates than Corsair can manage a single SSD update to fix a drive they broke. Awful customer service.
  3. You're right, they should. And yet...they don't.....
  4. sorry my dude...it's quite obvious Corsair does not care anymore about supporting their SSDs. People should NOT buy anymore Corsair SSDs, the company couldn't care less. They closed threads and do not respond to support requests. I fixed my problem by buying a Samsung 970 Evo Plus, it absolutely rips. The PCIe 4 980 drives come out soon so I'll get one of those as well. Support a company that actually issues good firmware updates and cares about customers.
  5. Yes, this firmware broke the drive. I’m going to Microcenter today to buy a Samsung 970+ and dump this Corsair drive. I love Corsair for memory, cases, fans, etc. but their hardware support for stuff like this is abysmal. The fact they closed the thread and offer ZERO help to us is a joke.
  6. Before flashing Firmware 13, I would easily achieve 4500+ MB/s write speeds. Firmware 13 breaks the drive and now I can't achieve more than 980....WHAT is going on Corsair? How can I flash the old firmware back to the drive?
  7. Mine is much worse now after flashing 13...what is going on??
  8. Oh man...this is exactly why I am angry that Corsair Forum mods saw fit to close that thread. How does that improve customer satisfaction and interaction? Closing a useful thread that THEY made for this exact purpose. I am also angry that they do not post change logs, like every other competent manufacturer would do. I am going to dump my MP600 for a new Samsung 980 ASAP, this is just unacceptable.
  9. In Corsairs infinite wisdom, the forum mods saw fit to CLOSE the MP600 firmware update sticky thread and left it stickied for some reason?!?! How hard is it to publish change logs for your products Corsair??? Especially for something like an SSD??? So, does anyone have an actual changelog for this firmware version? Also, why would you close the thread that was posted for this exact purpose?
  10. New MP600 11.3 firmware just updated. Any release notes?
  11. Thank you for posting the firmware update info! I just applied the update without a problem using the SSD Toolbox. It found the new firmware just fine and applied it to the drive. Windows 10 1903 ver 18362.356
  12. Thank you for the info. Can we please get these logs posted to the SSD Firmware update forums? It's nice to know.
  13. The Corsair SSD toolbox updated my drive just now and I do not see a changelog anywhere. It's running EGFM11.1 can anyone comment on what has changed?
  14. Just got my 3900X + ASUS Crosshair VIII Formula + MP600 setup. I am curious what is the safe operating temp range for this drive? Right now it's getting hit hard and hovering around 60*C.
  15. I managed to get it fixed. Had to uninstall 3.17 completely, download 3.16. Install that, then do the built in update again. For whatever reason that worked. *shrugs*
  16. For some reason with this update I've lost half my devices in iCue. My H150i, AX1600i and a lighting node disappeared. It did update 1 of my other lighting nodes and both of my Co Pros, and my ST100 are still there. I can't get them to show up. I've tried restarting the iCue service, plugging / unplugging the missing devices, etc. Nothing works. Where can I get a fresh install of iCue to try? It's not on the download page yet.
  17. I just came to the forums looking for the same thing.
  18. I use a Dolby Atmos receiver and 9.2 surround setup on my gaming rig. The Atmos support has been spotty from Nvidia using the HDMI output on my 2080Ti. Sometimes it works, sometimes it does not. After seeing your thread I am wondering if iCue has been breaking it? Sometimes I can enable the spatial effect, sometimes I can't.
  19. Just had to send a shout out to the iCue team, the integration is really incredible. On my 1000D it looks amazing and I love how it changes based on the environment / health of Artyom / etc. Bravo and I hope this type of thing can be done on more games!!
  20. Thanks for the update guys! I believe in you! lol
  21. I'm running the latest iCue .114 I think, and even on older version of iCue I got the same number of parameters from my AX1600i. I get Power In / Out, Efficiency, 5v, 3.3v, 12v, Fan, and Temp.
  22. It's hilarious (and sad) that the "future enhancement" mentioned by Corsair James still has not been added to iCue, almost a year later.
  23. I run both on my system without issue, sounds like more of a problem on your end. iCue controls my fans / cooler and EVGA PX1 controls my NVLINK 2080Ti's.
  24. Wow, such a simple feature should have been baked into iCue from day one. It was literally the first thing I though of when I powered up my system and realized I had to rotate one fan.
×
×
  • Create New...