Jump to content
Corsair Community

Asus P5KC issue with Twin2x2048-8500C5D


Recommended Posts



I recently bought a new set of hardware in order to build my own computer. This is the components i chose (taken from the retailers webpage);


CPU: Intel Core 2 Duo E8200 2.66GHz / 1333MHz / 6MB - Socket 775

MEMORY: Corsair Dominator 2048MB DDR2 XMS2-8500 1066MHz (5-5-5-15) (2x1024MB) (TWIN2X2048-8500C5D)

MOBO: Asus - Socket 775 - ATX Intel P35 (P5KC) - DDR3 / PCI-E / Gblan


The components were, on paper, compatible. And at first everything went like a charm; computer booted, windows installed w/o issues and running games and programs were stable.

But one day after rebooting i noticed that my RAM was working at a 800MHz frequency instead of the expected 1066!

This caused me to started investigating; i installed SiSoft Sandra and ran the memorytest from http://www.memtest.org/. Which both proved me right; i was running at 800.


Reading up on what might have caused this didnt really make me any smarter, although several people seem to have this problem i cant find anything even remotely close to an solution or reason to my issues (Yes, ive tried most BIOS settings found on this site related to my problem).


Worth metioning might be that memtest finished without problems when running both sticks at 800MHz as well as running them one by one at the BIOS setting;



DRAM freq: 1066

DRAM voltage: 2.10 (unsure what to put here tbh, the lable on my stick says 2.0 volts, but all posts on this forum contradict that)

FBS: 333


What also confuses me a bit is that both Sandra and memtest says i got a FBS running at 334MHz (i.e. +1 the BIOS fsb setting). And this seems to have a direct affect on the DRAM freq as well. For instance when running a single stick at 1066MHz (#1 settings), memtest displays it as running on 1068Mhz. I am no guru in this area so i wouldnt know how to interpret that :)


So in cluclusion;


My RAM refuses to run at 1066MHz, when i apply those settings in the BIOS the computer freezes during the boot process (quickly after USB has been initialized (yes, tried w/o USB aswell)). Running one stick at 1066 works, but windows/memtest think its 1068Mhz, as well as running two sticks at 800Mhz (no problems). I also tried scaling down the FBS to reach (close to) 1066 values, at on luck.


Please help me! I am a student on a very tight budget and just spent tons of money so i can have a new computer once the semester starts. I can not afford upgrading my hardware again and I would hate having spent hard earned cash on something that doesnt deliver what it promised.

Link to comment
Share on other sites

  • Corsair Employees

Please use CPU-Z and post a screen shot of the memory Tab.



Please make sure that you have the latest bios and load setup defaults and then set the memory Voltage to 2.1 Volts then set the timings manually to the tested settings for the specific module you have, and test the modules one at a time with http://www.memtest.org to be sure one is not failing. If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

i assume your system has booted up without posting or giving that famous bios "beep" ?

in that case you system thinks that something isnt running as it should be and at that point the C.P.R. (CPU Parameter Recall)

kicks in and sets everything to default, icluding the memory settings you have made.




after uploading the screenie's to RG try setting these values:


ai overclock tuner: manual

cpu ratio setting: auto

fsb strap to northbridge: auto (or 400)

fsb frequency: auto


pcie frequency: 100

dram frequency: ddr2- 1066mhz

dram command rate: 2T


dram timing control: manual

cas latency: 5

ras to cas delay: 5

ras pre time: 5

ras act time: 15


write recovery time: auto (or 8)


transaction booster: disabled

dram voltage: 2.1volt

NB voltage: 1.4 or 1.55v



cpu spread spectrum: disabled

pcie: spread spectrum: disabled


other options NOT mentioned leave to auto.



(in case it doesnt boot)

set chA skew support to enabled

cha clk skew: 150ps

cha fb skew : 150ps


set CHB skew support: enabled

chb clk skew: 000ps

chb fb skew : 000ps



p.s make sure you have a bios of 1105 or newer.

Link to comment
Share on other sites

Thanks for replying guys! Alright, here is my cpu-z memory tab:




This is from the BIOS (version 1105) default settings.


I will try the settings you suggested 007bont, as soon as i finish writing this :) Is there any more info i can provide to help the case?

Link to comment
Share on other sites

I am now running the computer with the settings suggested! It actually managed to boot which is a huge relief to me and things seems to be working good so far!

Now, before I start praising, i was just wondering if you would mind telling me, in short, what I've changed. Could this be considered overclocking and should i start looking at a new fan? :) Or was it simply a matter of enforcing the 1066 setting with some minor detailed adjustments?


By the way, any clue as to why Sandra gives me this information:



Model : ASUS P35/G33/G31 Processor to I/O Controller

Front Side Bus Speed : 4x 334MHz (1.34GHz)

Total Memory : 1GB DDR2

Memory Bus Speed : 2x 534MHz (1.07GHz)


Here is a cpu-z screen with the current (007bonts' settings NB voltage: 1.4 (1.55 wouldnt boot)):



Link to comment
Share on other sites

Brilliant! Everything seems to be working good so far and I'm really happy having my computer running as expected :)


Can't say im too happy with the P5KC MoBo, but maybe it was all a matter of compability-misconception or cheapness from my side. After all, I got the whole package including a Hiper PSU for roughly 850 USD. Eventually I might invest in a new MoBo or Memory and then I'll definitely take your compability guides into considiration.


Regardless! You guys provide an excellent support service and I am pleased with the purchase of your product :) Special thanks to 007bont for providing the proper BIOS settings and RG - you're a legend!


And yeah, just to clarify for others with similar setup; The BIOS settings in 007bonts' post worked for me with these settings:


NB voltage: 1.4




set chA skew support to enabled

cha clk skew: 150ps

cha fb skew : 150ps


set CHB skew support: enabled

chb clk skew: 000ps

chb fb skew : 000ps


Best regards, Alex

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...