Jump to content
Corsair Community

F10 key only lights up red..


Madorian
 Share

Recommended Posts

Hello,

I've been looking through internet for a solution but sadly I couldn't find anything.
I tried reinstalling iCUE, updating it, disabling SDK but nothing seems to work. (I'm not using anything else for lighting control either)

Why is this happening? I thought this was an issue from years ago that would have been solved already with a new update for the program? 
I hope someone can help me with this, it's bothering me. My keyboard has been working fine for years and out of nowhere I get 1 red light I can not change..

Sorry in advance if I did overlook a post on the forum on this. Thought it might be easier to post something myself.

(I'm using a Corsair STRAFE RGB Gaming Keyboard)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...