Jump to content
Corsair Community

Search the Community

Showing results for tags 'red'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • English Support
  • PRODUCT DISCUSSIONS
    • CORSAIR Software
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 10 results

  1. Hello, I've been looking through internet for a solution but sadly I couldn't find anything. I tried reinstalling iCUE, updating it, disabling SDK but nothing seems to work. (I'm not using anything else for lighting control either) Why is this happening? I thought this was an issue from years ago that would have been solved already with a new update for the program? I hope someone can help me with this, it's bothering me. My keyboard has been working fine for years and out of nowhere I get 1 red light I can not change.. Sorry in advance if I did overlook a post on the forum on this. Thought it might be easier to post something myself. (I'm using a Corsair STRAFE RGB Gaming Keyboard)
  2. I have recently bough this keyboard and installed the latest version of icue. When I turn on the pc, the keyboard is set to the default layout (Everything red except WASD and arrow keys). When I open up iCUE, it starts the raimbow for a few seconds and then it stays completely red. Instant lighting is disabled and iCUE DOES recognize it as RGB, but no matter what setting I put, it just stays red. Please help. Thanks in advanced.
  3. my pc specs: asus rog stix b450f gaming mobo ryzen 7 3700x nvidia gtx 1060 3gb corsair vengace 16gb ram When i first started up the machine everything seemed to be working fine, fans spinning, rgb lighting and the pump itself was working perfectly. The pc booted up as normal and i installed icue. I ran a firmware update on the device to ensure everything was up to date, but afterwards the device was appearing as "unknown device" with all 6 of my fans flashing red, including the pump. As you can see in the picture below the pump is working just fine and I can also hear it when I turn the system on and off. I have tried uninstalling and re-installing icue, repairing the program itself, removing the core from Bluetooth settings and scanning for any hardware changes, still nothing. Also swapping usb cables from the mobo and checking everything is connected to individual SATA cables, i cant seem to find a solution. The last thing I have done is update the BIOS system and try unplugging the power from the pump. If anyone can help me out here it would be much appreciated !! Daekon.
  4. Hey my newly bought k70 mk2 rgb turns on with rainbow colors when opening, after a while its color remains red. And nothing change this colour. Keyboard always red :) I try Device Settings / And Changed polling rate (anythnig) This is the only way I can change the color. 1 - icue run keyboard colour freeze always icue closed keyboard profile colour worked :))) 2 - and iclue closed on systry. And restart application worked full compatible iclue with coloured keyboard:D What can i do thnx
  5. Does anyone know what this means? The commander pro has nothing plugged into it. Just bought it and it seemed fine. But then in iCue, the device shows in red and only the settings can be accessed. See attached I updated the firmware, and during the last percentage of the update a new commander pro device appears. firmware update stays at 99% see 2nd image The voltage readings are way off now. They were correct after initial installation. If i test the voltage on the pins, they are outputting the correct voltage. Also notice the temp sensor readings are very low.
  6. Hey everyone, So I just gave my K70 keyboard a quick clean (took all the keys off and washed them, dusted the aluminium). Let the keys dry, and put them back on. I have done this process many times over the past 2-3 years. But when I plugged it back in, I noticed that a bunch of my red LED's aren't working anymore: F4, 4, R, F, C, Home, Page Down, 5 (numpad), Skip media key -- all of these keys are green when they should be red. F3, 3, E, 0, P, ;, End, Play/Pause key, +(numpad), 0(numpad) -- all display as orange when they should be red. F7, 7, U, J, N -- all display as slightly pink but they should be red. All other colours appear to work fine on theys keys - it's just red that doesn't work. I've had this keyboard for a few years and it's definitely not eligible for an RMA. Any solutions, or should I look at getting a new one?
  7. Hi All, When I boot my computer, everything happens as it shoud. The default hardware profile is displayed on the keyboard during post, and also when Windows loads. However when I have made it to the lock screen, and if I wait for a little bit, I will hear a USB connection sound come through my speakers then the keyboard will go dark for about 3 seconds and come back on with a red color. I have deleted all but one hardware profile, the one I booted up with. PLus I've never had a profile of just red keys. I have noticed that if I turn the lighting off via the button at the top of the keyboard, then turn the lighting back on, it's fixed. Back to the proper color of the hardware profile. I don't know where this red color is coming from or why. I thought it might be interference from the Logitech Gaming Software I had installed for my last keyboard, a G213. So I uninstalled that software, but nothing changed. Any help you could give me to avoid this red color coming up after boot would be greatly appreciated.
  8. Hi Everyone, I've been using Corsair's PBT key caps on my K70 and really like them a lot. I'm also experimenting with trying a wireless compact KB with Cherry MX Red switches. Will I be able to use my Corsair keykaps on another board that uses standard Cherry Red MX switches? The KB I'm looking to get is the new Drevo Blademaster that is currently on Kickstarter. Thanks in advance! Dedaciai
  9. Hi. I'm looking for community-made lighting profiles for the Corsair Strafe Non-RGB (Red). Where can I find these? & how do I import them?
  10. Crimson is the perfect profile for lovers of red or to compliment a red-themed build. [ame] [/ame] This is the first profile in a new series I'm creating under the current working title of "The Collection" Download Link Available On My Website: http://lewisgerschwitz.com/corsair.html Come join me on Discord! https://discord.gg/h4GZBN8
×
×
  • Create New...