Jump to content
Corsair Community

iCUE Text paste won't work


Sebi85
 Share

Recommended Posts

Hello! I'm Sebi and I'm new here.

I searched for an answer in the web and here, but couldn't find any.

 

Recently, I switched from a Logitech G910 Keyboard to the legendary Corsair K95 Platinum RGB. I'm very impressed by it's features and build-quality.

However, one of my most used function won't work.

 

I used my G910 to paste specific text sentences ingame - and it worked flawlessly. When I try to do the same on my K95 with ICUE, simply nothing happens ingame (Battlefield V for example). The text paste however works in other applications like Word.

 

So, how can I make it work in games like Battlefield?

 

I'm very grateful for any kind of help!

 

Sebi

Link to comment
Share on other sites

  • Corsair Employees

Hey Sebi85, do you typically have hit a key command first before you can start typing in Battlefield? Perhaps that needs to be mapped as well before the text can be input.

 

Also, are you using text or a macro? Perhaps trying the opposite method may help.

Link to comment
Share on other sites

Yes, I have to press a key to open the chat window, which I make manually. The chat opens and is ready to get input then, but nothin happens.

 

I haven't tried it with pure Makro input, since I can't "import" the phrases. Is there any way to do so? Or do I have to actually 'write' them in the makro editor?

Link to comment
Share on other sites

 Share

×
×
  • Create New...