Jump to content
Corsair Community

iCUE freezes upon startup


iNVERTEDpLAZMA
 Share

Recommended Posts

I've read through the forums a bit and found people with similar problems but I'm unable to get logs. My problem seems a bit unique to the others because they seemed at least able to do that.

 

Everything worked fine yesterday. I get up today, make coffee, sit at the pc, and notice that the LEDs on the H115i and fans are off.

 

Reboot.

Fans leds on in default settings.

 

Log into windows 10

System loads, iCUE loads, LEDS go off.

 

Try starting iCUE software by clicking on the systray icon.

nothing happens.

 

force close and reopen.

window goes to (not responding)

 

force close.

restart "Corsair Service"

 

LEDS come back on in default settings. ok, looking good.

Start iCUE

 

LEDS go off, iCUE freezes immediately.

 

I've tried uninstalling/reinstalling the software.

Tried turning it off an on again.

 

I could use suggestions.

Edited by iNVERTEDpLAZMA
Punctuation and grammar
Link to comment
Share on other sites

Ok, this is a weird windows thing.

It turns out that secondary hard drives may have been the issue.

I had 3 other traditional HDDs plugged into sata 1,2,3.

Sata 0 is my samsung SSD and main OS drive.

 

Nothing OS related, or software installed on these HDDs. I use 1, 2, & 3 for various data storage; gopro videos and such. they're old drives but not failing.

Disabling them in the bios, unplugging the sata/power, rebooted, and everything seemed to be working fine again.

 

I'm not entirely confident that I found the source of the problem yet. After booting up, gigabyte app center notified me of motherboard driver updates, which i'm running through right now. I'll finish this up, do some more testing, see what I can determine.

 

The reason I even suspected drives issues to begin with is that when I tried to re-download iCUE, firefox or chrome would freeze after the DL started. The file appeared to download fine but the browser would lock up requiring force close. I was not downloading to a drive that I disabled.

Sounds like drivers issues, but idk. My "expertise" gets fuzzy when I start getting into drivers and kernal issues.

Edited by iNVERTEDpLAZMA
Link to comment
Share on other sites

 Share

×
×
  • Create New...