Jump to content
Corsair Community

Cannot run SSD Toolbox


darkwings

Recommended Posts

Every time I try to run the SSD Toolbox I get a Blue Screen of Death. I tried to run it in Safe mode and the PC simply locked up and froze.

 

According to the properties on CCSDT.exe it's version 1.2.0.9. My PC is running Windows 7 64 with 4GB RAM. The SSD (which is my boot drive) is a Corsair Neutron.

 

Several months ago windows indicated I had a drive error and I ran the toolbox (successfully) and there was a raw read error. But then the problem disappeared and didn't return.

 

Lately the PC has been acting "odd". I.e. it freezes randomly where everything stops. And then it recovers. I would like to check the drive again to see if any other errors have occurred but I can't run the toolbox.

 

Is there any other way I can test this drive? Or a different version of the toolbox I can try?

 

At one point (maybe a month ago), I ran the toolbox (successfully) and it indicated there was a firmware update available however I was unable to install it. I got an error saying it could do it. I've never been able to run the toolbox since then.

 

I don't know what to try next. Thanks.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...