The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 08-02-2015, 11:29 AM
haroldhues haroldhues is offline
Registered User
haroldhues's PC Specs
 
Join Date: Aug 2015
Posts: 1
POST ID # = 793115
haroldhues Reputation: 10
Default Did Corsair link burn out my H100i green led?

Hello all,

I have had my H100i for about 7 months now, when I first built my computer I installed Corsair Link and set all the LEDs High to get a white color. Afterwards I uninstalled Corsair Link.

Lately I have been noticing that if I run my computer for about a week w/o reboot the corsair controlled fans run really high (NOTE: this isn't the issue I am troubleshooting in this post). After a little bit of research I decided to install Corsair Link again and do a firmware update.

While I had Corsair Link installed I decided that I was ready for a change in led color, so I set the LED to switch between two colors. Only thing is... The colors I set didn't look right. After rebooting several times and many combinations of settings I can't get the LED back to white because the green slider doesn't work now.

Per this thread: http://forum.corsair.com/v3/showthre...ht=H100i+green
I tried installing Corsair Link 2.7.5339, but that did not help.

I find it hard to believe that the led is failing and it is just a coincidence that the green one failed the moment I tried to change it...

Anyway, is there anything I can try? Or should I just live with a pink led?

Thanks!
Reply With Quote


  #2  
Old 08-03-2015, 12:14 PM
Corsair Dustin's Avatar
Corsair Dustin Corsair Dustin is offline
Corsair Employee
Corsair Dustin's PC Specs
 
Join Date: Oct 2013
Posts: 4,099
POST ID # = 793274
Corsair Dustin Reputation: 41
Default

Try the most recent version of Link. If it doesn't work and you're stuck with a pink LED, contact our customer service department. We warrant the WHOLE cooler, including that one stupid green LED. ;)
__________________
Corsair DIY & Gaming Systems Architect
Product Manager for Cooling


Please do not send private messages requesting tech support or trouble shooting. You can create a thread and let the solution to your issue be visible to everyone, or alternatively, work directly with tech support by contacting them here.
Reply With Quote


Reply

Tags
corsair link, h100i, led problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:28 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.