The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Kühlung (Cooling) (https://forum.corsair.com/forums/forumdisplay.php?f=192)
-   -   AIO H100i V2 Pumpe defekt? (https://forum.corsair.com/forums/showthread.php?t=191123)

eikeR 10-22-2019 04:40 PM

AIO H100i V2 Pumpe defekt?
 
Hallo und Guten Abend.
ich habe eine H100i V2 im PC verbaut welche nun seit fast genau 23 Monaten ruhig und ohne Problem ihren Dienst versehen hat. Mein PC MSI Tomahawk x299 mit Intel I7 7800X. Heute nach dem hochfahren wurden die Lüfter extrem laut. Die Drehzahl ging rauf. Normaler weise höre ich die kaum. Dachte mir gleich das was nicht passt. Hab runtergefahren kurz gewartet noch mal hochgefahren und bin gleich ins BIOS. Lüfter haben wieder Gas gegeben. CPU Temp lag da schon bei 81C° und ist bis ich runterfahren konnte im Sekundentakt auf über 90C°.
Die Wakü hat auch rot geleuchtet macht Sie sonst nicht. Schlauch war extrem heiß. Normaler weise habe ich nie Temp über 40. Ich Übertakte und spiel auch keine Games.
Das scheinen mir Symptome einer defekten Pumpe zu sein.

Was habe ich für Möglichkeiten das Ding zu reparieren? Und wie lange hab ich eigentlich Garantie auf das Teil?

Für Tips ,Tricks, Anregungen oder Vorschläge wäre ich dankbar.
Ich antworte nicht immer gleich aber ich antworte.

Update 23.10.2019
Habs noch mal komplett geprüft Problem bleibt das Gleiche. Hab meinen Händler kontaktiert. Garantie greift, da das Teil aber leider nicht mehr verfügbar ist bekomme ich den Kauf erstattet. Hab mir schon den Nachfolger die H100i Pro bestellt. Kann mir jemand sagen ob und wie ich hier die Software tausch oder ob das überhaupt muss. Ist das Plug n Play und update?

vimar 11-16-2019 04:32 PM

Also ich habe das Problem teilweise auch, was bei mir geholfen hat: ich habe gegen den radiator geklopft, 3-4 mal mit dem mittel und zeigefinger. dann löst sich da irgendwas und die temps fallen.

muvo 11-20-2019 03:07 AM

Quote:

Originally Posted by vimar (Post 1024148)
Also ich habe das Problem teilweise auch, was bei mir geholfen hat: ich habe gegen den radiator geklopft, 3-4 mal mit dem mittel und zeigefinger. dann löst sich da irgendwas und die temps fallen.

das ist sehr wahrscheinlich eine Luftblase, den pc auf die seite legen hilft auch damit die luft sich wieder am agb des Radiator sammel kann.

Bluebeard 11-24-2019 08:22 PM

Es kann sich einerseits um Luftblasen im Pumpengehäuse handeln, aber es könnte auch ein Defekt sein. Der Sitz der Pumpe auf dem Prozessor sollte überprüft werden. Garantie gibt es bei unseren Hydro AIO-Kühlungen 5 Jahre ab Kaufdatum.

Zu deiner Frage eikeR: Bei einem Tausch muss nichts an der Software geändert werden. Am besten die aktuellste Version der CORSAIR iCUE Software installieren und die Kühlung einbauen. Dann wird alles erkannt, wenn diese korrekt mit einem USB2.0 Header am Mainboard verbunden wurde.


All times are GMT -4. The time now is 04:51 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.