The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Legacy Corsair Software

 
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 06-02-2016, 12:50 AM
Nikolai Nikolai is offline
Registered User
 
Join Date: Feb 2015
Posts: 2
POST ID # = 855929
Nikolai Reputation: 10
Default CUE not working at all

* I apologize for the misinforming title, it installs but fails to work after installation. i can see something CUE related in task manager, but I'm relatively inexperienced, so please help :C

first question: does windows 10 cause issues with CUE?
i never had any problems before 10, and shortly after i updated it(operating system), it stopped working. i absolutely loved creating custom color profiles, and i really liked the rainbow effect... I have tried to reinstall it multiple times but every time it has finished the install and failed to open. i cannot find any shortcuts to open it with... :c i really like the red color profiles that come default but i feel that i could improve my... immersion with a few of the 16.8 million colors. thanks for reading! Also it may help to know that this is a K95 RGB, the big one with 18 g-keys.

Last edited by Nikolai; 06-02-2016 at 12:55 AM. Reason: forgot somethings... again...


  #2  
Old 06-02-2016, 07:16 AM
terabyte's Avatar
terabyte terabyte is offline
CORSAIR Beta Team
terabyte's PC Specs
 
Join Date: Sep 2014
Location: Italy
Posts: 4,354
POST ID # = 855965
terabyte Reputation: 73
Default

Yes, when Win10 installs updates it automatically removes some files/drivers it "thinks" are not safe or bad. For some reason it removes also some CUE files/drivers, when this happens you need to run again the CUE installer and choose the REPAIR option in it. Repair, restart and that should fix your issue.

Corsair is already looking into this, but I put the blame on Win10 anyway. I don't get why they need to delete files/drivers without the user permission.


  #3  
Old 06-02-2016, 08:22 PM
Nikolai Nikolai is offline
Registered User
 
Join Date: Feb 2015
Posts: 2
POST ID # = 856086
Nikolai Reputation: 10
Default

Quote:
Originally Posted by terabyte View Post
Yes, when Win10 installs updates it automatically removes some files/drivers it "thinks" are not safe or bad. For some reason it removes also some CUE files/drivers, when this happens you need to run again the CUE installer and choose the REPAIR option in it. Repair, restart and that should fix your issue.

Corsair is already looking into this, but I put the blame on Win10 anyway. I don't get why they need to delete files/drivers without the user permission.
OK. Thanks for the help! i already repaired it though. I'm having trouble finding the shortcut to open it though... :( i cant find it anywhere you would normally find shortcuts and i have even looked in the files for the program... and nothing.


 

Tags
cue not working, k95 rgb, not working anymore, please halp, windows 10

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:46 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.