View Single Post
  #1  
Old 12-16-2018, 11:26 AM
SkylarLeopold SkylarLeopold is offline
Registered User
SkylarLeopold's PC Specs
 
Join Date: Dec 2018
Posts: 2
POST ID # = 985704
SkylarLeopold Reputation: 10
Question SP 120 RGB Fan stuck on static green

I recently built my first pc and everything went fine. I had purchased a 3 pack of corsairs sp 120 rgb fans. It came with the control and the lighting hub. When i built it i realized i only had 2 available ports for fans on the motherboard, so I decided to just put in 2 of the fans and wait on a 3 pin fan hub to put in the other. So the fan hub came in and i connect the third fan to it, and i connect the 4 pin into the lighting hub into the third slot. The first 2 fans that i put in worked perfectly when i plugged them into the new 3 pin fan hub. When i turned on the pc the 3rd fan i had just installed was static green, not purple like i had the other 2 set. so i cycled through the colors and modes on the little black controller and the first 2 fans were working, but the third was still static green. Its not even the same green as the other 2 fans, it more of a white tone. So i thought maybe it was the three pin fan hub, so i plugged the 3rd fans 3 pin into an available slot on the motherboard and it stayed static green. Cycled through the options again and nothing happened. I tried switching around the 4pins connected to the lighting hub and no matter what slot I put it in it stayed green. Whenever the first two were plugged into different slots the lighting stopped working. For some reason this fan just wants to stay green. I use corsair link 4 to control my ram but it does not control the fans, only the included controller. Any suggestion?
Attached Images
File Type: jpg IMG_3118.JPG (1.77 MB, 68 views)
Reply With Quote