Jump to content
Corsair Community

Search the Community

Showing results for tags 'rgb fans'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • English Support
  • PRODUCT DISCUSSIONS
    • CORSAIR Software
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

  1. Right, I have scoured the internet; watched videos, ready forum posts, spoken to people in fb groups, the lot! And nowhere can I find an answer to this and it’s so frustrating that it made me cry last night. A year ago I bought the 220t RGB airflow case. It had 3 RGB fans already in the front plugged into a lighting node. So I put the rest of my pc parts in the case and been working fine. However the fans are so loud and my previous case had sliders to adjust the fan speed so it was quieter. I wanted to adjust the fan speed and read online you need a commander pro for it. So I saved up for one. Also upgraded my psu so I got a commander pro recently and installed it all again. Everywhere online said you don’t need a lighting node if you have the commander pro as it does both for you. However, upon turning my pc on after finishing putting it all together I open my iCUE and the fan speed says 0 even though the fans are running as they always have been but also the RGB lights in the fans weren’t on. And even though I tried to turn them on in the iCUE nothing happened. Questions: Have I plugged it in wrong? If so how can the fans be running at all? Do I need the lighting node and the commander pro? If I do why do people online say you don’t? FYI: I have NO RGB light strips. Just the RGB fans that came already in my case. I keep seeing videos on YouTube explaining this situation but with RGB strips and extra fans but that isn’t my situation and doesn’t help. Please please please can someone help?
  2. Hi, so i have a problem with my Corsair LL120 fans, which were bought in a 3 pack with node pro controller. My pc has 2 years and until now i hadn't had any problems with it. Few days ago one of my fans stopped showing rgb's. I was really confused and tried to swap cables on rgb hub to see if this is a hub problem, but then something strange happened. I swaped some of the cables and for now only one fan is fully showing animation, but other 2 are just working without rgb. I have them connected in first, second and third port on the hub and hub is connected to node pro. In Icue i have everything setted exactly how it should be. I should mention that my node pro and rgb hub are both connected to the same sata power cable chain. And another thing, sometimes, when i just turn on the computer all 3 fans work perfectly fine, but the next day they can shut themselves down (i mean rgb of course). Please someone help me with this problem because i can't handle it by myself.
  3. Hi I have recently bought Corsair CC-9011166-WW Carbide SPEC-Delta RGB Tempered Glass Mid-Tower ATX PC Gaming Case - Black. The text spec at amazon does not make clear that for the RGB fans to run and light up it requires an RGB motherboard, which i dont have ( requirements for fans to run should be clearer) I tried to solve problem with a Corsair Commander PRo. Alsas the fans now run but still no RGB lights . I think the dable connection is incompatible. I was told that there was no solution for the installed fans. That the only solution would be to replace them with "Corsair CO-9050104-WW iCUE QL120 RGB, 120 mm RGB LED PWM Fans (102 Individually Addressable RGB LEDs, Speeds Up to 1,500 RPM, Low-Noise) Triple Pack with iCUE Lighting Node CORE Included - White". I note that this includes the Lighting Node Core which i cannot find anywhere as an individual component. At this point i am not sure i have confidence in my advisor and i wonder if you can help me understand 1. Can the current fans , installed in my case work spin and light up with the addition of any other hub or controller. Maybe it's just the Lighting node core for lights to attached to the commander pro and then on with sata to psu? OR 2. Is there something i am missing or doing wrong and it either can work without anything additional or with another part OR FINALLY 3. is it correct that i must buy the white fans i lit above and replace the fans in my case to get the RGB lights working and why would that be? Do the fans have a different connector, or do the fans simply need the included lighting node Core. thanks Pic of case i bought https://www.amazon.com.au/gp/product/B07KGSJRC3/ref=ask_ql_qh_dp_hza
  4. Hi all, I own 6 LL 120 mm RGB fans along with the lightning nodes and a Commander Pro. I use iCue. When I first got the fans and commander pro (including the newly replaced ones), everything worked fine! I had maximum control of all rgb fans and I was very happy with them. But after some time, say three months, the fans started to exhibit weird behaviour. Sometimes the colour of one or more fans would display incorrectly, no matter which mode the fans were in (Rainbow, static color, alternating colors, I am familiar with the software bugs using static color). I was able to curb this behaviour by reducing the number of LEDS per fan. This solved these problems and the fans were fully controllable. Until not much later, because some fans would not react anymore or be consistently at the setting I wanted, with the exeption that the LEDS can be shut off without a problem. Disabling more LED's did not solve the issues anymore. Now I am in the situation where the RGB on only two fans work properly, the rest is disabled. The rest does not respond, either not at all or not consistently to the settings I feed them. I do not have any problems with fan control, only the rgb control. Now comes the kicker. I have had this exact problem twice! I RMA'ed my fans, rgb controllers, lightning nodes and commander pro under the premise that this problem was due to either faulty fans or commander pro. Does anybody know if I am dealing with an hardware issue or software issue here? Is this caused by iCue, Windows, the fans, commander pro or other hardware? I reinstalled iCue multiple times, tried shutting down Corsair services (other known bug), etc. I am gonna rule out the question which everyone is gonna ask: have you connected the fans properly? The answer is yes, all fans are connected to the commander pro for power and fan control and all rgb connectors are connected via the rgb hubs (with the six rgb connector inlets) to the commander pro. I have tried multiple setups to check whether it was a problem on my side. I've tried switching every rgb connector and also tried to divide the rgb connectors between the two hubs, with or without the lightning nodes and switching between them to eliminate the possibility of a faulty lightning node. I even disconnected some fans from the system altogether. I am fairly certain that if it was due to the order of the connections on the hub or node, the chance is 1 in a billion that this would happen to me twice, in the exact same way, with two different sets of products. Furthermore, it does not explain why it worked fine in the first three months. I also tried different ports for the Commander Pro on my motherboard, with no succes. I also have plenty of power to power all these fans (and other hardware) Any help would be appreciated. RMA'ing is within my rights as a consumer, but it feels a bit wasteful to keep RMA'ing fans every three months to have the products I paid for.
  5. Hi all, I have a strange problem regarding the color of my 6 LL120 RGB Fans. The problem is addressed in the pictures below. I have my 6 fans connected to a Commander Pro and 2 days ago everything seem to work fine. I am thinking maybe it is an rgb node problem. Would love to hear any suggestions.
  6. Hi. TL;DR Are there any pitfalls if I replace the ML120 PRO non-RGB fans that are included with H150i Pro XT cooler with LL120 RGB White fans (SKU: CO-9050091-WW)? --------------------- More details --------------------- I made my first PC build and I have the latest and greatest H150i Pro XT AIO cooler for my Ryzen 3950x processor. But it was a surprise for me that H150 Pro XT, although being the latest Corsair AIO, doesn't have RGB on the fans. So I would like to change the included ML120 PRO fans (non-RGB) with RGB fans. I have noticed that Corsair engineers prefer putting high velocity fans (high RPM) for AIO coolers. For H150i Pro XT the ML120 PRO fans has the maximum RPM 2400. So I need the closest RGB equivalent, that is why I would like to use LL120 RGB White fans (SKU: CO-9050091-WW). Why LL120 RGB White? Correct me if I am wrong, but seems these fans (White) are the fastest RGB fans among any fan type (like LL, ML, QL etc) by Corsair at the moment - 2200 RPM. So using them as a replacement I would get the best of two worlds: fast RPM and beautiful RGB - perfect combination. Oh, and I have Corsair Commander Pro with RGB LED hub that came with my Obsidian Series 500D SE case, so no problem with addressing the lack of RGB control in H150i Pro XT. Would appreciate the experienced Corsair enthusiasts pointing out some possible pitfalls (if any). Thanks.
  7. Hey guys relatively intermediate PC builder here.... I decided to build myself a new system here this Christmas. (here's my parts list.) My previous system was fairly old from before RGB became a massive thing and I've had a fair few issues getting this system up and running and I'm hoping some guru's on here can help me. :) Firstly my AIO - Corsair Hydro Series H100i RGB Platinum 240mm - I think the micro-USB connection in the pump is fried. Everything seems to be working correctly pump and fanwise. However, no matter what I do I can't seem to get the pump to appear in ICUE. Things I have tried include: Changing the USB connection from the commander pro directly to my motherboard. Taking a standard micro-USB cable and connecting the pump to a port on the back of the motherboard. Secondly my RGB - So this is a toughie, my case (corsair 500D SE RGB) comes with a commander pro and RGB hub. I think I've narrowed this down to the USB hub as I have been able to get all of the RGB on the fans to turn on with some combination or other but not all at once. However, it doesn't seem to be a single slot in the hub that is broken. Rather different combinations of connections allow different fans to light up. I also think I have eliminated the commander pro from being an issue as it appears on ICUE, all of my fans do spin and the RGB strip expansion kit I got works correctly in both LED connections on it although I cannot be sure. Things I have tried include: Swapping the connection to the commander pro from LED 1 to 2 and swapping it back. Trying different combinations of fan header connections. Changing the SATA cable powering the hub Misc question that slightly relates to these to issues: Is it better for me to connect the fans on the radiator to the RGB header connected to the Commander pro (when it works of course) or to the dedicated RGB connectors for the AIO? Also the same question for the actual fans. AIO power or commander pro? So far it seems like I'll be opening up an RMA ticket for both the AIO and the RGB hub. (hoping I don't have to send the whole case back lol) Please let me know if you have any suggestions.
  8. I have a Spec DELTA - RGB case with 3 RBG fans, a Corsair H100i cooling / fan system inside also, connected to a Aorus Z390 Pro but the case RGB fans are not showing on iCUE and as such will not change colour at all. They are just stuck on orange. Any ideas for help? Thanks
  9. I recently built my first pc and everything went fine. I had purchased a 3 pack of corsairs sp 120 rgb fans. It came with the control and the lighting hub. When i built it i realized i only had 2 available ports for fans on the motherboard, so I decided to just put in 2 of the fans and wait on a 3 pin fan hub to put in the other. So the fan hub came in and i connect the third fan to it, and i connect the 4 pin into the lighting hub into the third slot. The first 2 fans that i put in worked perfectly when i plugged them into the new 3 pin fan hub. When i turned on the pc the 3rd fan i had just installed was static green, not purple like i had the other 2 set. so i cycled through the colors and modes on the little black controller and the first 2 fans were working, but the third was still static green. Its not even the same green as the other 2 fans, it more of a white tone. So i thought maybe it was the three pin fan hub, so i plugged the 3rd fans 3 pin into an available slot on the motherboard and it stayed static green. Cycled through the options again and nothing happened. I tried switching around the 4pins connected to the lighting hub and no matter what slot I put it in it stayed green. Whenever the first two were plugged into different slots the lighting stopped working. For some reason this fan just wants to stay green. I use corsair link 4 to control my ram but it does not control the fans, only the included controller. Any suggestion?
  10. Guten Abend, ein Kumpel und ich haben seinen ersten PC selbst zusammengebaut da ich Ahnung davon habe. Nun haben wir ein Problem mit den Lüftern, die Lüfter an sich lassen sich Steuern über iCue jedoch lassen sich die Lüfter nicht in Sachen RGB ansteuern. Wir haben alles Probiert und schon alles gegooglet jedoch keine Lösung. Deswegen versuchen wir es jetzt hier und hoffen das wir schnelle Hilfe bekommen. Danke und schönen Abend noch
  11. Hello! I am brand new to this forum, so I hope this is the right section. I am about to upgrade from my current case to a Lian Li PC-O11 Dynamic, which means I'll be adding fans and getting an AIO. I need help understanding what I need to get for my setup to work. - I want to get 9x SP120 RGB PRO fans to fill the case with fans - I also want to get an iCUE H150i RGB PRO XT cooler Since the Lighting Node Core has 6 fan ports, does that mean I need to get 2 three packs of fans so I have 2 Lighting Node Cores? Does iCUE support having 2 Lighting node cores plugged into different USB headers? Or do I need to do something else that I'm missing? Also, how would I set up the fans on the AIO? Would they plug into their Lighting Node Core? I have no idea how they connect and change speed based on coolant temperature. TL;DR, what do I need to purchase so 3 fans mounted on a radiator and 6 fans mounted around the case (9 total fans) along with an AIO work well? I'm sorry how little I know about this and any help is appreciated!
  12. I have a question concerning some RGB fans. I am want to put some LL120 fans in my Phanteks 719 case but I am having a hard time figuring out how connect the RGB and power between all of them. I am super new to this so I have no idea how any of this really works I know that each fans has two cords and one is for power and the other is for RGB. I have looked at the commander pro and I can power 6 fans off of that but how are you supposed to control the RGB? I have also looked into the CORSAIR RGB Fan LED Hub but I can't seem to find those anywhere and according to the pinned note I can control the RGB with this. I am wanting to power and control 10 fans but I am not sure how. Basically I have no idea what I would need or how I would go about this. Any help or suggestions would be much appreciated.
  13. So I just bought the parts to build my first PC but want to add some extra fans. I want them to be RGB and individually addressable along with the rest of the RGB products in my system. I just need help to identify what products I need to do this. I have: Corsair Carbide Spec Delta which comes with three RGB fans that go to a splitter and straight to the motherboard. Corsair Vengeance RGB Memory Asus TUF X570 which has RGB built in AMD Wraith Prism cooler. I want to add three new fans for exhaust and some strips along the inside, and if possible control it all from one software. Please let me know what is the most hassle-free option I have.
  14. Hello everyone, so I am considering purchasing the "Hydro Series™ H100i RGB PLATINUM 240mm Liquid CPU Cooler" I have some questions. First, my current fans in my case are Corsair HD120 fans, will the fans that come with the new CPU cooler work along with my HD120 fans or will I have to have all my fans matching? Next, my current RGB connections are all connected to my Commander pro can the new fans that come with the cooler connect to the commander pro or do they need to connect directly to the motherboard? Next, What does the Liquid mean? Do I need to have a full liquid cooling set up for this to work? also, will this cooler work along with my current CPU? which is an Intel I7 7700 Thank you for your help!
  15. Hi Leute! Ich bin Neuling in Sachen Pc und will meinen Pc mit etwas RGB aufrüsten. Ich bin auf die Corsair LL120 RGB LED PWM PC-Gehäuselüfter gestoßen. Genauer auf dieses Set hier: https://www.amazon.de/Corsair-L%C3%BCfter-LL120-Pack-Dual-Licht-Loop/dp/B075VGN4M1/ref=mp_s_a_1_4?keywords=rgb+l%C3%BCfter&qid=1578259388&sprefix=rgb+&sr=8-4 Meine Frage ist da alles dabei was ich brauche um die Beleuchtung zu steuern und kann man damit auch die Lüfter Geschwindigkeit steuern? Wenn ja nur über die Cue Software oder auch über die MSI mysthic light Software? ...und soweit ich verstanden habe brauche ich dafür keinen RGB header oder? Ich habe das MSI Z390-A Pro mit 5 Fan Headern. Nur die Lüfter and die Fan Header stecken und an das Netzteil anschließen. Den Rest erledigt der mitgelieferte Hub. Verstehe ich das soweit richtig? Funktioniert das mit dem MSI Z390-A Pro? Danke!
  16. Hey everyone, I am receiving my 570x this week and I am having some trouble figuring out my fan configuration. I want to keep the 3 sp120s in the front I will be adding an h115i 280 with the included ml140s front mounted against the 3 sp120 and I would like to add 3 more ML120, two at the top and one in the back. I also have the corsair lightstrips and one lighting node pro. what would be the most appropriate way to wire this all? Thanks everyone for the help
  17. So i noticed this a few hours ago. My rgb on my ll120 fans is acting all kinds of strange. I dont seem able to change color on most of my fans. Some of them work partly. Sometimes some of the leds change color on themselves. So i tried reinstalling icue and now the parts that i could not change wont turn on. I have 6 LL120 RGB 120mm white fans and an Hydro Series H100i RGB PLATINUM SE The fans are connected to a commander pro. Everything used to work but it just stopped and i have no idee why.
  18. Hey all, New to the forum so if this has been asked already I apologize. I have a PC with 7 Corsair LL series fans. 3 or 120mm and 4 are 140mm. I have the Commander Pro and the lighting node pro (6-way splitter) and can only get 6 fans LED's to work since that's the only amount of ports i have available. So my question is, you guys out there running 7 or 8 RGB fans in your case how are you doing it? Do I really need to go buy another 6 way splitter to make this happen? I tried an RGB port on my motherboard but that doesn't seem to work. Thanks for the input.
  19. Hello Everyone , This is my first post on this forum and i'm looking for help. My issue is probably known but there's no shame to give more details about it while hoping for a solution. Anyways , my issue is i have 4 Corsair Fans ( LL 120 x 4 ) installed in my case , One of them is oftenly working perfectly and the 3 others are whether turned off for no reason or Bugged ( the RGB stutters , bugs , the lighting effect stops etc.. ) Current Situation : The First Fan is working fine The Second Fan : One Half is turned off , the second half is working ( weird, i know ) The 2 Other remaining fans are actually OFF. PS : The Fans are Spinning , this post is only about the RGB LED. IF you are going to ask me if i followed the instructions of how to install the fans ( cables , SATA Power , LNP , HUB , SOFTWARE ( iCue ) ) , Yes , everything is well connected and installed how it should be ;): . Looking forward to see if there's any saviour out there. Have a Good and wonderful Day/Night , Thanks. Little Update - More Info : PS no° 2 : The Original LL120 Bundle seemed faulty , i received a new bundle in order to fix the issue but it doesn't seem to do any good. I'll Keep my Hopes High tho :) .
  20. I Have the 1000D series case and im going to have 10 LL120 fans and 3 LL140 fans and a RGB cpu waterblock and 2 2080 RGB waterblocks. I think i know how to set it up but if someone could do help me out a little it would be nice. My main issue is that I dont know how many Commander pros and rgb hubs i need. How exactly i can put it together? I cant get these fancy y-header fan cables cause they are out of stock so a way without that would be nice. both gpu waterblocks have one input and one output so they can be put in serie connection. and the corsair reservoair/pump rgb How exactly is this programmable in the icue software? is it cause its connected sata power or is it cause of the usb? could i connect 3 commander pros with usb cables? total to be connected in the case. LL140 3 LL120 10 XC7 RGB (1151) 1 XG7 RGB 20 SERIES (FE) 1 XD5 RGB (D5 Pump reservoir) 1 I got a total of 3 commander pros and 3 rgb hubs those that follow in the 3 packs with fans and i have 1 lightning node pro the one with 2 outputs and a sata power. This is extra **** i bought in case i need it and i will return it if its not needed. This is the custom cooling code: LfYziG
  21. Heyo. I upgraded to the gorgeous 570x case a week ago and hooked everything up no problem. When I went to turn it on for the first time, the LEDs in the fans instantly went out and I smelled a bit of smoke. They still spin but don't light up at all and the controller for them seems to do nothing. Anyone else have this issue or know what went wrong? Also I put in a support ticket 6 days ago and have yet to receive a response...does it usually take this long?! ID is #2000454205
  22. After doing some research i'm still not sure if you would need to have 2 Commander pros and 2 RGB Fan LED Hubs. Would regular pwm splitters suffice for both or would i need to splash some cash? I know this is overkilling RGB but i hate having various different fans and need all my possible slots filled. Sorry. Any other suggestions welcome of course. Thanks in advance. Kris
  23. Hey guys. My first time building a PC and now with all that RGB "madness" ;) I'm about to start building in Obsidian 1000D and it will contain 13 fans (including the H150i) My first question: Can I connect 3 fans to a single channel on Commander PRO using splitter 1-to-3 cables ? And my 2nd question: Can I use the same splitter cables to group the fans on Corsair LED Hub ? Or do I have to use a different cables for that ? If so, where can I find them ? Sincerely. Robert.
  24. Hello everyone. First of all, I am French and use Google Translate, my English will be bad I have 6 LL120 fans and the Corsair Obsidian 500D RGB SE PREMIUM case with the Corsair Commander Pro. When I turn on or off my PC, a light effect (which I like a lot) is activated. This effect has never been done by myself and I come to your home to know how to reproduce it and keep it permanently. I give you the youtube video link here: [ame]https://www.youtube.com/watch?v=VRYsJ4UJKhc[/ame] Thank you to all the people who will help me find the light effect that I have been looking for for several weeks :(:
  25. So if i buy the obsidian 500d rgb se with an h100i cooler, will i be able to synchronise the 3 ll series fans with the 2 ml series fans on the cooler? Thanks.
×
×
  • Create New...