Jump to content
Corsair Community

PC no longer boots with SSD connected


Recommended Posts

About 6 weeks ago I built 2 identical Win7 Pro 64-bit systems. They use a Corsair 256Gb Neutron SSD as their C: drive.


I have run these 2 systems 24/7 for about 5 weeks with no problems. There have been a few reboots for Win7 updates/etc. and I believe I did power them off once or twice for a few minutes.


I returned home today after being away for 3 days. I had turned off the PC's while I was gone and had also shut off the UPS's to which they are connected. Neither PC will boot for me. They both display the ECS motherboard logo for about 10 seconds (will not accept a Del keystroke to go into Setup), then shut off. After about 10 seconds they restart and continue to loop through this reboot cycle.


After disconnecting devices, using different ports, and trying different cables, I have found that the systems will not boot if there is a SATA cable connected from the MB to the SSD. I have tried multiple SATA cables and tried both SATA II ports as well as a SATA I port. They will not boot with the SSD connected. Like I said, they have run fine for about 5 weeks, and now both systems are exhibiting the exact same problem. It seems unlikely that both SSD's have simultaneously failed.


I have used the Clear CMOS jumper to clear the CMOS (multiple times).


Can anyone offer any suggestions on what can be done to get them working?



Link to comment
Share on other sites

Can you get into the BIOS when the SSDs are disconnected?


Toasted, your question really got me to thinking.


With the SSD SATA disconnected and after clearing the CMOS, I started up the system and went into the setup. Obviously, the SSD didn't show up. But, I did make all the other changes to the bios that I had made when I built the system. I exited and saved and let it try to boot. When no OS was found, I shut it off. I then plugged in the SSD and turned it back on.


Well, the ECS logo cleared from the screen, I got the message Starting Windows.:D: After it booted in to Windows, I shut it off, restarted, and went into setup. Sure enough, there was the SSD. I just switched the boot priority to start with it. Everything is now working fine on both systems.


I am guessing that with the systems shut off for 3 days something got corrupted in the CMOS. That would point to the battery being bad, but I bought these motherboards a couple of months ago. And, I would be really surprised if the batteries in both motherboards are bad.


So, I have a workaround, but the problem is still a mystery.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...