Jump to content
Corsair Community

Bad XMS module?


Foxdog01

Recommended Posts

I am wondering if I have a bad memory module. Heres the story....

I recently built my computer.

 

Mobo - MSI K8T Neo

Power - Zalman ZM400A-APF (15 amps on 12v rail)

Video - ATI 9200se (128mb)

CPU - AMD Athlon64 3200

Memory - CMX512R-3200C2PT

 

After it was built, it would not post. I got no signal to the vid card at all, no beeps. (Tryed a different vid to same). The "D-Link" light indicater showed "Early Chipset Initializaztion." I called MSI. They thought it might be the MOBO. I sent it back and they replaced the board with a new one. I hooked it all back up and I get the same result.

 

Could it be the memory? Compatability? I am going nuts. It's been months now since I started this project.

 

Thanks for any help..... Fox.

Link to comment
Share on other sites

  • Corsair Employees
Yes, I am sorry but the MB you have needs Un-Buffered memory and the modules you have are registered memory! They would NOT be compatible with a socket 754 MB! Please see if the reseller can help you exchange these for the same part# but with out the "R" or "RE"!
Link to comment
Share on other sites

Don't be sorry. This is good news to finally find out what is wrong. The reseller is Newegg and they won't exchange it because I bought it over 30 days ago. Would Corsair swap with me for unregistered? I have never actually used the memory and have all of the original packaging etc...

 

Thanks........ Paul

Link to comment
Share on other sites

  • Corsair Employees

Paul, normally we do not do that as we dont sell direct. However, if the reseller will not help you we will sometimes make exceptions. I would send the RMA request manually by sending us a email with a copy of the form or all of your info name address and phone# and the Module part# and copy the link to this post and email it to Rma@corsairmicro.com.

If after 1 day or 24 hours excluding weekends you do not get the rma please email the same to warranty@corsairmicro.com and we will help to resolve it.

Ram Guy

Link to comment
Share on other sites

Hi,

I went ahead and sent that email as advised. It bounced back...

 

Date: 29 Sep 2004 22:30:39 -0000

From: <MAILER-DAEMON@mail.corsairmemory.com>

[ Add to Address Book | Block Address | Report as Spam ]

To: <pgg@excite.com>

Subject: failure notice

 

Hi. This is the qmail-send program at mail.corsairmemory.com.

I'm afraid I wasn't able to deliver your message to the following addresses.

This is a permanent error; I've given up. Sorry it didn't work out.

 

<Rma@corsairmicro.com>:

Sorry, no mailbox here by that name. vpopmail (#5.1.1).

 

 

 

I tried it again without the Excel attachement and it bounced back again. Do I have the worng email addy?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...