Jump to content
Corsair Community

V2000 System Interrupts & CPU Spikes


Recommended Posts

Let me start off by saying hello to everyone.


I am going to post some pictures to help show you what is happening with my headset.














Hopefully these pictures can help. I know when I see something visually instead of trying to explain it I can comprehend it better in most cases.


If there is any other kind of info you need to know I will gladly post back the best I can.

Link to comment
Share on other sites

  • Corsair Employees
See if this occurs on a different system too. If the dongle is defective, we can replace it. However, if its system specific, it may be your USB controller having issues with the audio.
Link to comment
Share on other sites

Ok I will try the headset on another Win7 64 bit laptop later this evening, I just so happen to have access to one thankfully.


I would like to also add that updating this BIOS is out of the question because this is a Lenovo laptop and they rarely if any provide BIOS updates. As for the chipset I would like to also add that I have tried uninstalling the USB controller and letting the Windows generic take over, I have tried the chipset usb controllers provided by the Lenovo chipset driver and I have tried the most updated one directly from Intel's downloadcenter.


Some other things I have tried is doing a clean boot option under msconfig and a completely fresh install of Win7 HP 64-bit.


It does seem like when I first received this headset that I did not notice these problems and then I started to notice increased heat output and some more fps drops in games so I investigated further and found these system interrupts going crazy.


The system I will be testing on is AMD based so that will be a totally different chipset and will hopefully confirm if it's a usb dongle problem or my chipset. *knocks on wood* that it's not my chipset cause that would be a bummer.


Anyways I will post back with my results later this evening.

Link to comment
Share on other sites

Ok sorry for the delay I just got caught up in doing other things. Anyways I have some results to show and I will post them as pictures but before I do that I would like to add a few things before I do so.


When I first got the headset I plugged it in to charge and it installed some drivers as usual, then I went to install the Corsair 1.7 drivers from the website and I do so. When it asks me to reboot I do so, whenever it passes POST I get hit with a blue screen and in order to get by the BSOD problem I had to power off the headset in order for me to get to Windows, I can leave the USB dongle in and when I powered off the headset it would boot up fine. If I leave the headset powered on during reboot it would BSOD every time. And this problem occured on the other Win7 AMD based machine I tested on today. So this kind of leads me to believe it may be the USB dongle??? So it happened on my current system and my other backup system. Not sure I just wanted to add this bit of information.









This one is with a game open to show kernal times.


Ok as you can see these cpu spikes and system interrupts are impacting the 2nd core on this AMD based system. They may not be as intense as my intel system but they are still there it's just that the amd system and their usb controllers handle it a bit better I suppose? Nevertheless the problem appears to still be present.


I am sick and tired of this problem as it causes increased heat, power and bad performance in some programs and games.

Link to comment
Share on other sites

  • 2 weeks later...

RAM GUY I am checking back in to ask if you can see if the part has actually been mailed to me yet? Because the RMA was wrapped up on 3/14/2013.


When checking the status of my RMA it does not tell me much and everything still says N/A.


I'm just worried that the replacement part may of been lost or not delivered to the correct address as it's been nearly 2 weeks.



Link to comment
Share on other sites

:( I seen no where in any emails or messages that I had to reply back. It said RMA Email Sent. RMA #5725993 and I received it so I thought it was all wrapped up and ready. Oh well I will just have to wait a little bit longer no worries.


Thanks RAM GUY

Link to comment
Share on other sites

  • 2 weeks later...

The problem still persists even after receiving the replacement usb dongle. I just don't know what to do at this point. Maybe my laptops are just plagued with bad USB controllers. It makes me wonder if I bought the V1500 over the wireless ones would I even be plagued with this problem?


Here in the weeks to come I will be building a desktop with some old parts during the Core 2 gen and I will test it out with that build and see how it goes.

Link to comment
Share on other sites

  • 5 months later...

Ok so let me start off with saying that I had to replace my headset because of the all time famous cracking issue and this is what leads me here today upon receiving the headset and checked into my previous problem.


New headset, new computer. Specs as follows. Core i5-3470 CPU, 8GB DDR3 RAM, ASRock H77M motherboard. Corsair TX 650W PSU


And this problem is still existent.






I figured sure enough this problem would go away once I picked up a new system, boy oh boy was I wrong.


Just my luck. This problem drives me up the wall. :evil: I would love to know if this is happening on other systems so if anyone (or even get a corsair engineer to look into this idk?) can please test this and post screens if that is not too much to ask. The spikes only happen when transmitting audio.


I'm completely stumped on this and am at the point of giving up and just dealing with it. :(:

Link to comment
Share on other sites

  • 3 weeks later...


This topic is now archived and is closed to further replies.

  • Create New...