Jump to content
Corsair Community

Fans not running or detected by Corsair Link. At wits end!


Recommended Posts

Hi Everyone,

I purchase a H100 and Corsair link just before Christmas.

I have a H80 which was going fine in another build so I decided to use the H100 in a new one. But that appears to have the noise problem I have read about and I pulled it from that system.


Everything went fine to start with but now not matter what I try I have constant issues.

The CPU fans not starting, both or just 1.

Fans not appearing on the dash board.

Fans stopping and not restarting. 1 or both.

Both fans don't run at all when connected to the cooling node.

This happens when using Commander but I have had only 1 fan start when using the H100 alone as well.

The chassis fan, which is the stock fan found in the Carbide 500R, does not run at all when connected to the corsair link node. So I just run that off the motherboard now.

Right now even connect to the Commander both fans are not detected even though they are running flat out.


I'm primarily running win 8 but even when using win 7 I still have these issues.


I've just about given up and wish I hadn't bought either.


If anyone has any idea what could be wrong I'd be greatful.


I'm running the following.

i7 870

GB P55a-UD3P

775w Thermaltake PSU

240gig Intel 520 SSD

1TB HDD x 3

300g HDD

160g HDD




Link to comment
Share on other sites

  • 2 weeks later...


Sorry for the late reply. I've been away.

I had replied before but it must not have gone through.


Yes I'm using 2.2.0 the FW is up to date.

For now I have disconnected the commander unit and the H100 works fine on it's own.


Is it worth re-flashing the FW?





Link to comment
Share on other sites

Plug the H100 back in to the Commander unit and then reset the FW on the H100 block.


1. While the computer is running, hold down the profile button for approximately five seconds

2. Wait one minute, while the unit continues to run

3. Shut down your computer

4. Press and hold the profile button for five seconds while turning on the power to your computer.

Link to comment
Share on other sites

I was having a similar set of results when I tried to use my Link system.


Here is what I did to resolve the issue:


Step 1: Disconnect all other components from the Commander.

Step 2: Flash back to 1.1.9

Step 3: Uninstall CorsairLINK Dashboard 2 & Reinstall Dashboard 1.2.7

Step 4: Connect Cooling Node

Step 5: Flashed Cooling Node to 1.2.5

Step 6: Flashed Commander to 2.0.6

Step 7: Uninstall CorsairLINK Dashboard 1.2.7 & Reinstall Dashboard 2


Bobs your uncle, and in some states your grandfather as well.


In short having downgraded all the firmware to original specs, just to upgrade it again got rid of whatever bug got in there and set my fans to 0RPM's. All is well on the home front, (I will be waiting a bit before I run my rad fans off of it for the time being but so far so good.) and I could not be happier... again. I, on the other hand, will not be using my preset settings. I do not want to risk the chance of zeroing out everything again. Just going to go through and set it all up again.


Hope this helps.

Link to comment
Share on other sites

  • 2 months later...

I just returned a complete package of Commander with Cooling Node and an additional Cooling Node with basically the same problems.


* The Commander died 1 time, i got it to work again and finally it died for good.


* The included Cooling Node only got 4 fans to work. The fifth did not start.


* The additional Cooling Node only got the fans to start for about 2 sec after it was connected. Then they stopped.


I flashed the Commander to the latest FW from the beginning. I downloaded the latest software.


All fans have been verified working and are Noctua 120mm PWM fans. I switched everything around numerous times, to see if there where some conflicts with any of the fans or nodes, but the exact same problem occurred every time until the Commander died for good.


I have read in numerous places that this kit just isn't working, so i feel that getting a replacement on warranty wont help much. Have Corsair done anything to fix this line up or do they still send out non working products? What is going on with this product line? Did an intern design it?



I would appreciate if someone from Corsair replied with some info on this matter.

Link to comment
Share on other sites

To be honest, I would advance RMA the h100.


When I had both a link system and an h100 installed, I never could stabilize my system. I replaced the commander, the cooling nodes, and the lighting node. I even did an RMA on the h100 a total of 4 times.


I also tried various firmware and software versions.


Nothing helped. I had fans stopping, and many of the other issues you have mentioned.


Finally, corsair sent an h100i. Since installing the h100i about 3 months ago, things have been almost perfect. I've had to tweak a few things in the profile, but the systemic failures are gone now.


I can only assume that there is some sort of incompatibility between the h100 and the link system in either the software or the hardware.


Just a suggestion.

Link to comment
Share on other sites

The fans used are Noctua NF-F12 PWM and NF-P12 PWM. I already returned the Commander with Nodes but the Commander was updated to latest FW from the homepage. I did not download any FW for the Nodes since i never found a choice for it. Maybe it was updated automatically when i updated the Commander?


Could the FW of the Nodes be the issue?




Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...