Jump to content
Corsair Community

Using 60gb accelerator on raid5


Recommended Posts

Hi, i've got a 28tb storage raid5 setup consisting of 15 2tb disks.


Set up with write back and clustersize 4k.

The 15 raid disks are connected to a RocketRAID 2740 card.

The OS disk is connected directly to the MB.

The OS is on a 160gb ish Raptor disk.


I thought the read\write speed was quite slow on the storage raid so i looked at various options to increase speed without losing more drivespace as in the end, quantity is prioritized over quality on this setup. Read a bit about, and saw that the accelerator w\software supported raids.

Decided to give it a go.


Connected the 60GB Accelerator disk directly to the MB.

Installed the software and chose the RAID5 and encountered my first problem. "The software only supports clustersize of 512b" ugh.


First i tried to flash the drive in hope of support for bigger clustersize, but everytime i tried, the machine froze. Used the 5.02 (i believe?) 60gb zip, found the right end number on fw and hit "go". But no. Had to manually reset the machine. So I dropped it.


2nd I created a new RAID5 with 512b clustersize and write back, installed the dataplex software successfully and rebooted.


The machine never got back into windows. I got the windows 7 loading screen (windows with various colors moving around) but thats about it. Left it there for an hour and a half but nothing.

Restored my computer back to before the dataplex install and it booted correctly.


My questions are as follows;


1. Is there any way to get the accelerator disk to support 4k clustersize? It should, considering the size of todays regular disks.


2. When installing dataplex and you select source, it says "This is where your OS is installed", which in my case, its not. You are able to use the accelerator disk on other drives but the OS disk arent you? Or does the software look for specific files?


3. Should I connect the Accelerator disk to the RAID controller instead of the MB?


4. Is the setup im trying to do even possible? Would it boot if i left the windows loading screen going for a couple of days? Afterall, it is a 28tb setup, maybe it just needs time? Initialization itself takes about a week (but can fortunatly run in the background)


5. Would I even get any performance improvement on my RAID5 if i got this going?


Regards, Ruben

Link to comment
Share on other sites

Dataplex does not support RAID.


Dataplex Limitations


Incorrect , limitations actually lists :-


6. There is no support for RAID sets as the cache drive.


you can use raid volumes as the target but max size is 2tb , this may be your issue , then again you have to have your drive setup as MBR and not GPT which is what i would think your array is config'd as .


When a boot drive is selected to be the Target Drive in Advanced

Mode, the drive must be configured as MBR (Master Boot Record)



You could try contacting Nvelo direct but it seems to me that your setup is on the extreme side for this type of caching ! .

Link to comment
Share on other sites

Ah, that actually gave me a bit of hope. Ill give Nvelo a mail and see what they say.


You say 2tb target is max size, strange i can select my 26tb raid then, as it does say 26000GB size when selecting it in the dropdown menu. Maybe i should just give it a try and let the windows loading screen go for a few days and see if anything happens. Wouldnt hurt i suppose.


Thanks again!

Link to comment
Share on other sites

Just noticed your raid is not a boot volume so the MBR /GPT issue also does'nt apply :D: .


2 more options to check are :-


If the selected Target drive has the Windows installation

(C:\Windows folder), then it must also have Windows System

Partition (100MB partition) on the same drive and vice-versa


and i presume your using the latest Dataplex , i think it is


Otherwise back to Nvelo to see if theres any issue with your controller card .

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...