Jump to content
Corsair Community

CMD8GX3M4A1600C8 & Asus P5E3 Pro - can only use half the sticks


Recommended Posts

When I install all four sticks of CMD8GX3M4A1600C8 Windows does not boot. Occaisionally it will BSOD but mostly it just hangs during boot. I can use any two of the sticks successfully in either pair of slots but not all four.


I have attached CPU-Z screen shots for reference. The SPD screen is identical for all four sticks so I have only uploaded one.


To even get two sticks to work I have had to explicitly set the FSB to 333MHz, the CPU multiplier to 8.5 and the memory speed to 1333MHz.


VDIMM is set to 1.64v


Can any body advise on what I have to do to make this work, please?





Link to comment
Share on other sites

Thanks Wired.


I'm not trying to run it at 1600MHz. I'm trying to get it to work at the stock CPU speed so I've set the memory clock to 1333MHz. Since this is less than the rated speed for the memory I figured it should work easily - but something is wrong.

Link to comment
Share on other sites

Since it is stable with 2 modules but not with 4, you likely need a bit of extra voltage on the memory controller. 1.35v - 1.45v range should do it.


Thanks Yellowbeard. I have tried that. I stepped it up to 1.31, 1.35., 1.41. I didn't get as high as 1.45 though. I'll try that tonight when I get home. Is there anything else you can suggest if it still doesn't work?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...