Jump to content
Corsair Community

Memory Compatibility for GA-P55M-UD4


Recommended Posts



I am currently building a new Intel core i5 system and am getting random lockups. I believe this may be a memory issue, although the problem does not occur at all when I boot into safe mode. For my motherboard, the Corsair compatibility list shows module TW3X4G1333C9A. However, I purchased module TW3X4G1333C9. Does anyone know the difference between these two modules and should any differences lead to incompatibility with my system? I have the memory speeds set to auto, but I believe that is 1.5V and 9-9-9-24 timings which is what the module specifies.


Thanks for any help in advance,


Link to comment
Share on other sites



had the same problem with a similar (2 x TW3X4G1333C9A = 8 GB) configuration but the problem for me was "solved" by setting the voltage of the memory

to something between 1.6 - 1.7 Volt (instead of 1.5V as everywhere told).


My system is very stable with 1.7 Volts but im still on reducing and test cycles to find the lowest voltage with no freezes.


Will post my result tomorrow.


greets swordd

Link to comment
Share on other sites

System is running stable @ 1.6V - by switching from "turbo"

to "standard" in an bios setting for memory configuration.

I dont know what this exactly does, timings are even the same,

but it worked for me... 23h+ without a freeze :biggrin:

Link to comment
Share on other sites

Thanks for the replys.


I actually ended up RMA'ing this memory and installed Corsair CMX4GX3M2A1600C9. Now I am having further problems with the build outlined below (posted on a different forum, sry). Do you believe this may still be a memory issue? I think I did have the default 'turbo' setting on, I will be sure to switch this to normal in the future.


When I initially built the system with TW3X4G1333C9, I would get occasional lockups, which slowly became worse over a few days. I tried installing a fresh copy of Win7 RC, but this would lockup prior to installation. I assumed this must be the memory, even though it was 1.5V sticks and all of the speed settings for the memory matched settings in the bios.


I RMA'ed this memory and got some 1600 dual channel ddr3 at 1.65V (Corsair CMX4GX3M2A1600C9). The bios for this motherboard (most recent update) only allows voltages at 1.64 or 1.66. I set the voltage to 1.64. This appeared to work well. I could install a fresh copy of Win7 RC, and was able to work in the new OS. Unfortunately, once I began the 3d applications, I would again get random crashes. These resulted in either a ctd with Win7 informing me that the graphics driver had quit responding and Win7 had recovered, or occasionally a bsod, with the nvidia driver the culprit. I reverted back to the 170 drivers, then the 186 drivers, but still had the same issues. These crashes got worse until finally the screen was getting random character draws, and now the monitor will not detect power from the card, although the graphics card fan is blowing.


I figure I must have a bad graphics card, so I swapped in an old 7900gto to make sure everything was running fine. Ran Furmark to test things out and got a crash to desktop with windows apparently removing the card from the current nvidia driver (desktop went to windows default resolution, no nvidia control panel loaded). Upon reboot, again, no power to the monitor. Although I have no way to tell, it appears the machine is trying to reboot itself occasionally. Not sure what it is doing.


Now I think this must be either a motherboard or possibly a power supply issue. Is there any way to determine what the faulty part might be? Is it possible that the processor is bad? Are my graphics cards shot?


Any help or insight is greatly appreciated. Let me know if any other information would be helpful.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...